!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

runjen310

members
  • Content Count

    58
  • Joined

  • Last visited

Posts posted by runjen310


  1. Hi and congratiolations with the new bus! Just did my first testflight from EKCH to ENGM and had a very nice expirience. Some small things that I belive will be corrected in near future but overall things are really looking good. Excellent performance on my computer. 

     

    Well done! Waiting for the A320/A321 to come.

    • Upvote 1

  2. Hi! I dont know if this is relevant for the issue you are talking about but in some cases I have discovered that the course setting for CRS1 turns 180 degrees before landing and of course making ils acting weird. Today landing on rwy 35L in KDEN I did set both CRS1 and CRS2 to 353 degrees while still in cruise. Just before I was going to switch NAV-source from FMS1 to LOC1 on the approach I discovered that the course had changed to 173 degrees! Turned it back to 353 before activating APPR and everything was ok.

     

    I have seen this happened on ils 34R in KSLC as well. I dont know exactly at which phase of the flight it turns 180 degrees but I did verify the right setting sometime during descent.

     

    I am running version 1.0.6


  3. Well, I suddenly discovered that my VA`s ACARS-software has an option for automaticly changing the transponder-setting during takoff. This option was enabled as default. I guess that is the reason so I just turned it off now and will check on my next flight. Sorry for blaming the CRJ if the ACARS software was causing my trouble.


  4. I dont know why this is happening. Just before takeoff I switch the ATC SEL from STBY to 1 and vpilot reacts with mode C. However, when I look at vpilot just after takeoff it has become standby so I have to push Mode C on vpilot to make it active. This does not happen to any other aircraft I have. Does anybody know the reason?

×
×
  • Create New...