Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Version 1.0.0

    0 downloads

    Textures for the PBR version of the Carenado ATR 42-500 depicting Virgin Australia VH-FVX "Kirra Beach" Textures for the P3D V4.4 or higher model to support PBR. FSX and Normal P3D to following a separate download
  3. Solved: have just augemnte the detail of the scene.
  4. Hallo Micha, vielen Dank für deine ergänzende und gute Erklärung. So habe ich es gemacht und so hat es geklappt. Jetzt erscheint der B737-800 X- Ordner auch im Menu von Xplane. Starten konnte ich den Flieger auch (guter Sound), nur leider ist mein Prozessor etwas schwach auf der Brust und generiert nicht genügend fps für ein flüssiges Fliegen. Ich nehme an, wegen der neuen hotfixes muß ich von Zeit zu Zeit auf der Seite von Zibo nachschauen. Was mir auffiel war, daß sich die 737 am Boden nicht steuern ließ und daß 1x sogar ein APU- Wagen angeschlossen war. Wie bekommt man den wieder weg? Gruß, Dank und schöne Ostertage, Rolf
  5. Please ask your friend to register here and communicate directly wiith us. Much easier, then always having somebody in between.
  6. Today
  7. I do not have any 2004 installation for reference but as you see ai traffic "in the air" there is some. maybe the parking spots at the terminal are "airline coded" so the default planes will not park there. did you have a look for some planes in "remote places" of the airport?
  8. Hi there, I'm asking this question for a friend of mine who's having trouble with the a320/1 prof. Whenever he starts a scenario in the AS airbus professional, p3d crashes. Any ideas?
  9. Did you try manually entering the values in 3rd MCDU or through INIT Loadsheet?
  10. Thanks for the report Mark! We are working to get the way QNH is now implemented reworked completely and make it separated and synced for the CFD. This means changes for the Single Pilot Operations as well and we'll make sure this gets addressed by then as well.
  11. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  12. We still sometimes see this issue but cannot really pinpoint what's causing it. All we know it's a rare one-off issue. If reloading the flight doesn't help try reinstalling the bus again and make sure to restart your PC after and let me know if it still happens.
  13. Again, thank you for the support. Attached images show my configuration and "Traffic" settings from the EHAMTraffic.exe file. No other planes are visible except in the sky.
  14. I seem to be having an issue with the display of Flaps 1+F in the 320. I am using 1.2.4. The external view is showing the leading edge extended appropriately, the ECAM is showing something wildly different. Kevin
  15. The work towards fixing this is still going on, so no fixes yet on 1.2.4.0. However we have recently implemented even more logging to find if there can be even more causes for this than the ones that we currently know. We have been able to narrow it pretty well for now but just want to make sure that we get most of it fixed at once. So log files are still important for us and very appreciated if you can still send them for us!
  16. Ja, danke. Das wird mit dem nächsten Update gefixed. 😉
  17. Have you tried the fix in your linked topic?
  18. I did a complete re-install including Windows. So nothing old there.
  19. did you delete and rebuilt the shaders after updatin to 4.5?
  20. if you have GSX try this: User the GSX "customize airport" function to see which AFCAD is active - may be a hint the the problem
  21. Hallo Support Team, you write in Version 1.2.4.0 - Improvement: Finishing GSX2 interaction. it will not work after a new Installation with deleting all old Folders 1.2.3.2 works perfect with GSX 1.2.4 Bording and Cargo are not working Thank for Help Frank
  22. Hello When using the LSZH Professional Scenery in P3D v4.5, I'm getting very bright Lights from the Distance. I've already applied this Hotfix, which solved this issue in P3D v4.4 and lower for me. However, now it seems to doesn't work anymore.
  23. Hello Joe, Romano did explain it pretty well already. Here is one a bit more in detail just in case. 1) Uninstall previous version of the Airbus 2) Check for possible traces in Documents\Aerosoft\General folder and delete them 3) Restart PC (optional but recommended) 4) Disable antivirus (optional but highly recommended as well) 5) Run the new installer as administrator and install version 1.2.4.0 6) Restart PC Please post support queries on the correct Support forum. This thread is about step-by-step installation for 1.2.4.0.
  24. Hello Patrice, We are aware of this issue and working on a fix for it right now. Thanks for the report!
  25. Hello, No one here to check/answer to, my problem? Patrice
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×
×
  • Create New...