Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Hi Dave I have to admit, I need to look into these websites - I'll look into them. Thanks for those links. Do I need to become a member (that is fine for me)? As you say, the FMGS is something I need into look into more. Gaz
  3. NOOOOOOOO!!! Perdóname!! Al ver todo el cuestionario en ingles, supuse que debía de hacerse así!!!Pongo otro ticket y, si no te importa, lo gestionas tu, que ya hay confianza! Un saludo y, de nuevo, te pido disculpas.
  4. I've got a bug with the Aerosoft A320 family (literally all types), where, the ailerons move left and right all the time even when I'm not moving my joystick. It is a bit as if I was moving it left-right-left-right all the time. It causes a lot of crashes because even when AP is on, it still does it and it disconnects the autopilot and the story goes on. It is actually unfliable. It's not lag or any controls issue because all other aircraft work just fine. It worked fine before I moved on from FSX to P3Dv4. Please can I get some help? This has been an issue on all A318-A321.
  5. On january 7 (at page 1 of this thread), I wrote: Description of the issue: During cruise at 35000 ft, speed decreased at 140 kt (A.floor on pfd). Before that, I had inserted approach data in fmc without activating approach phase but it seemed as if the performance of the approach had been activated Almost 4 months later we are still there
  6. Funny cause this happens to me in the opposite form.. A320/21 work fine but A318/19 do the same thing as the problem listed above! I am wondering if it is a EZDOK problem but I get the same behavior with V2 and V3 of EZDOK. When I turn them off and fly stock I still get the same issue with the A318/19. Heres a video of an approach which does the same as take off. I've noticed that is happens while gear down and flaps 1+f. Also plenty of frames that wouldn't upset the FBW. Thanks for the help if there is any! P3DV4.5 Latest EZdok versions on both V2 and V3. Desktop 2019.04.19 - 15.51.43.02_Trim.mp4
  7. Today
  8. Yes, 1.2.4.0 works really well. I have been flying lot of flights with all models since wednesday and zero problems. Thanks Aerosoft for your great job. Best. Miquel.
  9. Pues qué pena.... Porque el que le atendería sería yo. No obstante, si prefiere el inglés, adelante... Un saludo
  10. Hello guys, sorry to hear you're having issues. We changes a lot of files between the previous version and 1.2.4.0, and this means that saved flights from previous versions of the Airbus are not compatible with saved flights from past versions. Do you think this is what you're seeing? Or are you guys creating new saved flights in 1.2.4.0 and having problems reloading them? Looking forward to hearing back from you!
  11. Another flight with v1.2.4.0 and A321 …. no problems Regards J J Gómez Prieto IVAO 142928
  12. Gary, It's impossible to know what you mean by looking at a few screen shots while lacking a narrative, however from what I'm seeing this appears to be all operator error (I could be wrong given I only have screen shots to go on, but I'll proceed from here as if this is an operational issue). Have you made it through the tutorial flight yet? Have you read/followed the documentation that came with the Airbus? It's fine to post asking for assistance, but the first thing our support staff is going to look for are bugs or installation/update related issues when at this stage they are often operational errors being made. Of course our support staff's primary responsibility and what takes up a lot of their time are non-operational software issues and this doesn't allow them very much time to teach someone how to fly an Airbus (which is why we created tutorials, and Youtube has a lot more great tutorials as well). The assistance I'm able to offer you will point you back to the tutorials, but also Volume 8 (Weird and Wonderful Airbus Logic). Beyond that I'll add that you have the aircraft's FMGS configured all wrong and you are commanding highly unrealistic speeds for your climb - best you start on in Managed Climb (which requires the FMGS command the speed instead of you doing so yourself). Then learn the operational characteristics of the aircraft and how to operate it. Also, remember that you can't fly an Airbus like a Boeing, it will never, ever work. Additionally, you might consider joining our Connected Flight Deck Club and CFD Discord Server make some flights with those who already have excellent knowledge and experience operating the Airbus - it's as easy as scheduling a flight in the club or going into the Lounge on our Discord Server and waiting for someone who wants to make a flight. Note that CFD is still be Beta, but getting more towards formal release every day. While our technical support staff can't teach you to fly the Airbus (that's why we created the documentation and tutorial), we have real world Airbus pilots and highly experienced flight simmers that can certainly offer you some guidance on how to operate an Airbus. What I'll do is ask the Boss to create a new non-technical support forum for customer to customer operational support. This may help bridge the gap for those who have such questions (if you do, then there are surely others). If the boss agrees, I will post the link to the new forum here. Best wishes my friend.
  13. Danke Micha82, sehr schlüssig und gut erklärt. Hab mir den Text in meine Schulungsunterlagen genommen.
  14. Gracias. Al final lo he podido localizar. He mandado la incidencia en inglés. Un saludo y gracias por todo.
  15. Hi Reiner K. tolles Video ! Kannst du das auch mal als PDF machen zum Nachlesen ?
  16. Noch irgendwelche Fragen? Was Bitte sehr geht hier ab? Ich verstehe es einfach nicht, da auf der anderen Airport-Seite die Brücken funktionieren!
  17. Ja genau Starte Simstarter NG -> Scenery Konfiguration Manager -> verschiebe -> klicke OK -> Speichern ja -> Schließe SimStarter NG und öffne ihn erneut, aber nichts da wo es war Hab versucht die Add-on.Xmls via Add-on.xml Konfigurationsmanager zu verschieben jedoch landen die dann überall nur nicht da wo ich sie will PS ich versuche Momentan den Lorby Addon Manager parallel zum SimStarter zu vermeiden, da er mir dreimal mein Sim zerschossen hat -> nach installation und öffnen des Addon Managers hatte ich nur noch 0,1 bis max. 0,8 FPS und eine Neusinstallation von P3D änderte daran nichts nur eine neue W10 installation brachte Besserung bis zur nächsten Installation vom Addon Manager Gibt es im SimStarter evtl auch die Funktion move Add-on.xml to Scenery.cfg? Liebe Grüße und schön Ostermontag
  18. In some of my flights the CRJ 900 still does a nose dive on the ILS. I am using P3D v4.4 (and also on v4.5). Weather was fine everytime. Landing was on ILS rwy 08R at EDDM. VOR/LOC was pressed before the APPR. Speed was fine, frequency and course were correct. MDA was also correctly set, the QNH too. After LOC and GS are correctly captured/established, it starts to dive (more than 2800 feet/min). If a disconnect AP, get it back on the path and press APPR again for example, it dives again. I need to manually land it. Which is fine when the weather is good but on bad weather or on Vatsim where I have to type at the same time, it is a problem if I need to land it manually. Version which I am using it is 1.2.3.0.
  19. https://helpdesk.aerosoft.com/portal/home Puede escribir en español. Le atenderemos en español. Saludos
  20. Hi, wann genau passiert das? Wenn Du sortierst, den Scenery Manager beendest > Speichern = Ja > Neu öffnest?
  21. As you can see on the screenshot, not of the settings for the autopilot match what is actually happening.
  22. Hallo zusammen, sorry, wenn das hier in dem Forum schon mal thematisiert wurde, ich habe es nicht gefunden. Ich habe das Problem mit dem A350 von Flight Factor für X-Plane 11, dass er manchmal nicht mehr giert. Wenn ich z.B. beim Taxi zur Runway bin lenkt er von Gate bis zur Taxiway ohne Probleme. Wenn ich dann eine Zeit lang gefahren bin, kann ich auf einmal nicht mehr lenken. Auch im Display wechselt die ECAM nicht mehr zur Ruder-Übersicht. Um wieder gieren/lenken zu können, muss ich entweder kurz Reverse-Schub einschalten oder die Autobremsen hoch- und wieder runter drehen. Das geht aber auch nicht immer. Die Handbremse kann ich auch nicht aktivieren. Die Vermutung liegt ja nahe, dass ich einfach zu schnell bin. Aber das tritt auch auf, wenn ich ohne Schub am Rollen bin und es vorher geklappt hat. Mache ich etwas falsch oder könnte das ein Programmfehler sein? Ist halt ärgerlich, wenn man mehrere Stunden geflogen ist, eine gute Landung hinlegt und dann nicht von der Runway runterkommt, weil man nicht Gieren kann 😞 Danke vorab für Eure Hinweise!
  23. Hi I'm trying to get some more training in - and I keep getting a problem when a do a go-around. At one point the speed goes right up, well above 300kts, even though I've done everything I would normally do on a normal landing/take-off. I get a similar on the climb - it's like it doesn't want to do when I set it to. If there's no simple answer, I'd appreciate it if you point to the correct volume. Thanks! Gaz
  24. Hi, all done so. And here you can see all doors are opend. And the loading for cargo is white and doesn´t work if i click on it. And here you can see during Boarding. Passengers doen´t blink green organge. Only Fuel. And cargo nothing Best Chris
  25. Excellent scenery, only one thing that deserves a little attention: runway 16L is pretty much offset towards East. Tried with default XPlane LIRF (Gateway) and it's correct according to real world coordinates. Thanks.
  26. Hola, Jrotaetxe. Por favor: qué debo hacer para poder poner un ticket? Lo siento pero no tengo ni idea. Gracias y un saludo.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×
×
  • Create New...