Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

All Activity

This stream auto-updates     

  1. Yesterday
  2. you know what, i do recall seeing something popped up about "slew mode". and yes, sometimes i do press all kinds of buttons on accident. I will try to see if that will help on my next flight. Thanks for your help.
  3. Indeed it is Hans! I didn't think of that. I will retry the flight, creating it from scratch, and see if the issue still occurs. Thanks for the suggestion!
  4. I experienced this very early on in the product's development (that was well over 10 years ago) and it wasn't anything to do with the aircraft. I believe it had something to do with entering the Slew mode unintentionally (usually the "Y" key in FSX/P3Dv3) or something related to that. It definetely wasn't the aircraft itself. Any chance you could be entering the slew mode unintentionally?
  5. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  6. Please I am not very knowledgeable ... how do you do this " Re-newed vc-runtimes (actually now I use MSVC++ 2015-2019 in x86 and x64 version)"
  7. I wonder if someone else has experienced or can help me with this. When i arrived at a gate from a flight. Whenever I parked, set the brakes, and attach the jetway, everything is fine. But as soon as I open the "main door", the nose of the plane tilts up. (The plane is actually sitting on the back two gears and the front gear is in the air with the gpu attached to it.) I have FSX:SE, GSX, and FS2Crew. Does anyone knows if this a graphic issue or what. Oh, I also use ChasePlane for my views. If anyone could assist me with this, I would highly be grateful. I was flying the default aerosoft airbus a321 IAE (Sharklet) and American Airline livery. P.S Sorry that i didnt download any images. Just thought about getting on the forum. Thanks. Mike
  8. Since I saw Paderborn/Lippstadt will be in the MSFS, hopes were came up again, that we would see a revival of the good old German Airports time. Sooner or later we'll definitely see the bigger airports, but I hope, maybe Aerosoft could take care again of the smaller ones, like Münster/Osnabrück, Saarbrücken, Erfurt or Karlsruhe Baden/Baden. Especially these smaller ones, are interesting for both, either IFR or VFR, with especially VFR being super interesting in MSFS
  9. Mike, You posted in the General Section where we don't have support, however we also have no idea which aircraft / product your talking about. If you don't mind, please take a look at the various forum sections and post in the appropriate section for the product your referencing. This will help us to address your issue. Best wishes!
  10. It does in fact run, but the scenario loaded doesn't?
  11. I wonder if someone else has experienced or can help me with this. When i arrived at a gate from a flight. Whenever I parked, set the brakes, and attach the jetway, everything is fine. But as soon as I open the "main door", the nose of the plane tilts up. (The plane is actually sitting on the back two gears and the front gear is in the air with the gpu attached to it.) I have FSX:SE, GSX, and FS2Crew. Does anyone knows if this a graphic issue or what. Oh, I also use ChasePlane for my views. If anyone could assist me with this, I would highly be grateful. P.S Sorry that i didnt download any images. Just thought about getting on the forum. Thanks. Mike
  12. Hallo Freunde !!! Muss ich Vers. 1.6.9 deinstallieren, oder kann ich die 1.6.10 einfach darüber installieren. Muss sonst Sichten neu erstellen, was natürlich sehr nervig ist. In Hoffnung auf Erleuchtung mit LG Raimund LOWW
  13. that ini is created by GSX if you customize an airport or gate - bit it has nothing to to with the volume of AI traffic or the gates it parks - that's an AFCAD thing only - maybe the parking codes don't match
  14. Das ist mir schon aufgefallen. 😉 Mit W2XP war nix zu erreichen, eine modifizierte Szenerie von SFD Global schuf Autogen-Abhilfe. Und plötzlich: Alles da! Hab schon gedacht, jemand hätte Zugriff auf besondere Streetmap Daten. Kann den Aufwand nachfühlen. Auch dafür allerherzlichsten Dank! Ich drücke ganz fest die Daumen, dass das Projekt zum geplanten Abschluss kommt. 👍
  15. I have found the culprit!. There is a file in <<C:\Users\"user name"\Documents\Aerosoft\Aerosoft CRJ Pro>> named FMS.CFG with these values: [FMSDefaults] DOW_550=44731 DOW_700=44731 DOW_900=48790 DOW_1000=51055 The last one being the CRJ1000 51055 = 23159KG when converted. I modified that number to 54748 and problem solved = 24.834KG and the FMS now received the correct input from the EFB. Why did my copy of the CRJ have these FMS.CFG values?. I do have the latest version, including the beta.
  16. Just imported the same flight plan from Simbrief minus SID and STARs and worked fine once I entered the SID on the FMS. It would appear that the XML exported by Simbrief contains some reference to LEMD in the SID that "confuses" the FMS. I will do some further investigating to pinpoint the problem but my guess is that it is down to the file exported by simbrief. Current solution is to prepare the file in simbrief minus SIDs and that seems to do the trick.
  17. I just noticed the discrepancy on the BOW weight. My installation sets the BOW weight as 23.159KG (but it is detailed as 54.000LB in the aircraft.cfg file, which divided by 2.2 = 24.545KG). I suspect the FB installation or the aircraft has the incorrect empty weight. Where is the actual data for the FB or where does the FMS get the empty weight from?
  18. The link I can see below shows that the problem still exists after docking. I use GSX and, the switch to HIGH for copilot is on, and this hasn't caused a problem for me sporadically : I sometimes have a problem turning the seat belt sign off when the copilot is ON. In fact, I sometimes have to switch to manual after landing and docking on the CL. I also do not use FSCrew. I have posted this before, and got no response so I'm guessing I have done something simple wrong. Any help would be good.
  19. I have exactly the same issue and it is very frustrating because the company that sales it should be aware of these issues and find a solution as well as maintain a record of the days that people are unable to log into the planner as to accrue for those days. I have uninstall and reinstall and nothing its very very frustrating
  20. The add-ons menu did not appear for me as well until I installed the other simconnect msi's. I found that fix on steams forums here. https://steamcommunity.com/app/314160/discussions/2/412447331652014524/
  21. Yes, for some reason (hence this topic) when I insert the SID (navigraph data) the situation above occurs. And you are correct, in my photo it shows the distance between PINAR and SEGRE as 63.1NM which happens to be the distance between LEMD and SEGRE. My point is that when updating the flightplan <<LEMD/36L PINAR2N PINAR UN870 SEGRE UN871 TOPTU TOPTU6T LFBO/32L>> to include PINAR2N, the FMS make a mess of it and "invisibly" inserts LEMD back in between PINAR and SEGRE. The FP was created using SIMBRIEF and the settings in the CRJ are made NOT to import SID or STARs. Any clues?.
  22. I tried it separately (i.e. went to the "change to ZFW" option and inserted the 34.000KG ZFW but for some reason it loaded completely different numbers when I transferred the data to the FMS (as per button). Very odd. I did transfer the date to the "Set data in the simulator" and "copy performance ini to FMS" via the buttons and the data on P3D was correct but incorrect on the FMS. Let me send you a couple more screenshots in a few minutes...
  23. I tried it separately (i.e. went to the "change to ZFW" option and inserted the 34.000KG ZFW but for some reason it loaded completely different numbers. Very odd.
  1. Load more activity


  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...