Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Same problem here. I restarted the computer and started a new flight. Until the "before takeoff" checklist everything is fine, Then "lights on, lights on.. etc"
  3. We changed the fuelplaner Logic for the A330. There are now new config files for the A32S series. Have to check if they are already released. Else it will happen with next update.
  4. Where can I download a paintkit for the new A330?
  5. It does look, like not all fonts are installed correctly. reboot is mandatory!
  6. Hi, strange issue. Working fine here. But that stuff of Redist libraries and/or Direct X can be problematic. I am sure Aerosoft will sort this out. BTW the performance with this plane is amazing…. Best. Miquel.
  7. The CG positions of the A32S series is Buggy. It’s one of the items I want to correct myself since long time. But currently I had my focus on A330 development.
  8. I saw the post to put error logs if we have crashes with the EFB. I have had 2 and the logs are below. Hope this helps! Faulting application name: Prepar3D.exe, version: 4.5.13.32097, time stamp: 0x5d8abf93 Faulting module name: EFB_Ctrl.dll, version: 1.64.0.7, time stamp: 0x5db8e00d Exception code: 0xc0000409 Fault offset: 0x0000000000007194 Faulting process id: 0x12c0 Faulting application start time: 0x01d5aec90ca70f7a Faulting application path: C:\Lockheed Martin\Prepar3D v4\Prepar3D.exe Faulting module path: D:\Flight Sim Scenery\Aerosoft\Aerosoft A330 Professional\SimObjects\Airplanes\Aerosoft A330 Professional Base\Panel_Fallback\WebSimGauge\EFB_Ctrl.dll Report Id: 3cbb9f87-c3b7-4ba4-8b95-559aa4c7b674 Faulting package full name: Faulting package-relative application ID: Faulting application name: Prepar3D.exe, version: 4.5.13.32097, time stamp: 0x5d8abf93 Faulting module name: ucrtbase.dll, version: 10.0.18362.387, time stamp: 0x4361b720 Exception code: 0xc0000409 Fault offset: 0x000000000006c4c8 Faulting process id: 0x39f8 Faulting application start time: 0x01d5aed062902b07 Faulting application path: C:\Lockheed Martin\Prepar3D v4\Prepar3D.exe Faulting module path: C:\Windows\System32\ucrtbase.dll Report Id: 4d9623f9-26af-49c1-adce-bf69f9ee4862 Faulting package full name: Faulting package-relative application ID:
  9. Just checked ... it was on, thanks. Just checked ... it was on, thanks.
  10. I am repeatedly suffering a total electrical failure when flying on VATSIM. Some time into my flights the main displays (PFD etc) all go black followed by the standby instruments. None of the electrical systems work (battery, APU) and I am left with a dead stick brick with no instruments. This happens some 45-60 mins into my flights and usually when I am approaching my destination. Has anyone experienced these problems or suggest an answer?
  11. Same problem here. I restarted the computer and started a new flight. until the "before takeoff" checklist everything is fine, Then "lights on, lights on.. etc"
  12. The buttons are textures and pretty sharp. Something might be wrong with your graphic settings in P3Dv4. Please show your settings.
  13. I would love a Hawaiian Airlines livery. They operate the -200 with the RR engines though https://www.jetphotos.com/photo/9220982
  14. LTU would be great, to recreate a few flights that were depicted in Pilots Eye with the famous Joe David Moser https://www.jetphotos.com/photo/9176002
  15. That might be the ViewFocus feature of the checklists. Disable it in the options of MCDU 3
  16. Hi, I get the same issue as do many ive seen on here with the Lights on stuff. But to fix the camera changing you need to go to your settings MCDU then options, then checklist then turn off view focus then it wont keep switching camera angles.
  17. Moin, JAR Designs Ground Handling Deluxe für XP 11heruntergeladen. Leider ein Fehlkauf den X Plane verabschiedet sich nach der Registrierung mit einem Crash to Desktop. Nachdem ich das Plug In gleich wieder rausgeworfen hab, lief es wieder normal. In anderen Foren weiß ich das JAR Design wohl keinen Support liefert, also ist man auf sich gestellt. Jemand dasselbe Problem gehabt ? Gr
  18. Yes, i am not the only one! I tried: De-install and re install 2 times no result
  19. Hi guys, I have just purchased the A330 Professional ... and I already love it. On my test flight though I experienced some minor bugs. From leaving the parking position till climbing to the cruise level the bus started switching randomly between different views within the cockpit and then stopped for a few minutes and kept switching the views again. This never happened to me before with the smaller buses. Also, when I started the before take-off checklist in the 3rd FMC something got mixed up in the checklist and the captain started repeatedly saying "Lights On...Lights On...Lights On..." without stopping (even after I turned all lights off and on again). So I ended up flying without the automatic checklist. Just for the record, I´m using the latest version of P3D v4.
  20. Aer Lingus!!!!! https://www.google.com/search?q=A330+Aer+lingus+EIG&tbm=isch&ved=2ahUKEwiv87uXt6nmAhVjQBUIHR2rBpoQ2-cCegQIABAA&oq=A330+Aer+lingus+EIG&gs_l=img.3...1988.4153..4423...0.0..0.153.649.10j1......0....1..gws-wiz-img.LLw915HXS9Y&ei=9bHuXe-kGeOA1fAPndaa0Ak&bih=625&biw=1360&rlz=1C1CHBF_enIE856IE856#imgrc=4Dpi7GviTaCllM&imgdii=h2R6JpwoYskCoM
  21. Hello, In this aircraft, I think the VOR2 OBI is displaying the indication for VOR1 (which is a LOC in my case). Here's the scenario: I want to practice the EDDS ILS RWY25 plate, using VOR nav. Select the CRJ700, positioned RWY 25 at Stuttgart (starts engines running, ready for dep) Prior to departure, use the FMS RADIO page to tune NAV1 109.90 (ISTW, for the ILS shot later) and NAV2 109.20, for the departure and homing to LBU Ludwigsburg, which is the start of the plate. Turn on the VOR1 and VOR2 bearings on the display control panel (NB these always seem to indicate correctly) Turn on VOR2 as Nav Source. This enables the yellow OBI indicator in the left PFD rose and the ND (sorry for the boeing terms) Depart and start climb to first leg alt, 5000'. Use the CRS knob to try to center the OBI TO LBU. No matter how you turn the CRS1 knob, the OBI never centers. (The To/From arrow changes but seems to do this in a seemingly random position?) Eventually I engage HDG mode and start an ontrack homing using the VOR2 BRG needle. You can see in the screenthot that I'm abeam Stuttgart, 12 miles inbound LBU, with the OBI radial 242 deg. The OBI deflection should (I think!) be zero - centered - at this point. Here's where I think I can prove the bug: If I use the FMS RADIO to tune 109.20 on NAV1 but leave the Nav Source where it is - VOR 2 - the OBI instantly centers. The FO's instrumentation is turned off. Naturally I might have cocked something up here; heaven knows it's been a long time since I've done any beacon (non-RNAV) IFR work. Cheers, John EDIT: FO instrumentation is correct Just for a laugh (?) I decided to turn on the FOs instrumentation to see what it said (this is a few miles later, but still during the inbound homing to LBU). ... FO is configured the same way (both bearing needles VOR1/VOR2, nav source VOR2, ND format same). Observations: With the FMS radios now configured as before (NAV1: ISTW, NAV2: LBU), I have a correct indication on the FO side - OBI centered. Strangely, the VOR2 indications (data block, OBIs) is in green, not yellow like on the Captain's side. I know the workaround is probably to sit in the right-hand seat 😉 -J
  22. Step by step guide is missing in doc folder
  23. I'm just finding it hard to read, the rest of the text is sharp, but the text on the buttons is not. Idk if its the font set, but just a feedback.
  1. Load more activity


  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...