Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Thank you... stunning repaint! Can you do a Thai Airways International please? Garuda Screen Capture.docx
  3. ı'm sorrry.I'll be more careful when sending post.Answer for thanks.
  4. Reinstalling HF2 worked thank you.
  5. Many thanks! All is OK when one knows what is going on. Good luck with the migration.
  6. Etihad A330 with new livery 
    & THAI A330 

  7. I have installed the A330 as per Volume 1 but the aircrafts are not shown in the vehicles menu. How do I instruct P3Dv4 to find the Aerosoft A330 Professional folder? Regards Roland
  8. Greetings, This morning I updated from the original to v1.0.0.2. Since the update, the A330 Configurator will not launch (launching it to run as Admin) so I can't enable Navigraph, etc... Any suggestions? Regards, Scott
  9. Are there any other problems or it is just the MCDU3 which seems to have no power.....?
  10. Miquel, you set the TAKE-OFF STATE as DEF and when starting the A330 it does not work. Please tell us which state instead is loaded? We know that there are sometimes loading problems on certain systems and P3D setup. Normally those could be solved by just loading the state again - using the MCDU3 AIRCRAFT STATE menu. In your case just push LSK4L again. Does this solve the problem? Regards, Rolf
  11. Dear Aerosoft Team, first of all thanks for your great work. I´m really loving the A330. I did also have a couple of bugs which were fixed with the first 2 updates. Thanks for your fast support. At the moment I´m flying a flight plan from KMIA to TNCM In air refueling has also shown up on my flight. Interestingly enough the "REFUELG" - Info dissapeared by itself again and my fuel was being used again. You will find my Zipped Data-Files attached. I am using GSX2 as well. Hope this might help you guys. Data.zip
  12. This sounds like ezdok issue that the developers of ezdok needs to fix. I believe you could also change some settings in ezdok to help with this.
  13. It's a little bit hard to see the IRS switches on your overhead screenshot. Could you confirm their position is set to NAV.
  14. Hi, We are currently working on a server update after there have been problems with client access this week. We hope that this work will be completed in the next 2-3 hours. Unfortunately, there are always unexpected problems with such updates, which delay work. We apologize.
  15. Do you have your controls binded through FSUIPC or through native P3D controls? Are you sure they are correctly calibrated?
  16. Hi Mathijs, Thanks for this reply. Slow is one thing - but not being accessible is a completely different matter. I am stuck to the login page this morning and can't get beyond. Any remedies please? Thanks in advance, Andreas
  17. Hi, We are currently working on a server (navdata.aerosoft.com) update after there have been problems with client access this week. We hope that this work will be completed in the next 2-3 hours. Unfortunately, there are always unexpected problems with such updates, which delay work. We apologize.
  18. Thanks for the report majoord. We are aware of this issue and it happens because the latest FuelPlanner profiles for the A320 series have not been introduced yet in an update. It should be fixed on the next A320 series update.
  19. What do you mean by "checklist sound"? Does this mean you do not hear any announcments / calls from the captain or the copilot after starting the CL? Maybe you should check the Checklist Volume Settings in the MCDU3! Regards, Rolf
  20. For the updater to pick all your products you would need to have them installed in same location. Program files(x86) is not recommended place to install simulation software anyways. I would recommend you to reinstall your sceneries to same locations as your A330 and that should fix the problem. I know it can be a bit tedious if you have lots of sceneries but in the long run it will help a lot.
  21. Yes ive read it. thats why im just throwing an OPINION here. im not mad or demanding a change. I actually expected it to be like this. and to be honest i am still happy how it flies. getting to A to B is easy and flyable.
  22. Hello, firstly, I'm very happy with the new A330. Currently I'm in flight ZRH-JFK on Vatsim and there is a discrepance between the Flightsimulator altitude and the one in the plane (the plane thinks I'm 1000ft higher than the Sim). Is this a known bug? Best regards, Benni
  23. Hello Zoofert, Best advice I can give right now is to reinstall the Airbus. Make sure after uninstalling that you delete all folders that are left behind especially in General folder before you install the A330 back in your sim. Let us know if this works.
  1. Load more activity


  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...