Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. QNH settings from EFIS and STBY instruments, Please check both times correctly. EFIS Left mouse button on Manual .... right mouse button on STD STBY Left mouse button on Manual .. ?? left mouse button on STD ?? Thank you. CFG874 Bernd QNH Einstellungen vom EFIS und STBY Instrumenten, Bitte mal beide Überprüfen ob richtig. EFIS Linke Maustaste auf Manual .... rechte Maustaste auf STD STBY Linke Maustaste auf Manual .. ?? linke Maustaste auf STD ?? Danke. CFG874 Bernd
  3. Kommen wir erst mal zu dem Punkt der am leichtesten zu beheben ist - die Screenshots 🙂 Bei zwei Monitoren, oder auch mehreren offenen Fenstern, bitte mit der Maus den Monitor, oder das Fenster, anklicken von dem Du ein Bild machen möchtest. "Fenster aktiv machen" Dann mit "Alt + Druck" wird das aktive Fenster in die Zwischenablage kopiert und von dort kann Du es mit z.B. "Strg + V" in jedes Bildbearbeitungsprogramm einfügen. Auf Deinem dritten Bild "Load And Fuel" sieht es normal aus, Du weißt aber, dass das ZFW / ZFWCG noch an anderer Stelle auch eingeben sein muss? Da ich kein Loadsheet nutze, sondern die Zahlen per Hand eingebe, bin ich mir aber nicht sicher, ob das Loadsheet das nicht automatisch für Dich macht. Einfach mal kontrollieren ob die Zahlen auch unter der "INIT-Page", Seite2, eingetragen sind. Ansonsten sieht es schon seltsam aus, wenn die Triebwerke vollen Schub geben, der aber nicht in Speed umgesetzt wird.
  4. Today
  5. Ein altbekanntes Problem und passiert wenn zuviele Addons mit zu hohen Einstellungen im FSX genutzt werden. Abhilfe: - HIGHMEMFIX anwenden - Einstellungen im FSX reduzieren (mittlere Werte)
  6. Hey, ich habe ein Problem, immer wenn ich fliege. (AS A3-20/21). Verschwinden Texturen bzw. werden durchsichtig. Dies passiert auch bei der Szenerie. Dort entstehen meist blaue Flächen. Bei GSX verschwinden auch Teile der Fahrzeuge Ich spiele die normale FSX Edition. Kennt jemand einen Fix? Windows 10 Würde mich sehr freuen falls jemand etwas dagegen hat.
  7. Ich hab es jetzt noch mal mit dem Tutorial probiert, aber irgendwas mache ich glaub ich falsch. Im Anhang hab ich nun meine Einstellungen fotografiert, ich hoffe, dass das etwas bringt und ihr mir nun vielleicht helfen könnt(sorry für den Doppelten Monitor). Und danke schonmal für eure Bemühungen.
  8. Hello Sir, Thank you for your request. The voucher is valid for Aerosoft products. Kind regards, Marius Ellenbürger
  9. This is very easy to fix 👌 Replace the texture.cfg from any working liveries of the aircraft and it should work
  10. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  11. I am closing this topic. If Domm does not fully understands the limited scope of this product and compares it to aircraft double or even three times the price there is no discussion possible and we can only advise him not to buy our products.
  12. Have you tried moving the scenery up in the scenery order?
  13. A testament to the durability of the Continental engine if there ever was one.
  14. I have no idea, we have never seen this reported before. Is there also an issue without Chaseplane?
  15. Ich hoffe, dass ich hier die Fragen stellen darf. Also, welche Szenerien sollte ich installieren. Früher gab es W2XP usw. Was ist heute Standard, damit X-Plane Realistischer aussieht.
  16. Hello, I use the Chees plane for the view and when I put the visual overhead, the FPS drop from 35/40 to 10 and sometimes even lower. I only happen with this view, all the others work with 35/40 FPS. How is this solved?
  17. Pretty pointless posting here nowadays as pretty much a dead forum hardly ever get support to reply id suggest sending a support ticket might get a reply then
  18. Actually this problem developed for me about 3 weeks ago. Tried re installs of P3D and A320. After about 15 seconds of loading the A320 crashed out of P3D. After much testing and reading forums I have found Raas is causing the problem. After uninstalling Raas problem has disappeared. Dave J
  19. Bitte arbeite das Tutorial nochmal durch, um sicherzustellen, dass du nicht irgendeinen Schritt vergessen hast und/oder den Fleiger falsch konfiguriert hast.
  20. Hi, this is due to the jetway models not being able to locate the textures, did you install the Oslo scenery inside the Prepar3D "Ecosystem" folder or at a different location?
  21. Have you completely uninstalled the old version, including removal of all remaining folders before you installed the new version?
  22. mopperle

    Install issues

    Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×
×
  • Create New...