!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Hi there! It was a rainy day in LZKZ Kosice. But it still had to be flown. It went towards home: Dortmund ... It was still sunny here, and a little later it started to rain Still without a flight plan and without preparation: Aerosoft Airbus A320 Wizzair on the apron in LZKZ After taxing to runway 01, the somewhat steep departure. At cruising altitude with Mach .799 At last! After a flight of around 1 hour and 38 minutes, the arrival in Dortmund followed by landing on runway 24 Punctual and successful landing, happy passengers, happy crew :-))
  3. i cant seem to get on settings as my computer wont open it but i have recently updated it
  4. Sorry it seems to be downloading this file as a RAR, I've perhaps made a mistake somewhere I can't seem to fix, and it will open it using notepad. I tried to change it by pressing "open with", but not solution there. I couldn't extract or do anything with it as it opens in notepad. I would love to find a solution to fly this plane. Thanks.
  5. Hello Hans ! This is the screenshot with the error message from the Aerosoft Updater when trying to update A330. Kind regards gwdoc
  6. Ich hab es selbst versucht. Das selbe Problem Autopilot Fliegt den Aktuellen Kurs. Aber Der Verlust von Hyd B ist kein Notlandungs Grund da G und Y alle Funktionen übernehmen und B eigentlich das Notfall System ist. Könnte ein Bug sein. Da ich nichts dazu finde. Nicht einmal im QRH ( original Quick Reference Hand Book ) Und Ecam sagt nichts über AP Fehler.
  7. Hi Hanse Yeah done that, no matter what i do I just could not get the checklist to start again for another approach once cleaned up, sadly i have no way of making a video but maybe at some point next week i can do a Twitch stream just of the go Around so maybe you can see something I missed if that's OK . Rich
  8. Best would be to show some screenshots of the situation where we can see the PFD, ND and FCU. Which exact version of P3Dv4 are you using? Please check the prepar3d.exe for the versionnumber.
  9. Hello Roger, I am unable to reproduce this myself. Could you give some more information or screenshots what exactly is wrong?
  10. If there was never a livery manager for the A330, then the install has it all messed up. When I run the livery manager from my system's menu under the A330, the A318/319 comes up with no paint jobs at all. There has been a total mess up on the install from the Aerosoft updater. Not sure how to fix this one.
  11. What Windows version are you using? The error points to a DirectX problem: file corrupt, outdated etc.
  12. Thanks Beatsì578, do you have a link? I have see in Facebbok, but with out any result
  13. Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.
  14. Hello Miquel, The unresponsiveness on takeoff is probably related to a trim issue that we are currently working with the airbus where the CG value on fuel planner and MCDU3 does not match with the CG value the aircraft is loaded with. If you could post a screenshot of the MCDU3 Load & Fuel page and lower ECAM on F/CTL page I can probably confirm this. However, since this is most probably a different issue I recommend you to open a new topic for this.
  15. Pro version As stated in first post it is the small buses, in specific 320 I guess you missed the "problem" that I pointerd out. The problem is not if it is on or off. The problem is that the checklist (on second flight) does not pass that item. It keeps repeating itself. "cock pit voice recorder" "cock pit voice recorder" "cock pit voice recorder" "cock pit voice recorder" "cock pit voice recorder" In first flight it ask it once and then it is rectified by pushing the button. The second flight I have to cycle it manually. The FO does not do it like in the first flight. (Hence the post in thios part of the forum: Aerosoft Bus Professional (64 bit, P3D V4)
  16. Nigel Dean

    FSMAP

    Hi I have had this FSMAP programme running on FSX Acceleration for the last two years without issue, however its has stopped working recently tried uninstalling and reinstalling it but still refuses to work when clicking on any of the tabs on the main screen face. This is again despite the fact it loads and installs all the checks as if all is OK but still no movement when trying to operate the program anybody out there have any answers??
  17. Today
  18. Jonas, I just checked it in the A320 CFM and the CVR is automatically switched OFF after the two engines are started. So please tell me more about the issue you detected. Are you talking about the Professional e.g. the 64 version? Which model you used e. g. A318/A319, A320/A321 or the A330? Please check if the CVR is automatically switched OFF after both engines are started and AVAIL The reason is quite simple as it should not be ON during the whole flight because this is the normal procedure e.g. the CVR is automatically running. It is manually set to ON during cockpit preparation also to cover the period until the engines are started and fully available. Regards, Rolf
  19. Can one of you send me your aircraft.cfg of the A330? I have an idea what the reason might be. But since my aircraft.cfg is unaltered (no liveries added), I don't see the issue.
  20. @Manu263 kein Problem. Das der Autopilot nicht funktioniert hat, ist mir auch unerklärlich. Vlt. war es ein Bug oder ein Anwenderfehler, wobei ich nicht wüsste was ich falsch gemacht hätte. Vlt kann ich ja nochmal den Fehler in den FFA320 einspielen und es nochmal probieren. Gruß
  21. Der OverlayEditor geht leider nicht " Can.t load default airport data, the X-Plane global apt.dat is invalid". Habe diverses versucht, ohne Erfolg, ich denke aber dieser Fehler ist wohl bekannt.
  22. Hello Hans If you look at my question about this, I have attached a crash logfile. There are no error messages. Updater just crashes. Kind regards Shane
  23. after the update to 1.3.0.1 the fuel planner seems to have an error new Version old version Robert
  24. @gwdoc Can you please post the error message (or a screenshot that shows the complete message)? Updating the A318/19, the A320/21 and the A330 works without any issue here.
  1. Load more activity


  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...