Jump to content

How do you like the new forum?


Mathijs Kok

Recommended Posts

I like modern and simple/minimalistic, but I do not like wasting a lot of valuable screen estate, meaning big screens but little info and a lot of scrolling. I hope you can tune it a bit.(you asked my opinion, now you got it ;))Oh, by the way, please do not permit giant bannered signatures, it will spoil the new look :P

Yes, we need to condense it a bit vertically.

Looks good so far..any chance of checking the Tapatalk plugin Mathijs? I'm having trouble logging in with that.

Nick

Yes we'll try to set that up today.

Link to post
Share on other sites
  • Replies 89
  • Created
  • Last Reply

Dear aerosoft team,

first a big compliment to the new design, I love it!

But I have two things that stand out to me over and over again:

1. the forum login works only with my nickname "Holgi" with my username, I will no longer be recognized

2. the symbols at the top of the page do not work always

error message:

Es gibt ein Problem...

Etwas ist schief-gelaufen, bitte erneut veruschen

Fehlermeldung: EX1054

Link to post
Share on other sites

Now I have visited each link/symbol/button on top two times ... and it is working proberly! ;)

You are right to clear the cache would probably also work ...

... my fault! :)

Link to post
Share on other sites

Has the search facility, specifically in relation to the livery download section, changed?  I was trying to search for a particular airline and it didn't find any examples, even though there are at least 12 in there. 

Link to post
Share on other sites

Hallo Fabian, jetzt bekomme ich die Meldungen wie oben wieder?

(teste das Zuhause nochmals)

2015-07-16 16_52_29-.jpg

Gleiche bei mir - wenn ich F5 drücke ist alles ok. Aber Fehlermeldung kommt jedes Mal beim Start. Cache wird automatisch geleert

Link to post
Share on other sites

Gleiche bei mir - wenn ich F5 drücke ist alles ok. Aber Fehlermeldung kommt jedes Mal beim Start. Cache wird automatisch geleert

Zuhause habe ich auch das Problem, iPad, iPhone mit Safari, Chrome und auf meinem PC mit Internetexplorer genauso wie mit Firefox. Es ist egal ob mit cache geleert oder so, es kommt immer wieder!

Link to post
Share on other sites

Any chance to get the old file rating system back, or something new along those lines? I don't know about you guys, but it helps me to navigate and find the things. Also, if someone has done a great job, I like being able to tell them that by rating their file that is in turn easily visible to the public.

Also, it seem the file sorting system is broken.

Link to post
Share on other sites

yeah, I'm also deleating one or two per day. Spammers are active again in the last days.

redo your HTACESS file!

I guess "flat look" is back in if you go by Microsoft's recent OS's as a "vision of fashion".  Personally I'm not a fan of the flat look as it removes key visual cues as to what is enabled/disabled and what currently has the focus.

im with you n that Rob, same here

Link to post
Share on other sites

Hey guys,
people with the EX1054 error, could you try to reproduce it again? Might be fixed...

Jonas

I reproduce this error everytime I come to the forum from my favorites tab. When I click "Forums" here, everything works well.

I hope this helps.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...