Jump to content

Archived

This topic is now archived and is closed to further replies.

marc_valldo

AES

Recommended Posts

Hola Buenas Tardes,

Les cuento mi problema

Yo tenia el AES 2.35 y me bajé el nuevo AES 2.38 pero al abrir el AESHelp me sale este mensaje:

version of FS BGL-FILES (2,35) no fit to AESHelp version (2,38). Reinstall newest basepack...

Que tengo que hacer?

Si ahora me borro el AES, perdere mis aeropuertos activados y mis creditos?

Gracias

Share this post


Link to post

Raro, de hecho no borra nada ni pierdes aeropuertos activados, solo aumenta la cobertura de otros aeropuertos, intenta reinstalar y ejecutar como administrador

Salu2

Share this post


Link to post

×
×
  • Create New...