Jump to content

Archived

This topic is now archived and is closed to further replies.

Chopperlein

FS Flight Keeper 3.51 unter Prepar3dv2.5

Recommended Posts

Hi,

ich hbe auf Prepar3Dv2.5 umgestellt und bekomme immer diese Meldung beim starten von FS Flight Keeper.

post-31208-0-78406600-1428538527_thumb.j

Unter Prepar3dv1.4 hatte ich keine Probleme.

Wie kann ich den Fehler abstellen?

Und wird es den FS Flight Keeper auch mal für Prepar3D geben?

Gruß Reinhard

Share this post


Link to post
Share on other sites

P3D Unterstützung kommt mit v4 (kostenloses Update). Es gibt noch kein Release Date, aber eine Public Beta sollte nächste Woche fertig sein.

Gruß

Thomas

Share this post


Link to post
Share on other sites

Das sind tolle Nachrichten, Danke Thomas!

Auch von mir ein Dankeschön an Thomas!

Solange kann ich noch warten: :excellenttext_s: ..

Reinhard

Share this post


Link to post
Share on other sites

P3D Unterstützung kommt mit v4 (kostenloses Update). Es gibt noch kein Release Date, aber eine Public Beta sollte nächste Woche fertig sein.

Gruß

Thomas

Hi Thomas,

kurze Frage- kommt diese Woche die Public Beta version raus? Mein FS Fligt Keeper fehlt mir doch sehr beim Fliegen. Gruß Reinhard

Share this post


Link to post
Share on other sites

Ich musste nochmal um eine Woche verschieben, da ich diese Woche beruflich unterwegs bin und somit keinen Support hätte machen können. Ich werde am Montag (27.4) den Download in meinem Forum freischalten.

Gruß

Thomas

Share this post


Link to post
Share on other sites

Hi Thomas,

gibts schon ein Update für 3.51 sodass man FSFK auch mit P3D verwenden kann.

Jetzt auch mit V3!

 

Danke für ein Update

Share this post


Link to post
Share on other sites

×
×
  • Create New...