Jump to content

Archived

This topic is now archived and is closed to further replies.

Bruno Teixeira

Disable VC shadows.

Recommended Posts

Hi,

I'd like to disabe the default DX10 VC Shadow because they are dramaticly decreasing my FPS... Is there a way to do it?

Regards, Bruno.

Share this post


Link to post
Share on other sites

In FSX settings, untick 'Aircraft Casts Shadow On Itself' should do the trick.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

×
×
  • Create New...