Jump to content

Archived

This topic is now archived and is closed to further replies.

Emanuel Hagen

Kompatiblität mit FSX STEAM Edition

Recommended Posts

Es haben schon einige Kunden Addons gekauft und erwartet, dass diese mit dem neuen FSX STEAM Edition kompatibel sein würden. Während die Dateien kompatibel sind ist dies mit den Installern aber nicht so. Diese müssen angepasst werden, da sich die STEAM Edition technisch von den Vorgängern unterscheidet. Bitte prüfen Sie die Systemanforderungen Ihres Produktes bevor Sie dieses bestellen!
Zur Zeit gibt es 6 verschiedene Simulatoren und wir können die Kompatiblität zu jedem dieser Simulatoren NICHT garantieren!

  • FS2004 (FS9)
  • FSX (SP2/Acceleration/Gold)
  • Prepar3D
  • Prepar3D V2
  • FSX STEAM
  • XPlane 10

Wir arbeiten hart daran unsere Installer für Kompatiblität mit FSX STEAM Edition upzudaten, solange FSX STEAM Edition aber nicht in den Systemanforderungen aufgelistet ist können wir KEINE Kompatiblität garantieren!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...