Please put your post in the correct forum.
Today we had to move over 150 posts manually.  We do feel the forum structure is logical and the section names are clear. As redirecting posts pollute the forum a lot we will not add them anymore. So if you are unable to find your post, look for it in the most logical forum section.

Jump to content

Archived

This topic is now archived and is closed to further replies.

alessio.yahoo

Problema T/C e T/D

Recommended Posts

Buongiorno a tutti, sono nuovo su questo forum, spero di trovare qualcuno in grado di aiutarmi.

Ho da poco acquistato Airbus X Extended, sto effettuando i miei primi voli. Purtroppo sono riuscito a completare senza problemi un solo volo, LIMC-LIRF.

Ho successivamente riprovato lo stesso volo, ma sto riscontrando dei problemi. Una volta salito in quota, spariscono i marker del T/C (e mi sembra ovvio, dato che l'ho raggiunto), ma sparisce anche il T/D. Altre volte invece trovo il T/D in posti in cui non dovrebbe essere, ad esempio subito dopo il raggiungimento del T/C.

Spero qualcuno possa dirmi cosa sbaglio,

grazie in anticipo, e buona serata

Ale.

Share this post


Link to post

Ciao Alessio, a costo di sembrare noioso ti porgo la classica domanda: hai letto il manuale intitolato "step by step"? Il problema che stai riscontrando potrebbe essere dovuto alla compilazione del piano di volo nell'FMGC, hai tolto tutte le discontinuità dalla pagina F-PLN del FMGC?

Share this post


Link to post

Ciao Alessio, a costo di sembrare noioso ti porgo la classica domanda: hai letto il manuale intitolato "step by step"? Il problema che stai riscontrando potrebbe essere dovuto alla compilazione del piano di volo nell'FMGC, hai tolto tutte le discontinuità dalla pagina F-PLN del FMGC?

Ciao Alex,

si, ho già letto il manuale incluso nel software. Ed ho accuratamente cercato in internet e su altri forum quale potrebbe essere la causa, ma nulla.

Ho anche eliminato le discontinuità e credo di aver settato correttamente l'intero FMGC. Inizio a sospettare che possa trattarsi di un eventuale bug di AXE, ma non ho trovato nulla al riguardo.

Intanto ti ringrazio per la disponibilità.

Share this post


Link to post

Facciamo cosi, dimmi rotta, FL, pesi e tipo di aereo che provo a rifarla e vedere se sorge il problema.

Share this post


Link to post

Facciamo cosi, dimmi rotta, FL, pesi e tipo di aereo che provo a rifarla e vedere se sorge il problema.

Ok, allora la tratta è LIMC-LIRF. Partenza dalla 35R, con SID SRN5G e transition PAR9Q.

La rotta è PAR -> UL995 -> GIKIN a FL200

L'atterraggio previsto è sulla 16L con STAR GIKI4A.

L'aereo è un A321 Alitalia, con ZFW di 25.0/58.5 e peso BLOCK di 7.6 (pesi approssimati, non ho il simulatore sotto mano)

Ti ringrazio, se hai bisogno di ulteriori dati fammelo sapere.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...