Jump to content

Archived

This topic is now archived and is closed to further replies.

EndcoreXD

Standard panelstate not loaded at startup

Recommended Posts

Hi Guys,

i cant save any panelstate.

This is the panelstate wich the Airbus have after

i start it with the free flight:

I hope you can help me guys to fix this Problem

Greetings Robin

post-111272-0-97143100-1418235595_thumb.

Share this post


Link to post
Share on other sites

Make sure you click on the button on the right side where it says "DEF" to set it as default!

Share this post


Link to post
Share on other sites

i have reinstalled the Airbus always with admin but it dont work already. It is so crazy. I think i reinstall the whole FSX and i hope so it works then

Share this post


Link to post
Share on other sites

Please send us a screenshot of the MCDU2 AIRCRAFT STATE menu so we can see your current settings.

Regards,

Rolf

Share this post


Link to post
Share on other sites

Sorry for the late answer but i reinstalled the fsx. And how it looks like now the airbus works again. I test it out tommorow and give you an answer when i have it tested.

I thank you all for your help :)

Robin

Share this post


Link to post
Share on other sites

Here is my screenshot from the MCDU2 the problem

is already not fixed. I hope so we can fixed this problem

nearly :)

Robin

post-111272-0-99489200-1418578864_thumb.

Share this post


Link to post
Share on other sites

Hi Robin,

sorry but I do not understand your problem. Looking at the screenshot above I see that your have set DEF for the COLD/DARK panel state when the aircraft is loaded. And the panel state on your screen shot is COLD/DARK. So what is your problem?

Regards,

Rolf

Share this post


Link to post
Share on other sites

Yes it is only cold and dark because i have pressed it but when i start the fsx (with cold n dark as default) It is like my first picture

Share this post


Link to post
Share on other sites

Hi Robin,

please delete the DEF in the ACFT STATE "COLD/DARK", then restart FSX / load the Airbus and send us a complete screenshot of your panel and the right MCDU after the Airbus initially loading. I would like to see the if the default loading works (without selecting any specific ACFT STATE).

It seems that the Airbus on your system does not load correctly. Please check your folder C:\User\Your Name\Own Documents\Aerosoft\Airbus if you can find there p. e. 4 files named custom1-4.abx. Also make sure that "User" and "Your Name" is written in Latin and not in Greek, Cyrillic or something else - because we had a similar issue with one user who used to write his name in Greek.

Share this post


Link to post
Share on other sites

Soooooo :)

I have looked at the Folder but all seems correct.

I dont no what you mean with the word written in Latin. Where are there written in Latin ?

Second i have done pictures where you want.

Thank you for all help

Robin

post-111272-0-83435800-1418736627_thumb.

post-111272-0-19646800-1418736634_thumb.

post-111272-0-09228300-1418736641_thumb.

post-111272-0-12650500-1418736648_thumb.

Share this post


Link to post
Share on other sites

Hi Robin,

we are writing / using Latin letters (like this) but there are other folks who use different letters for their writing like Greek, Cyrillic, Chinese etc.

So what I see from your screenshots is that the standard panel is not loaded correctly. The correct standard panel state looks as follows:

post-30406-0-53508000-1418744436_thumb.j

Using the right MCDU / AIRCRAFT STATE menu and selecting TAKEOFF STATE (it should be green after pressing LSK4L)

post-30406-0-82663400-1418744612_thumb.j

the panel should look like as follows:

post-30406-0-07238100-1418744729_thumb.j

So please compare with your system and tell me the results respectively send me the adequate screenshots of your right MCDU as well as after loading the TO State. Then I can see if it is just the standard or all panel states.

Regards,

Rolf

Share this post


Link to post
Share on other sites

Hi Hanse,

the words at the file path are written in Latin.

I have made photos from the panel after i have pressed

take-off state.

Best regards

Robin

post-111272-0-28604700-1418746854_thumb.

post-111272-0-83564100-1418746858_thumb.

Share this post


Link to post
Share on other sites

Hi Robin,

it seems that the T/O state works perfect. I assume that this then is also the case with the other states. The next step then would be to test if setting a state to DEF (using LSK1-4R) also works e. g. that after starting FSX this panel automatically is loaded.

PS: You can also use the German Forum if this is "easier" for you.

Regards,

Rolf

Share this post


Link to post
Share on other sites

Hi Rolf

I think i have it fixed now.

I have seen in the FSX.cfg there is Point called

DisablePreload it was on 1

I have changed it to 0 and i think now it works.

I thank you very much for all your help.

and when i have again problems i call you ;)

Best regards,

Robin

Share this post


Link to post
Share on other sites

Robin,

in my FSX.cfg I do not have such command......... so try to delete it. One suggestion if you have more tweaks which could cause problems: Rename your FSX.cfg and so FSX will create a clean new one next time you start FSX. The only tweak you should add is HIGHMEMFIX=1 in the [GRAPHICS] section.

Regards,

Rolf

Share this post


Link to post
Share on other sites

The Preload tweak is a rather bad one. Might save a second on so on loading but caused massive problems with add-ons that will take you hours to find.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...