New releases: Geneva professional and OnAir: Airline Manager

Jump to content

Archived

This topic is now archived and is closed to further replies.

Mathijs Kok

If you see no carrier

Recommended Posts

If you see no carrier when you load one of the situations it is most likely because you got ship traffic set to zero!

Please note that the carriers are only usable in FSX Acceleration, Gold and P3D, the 'standard FSX +SP2 does not contain these options.

post-43-0-24927500-1417704188_thumb.png

Share this post


Link to post

And if the above doesn't work:

For 2 of the roughly 20 people who flew the F-14 before release, the carriers did not show up with the appropriate traffic settings. Both times it was because of the AI Air traffic. This is important, so please read carefully.

FSX (appears) to prioritize aerial AI traffic above shipping traffic. If there are too many available AI Air Traffic routes, then the sim doesn't generate the ships.

Now here is the important part. The limiting factor is how many AI routes are installed in the simulation, not the number of active routes (e.g. moving the Air traffic sliders to "0" will not fix the problem).

Instead, you need have to temporarily uninstall a portion of the AI traffic.

In both cases, users were using WoAI, and here was the solution:

1) Create a folder on your desktop called "WoAI Back-up"

2) Go to the following directory: [FSX Main Directory]/Scenery/World/Scenery

3) Look for traffic files labeled "Traffic_WoAI_[Airliners}".

4) Copy and paste all of them into the newly created "WoAI Back-up" directory

5) Once backed-up, delete the files from [FSX Main Directory]/Scenery/World/Scenery

Share this post


Link to post

I just found another possible cause to this problem. When you have the option "sync fs time to system time" (don't know the exact writing) turned on in FSUIPC it causes the flight to load in sync with system time. This results in your plane showing up on another location then the carrier. I hope this is helpful to some people.

Kind regards,

Jorik

Share this post


Link to post

Hi, I have done all of the above and unfortunetly I am still not seeing the carrier load =/ ship traffic 100%, all of WoAI files moved out of the scenery/world/scenery folder and copied to the desktop. When I load fsx I still do not see the carrier but the f14 is floating in the air. I also have the sunc fs clock in fsuipc disabled..

Share this post


Link to post

I dont have that directory, and none of the above helps, :-( it says missing, the only carrier i have are the accelaraton carrier

Share this post


Link to post

Same for me. No carrier & the plane is floating in the air. Using ultimate traffic 2.

Share this post


Link to post

Not changing the hour is important....

Do you have something that could be changing the hour in your FS?

Regards

Share this post


Link to post

Not changing the hour is important....

Do you have something that could be changing the hour in your FS?

Regards

?? how to ?

Share this post


Link to post

?? how to ?

There are tools that manipulate the time in FSX and those can cause problems. Just as changing time of day/date in FSX can. Also we have seen this issue with Slew mode as well.

Basically the position of the ship is time depended and the position of the aircraft is not. So they have to stay in sync.

Share this post


Link to post

@Kaspern...

Are you playing with the hour?

Regards

No, I have disabled clock sync in fsuipc, restarted fsx but no carrier. I dont mess with any other settings. Carrier does show up if I load via tacpak though. i get the acceleration carrier as well as the kitty hawk.

Share this post


Link to post

Having the same problem.

I have ship traffic turned up to 100% - still no joy.

I have removed my WOAI traffic files - still no joy.

I removed a load of other traffic files - still no joy.

I also have UT2.

Share this post


Link to post

Upgraded to version 1.10 tonight.

Loving the new colour schemes but still no carrier. :(

Share this post


Link to post

Here is something specific to try:

1) Copy your entire "Flight Simulator X/Scenery/World/Scenery" directory to your desktop.

You should now have two directories: Desktop and Installed

2) Delete the contents of the Installed directory

3) Copy and paste the files listed in the image below from the Desktop directory into the Installed directory

The Installed directory is now equivalent to a clean install of FSX Gold/Acceleration + the CV-63 traffic files

4) Start Flight Simulator X and you should be able to see the USS Kitty Hawk

5) You can now start copying more files from the Desktop directory into the Installed directory

At some point the CV-63 will no longer appear. When this happens is dependent on how many routes are placed in the Installed directory. A single BGL can hold multiple route entries, so we can't give a target file count.

Scenery%201.png

Share this post


Link to post

I had a bunch of WoI traffic files. I moved them to a temp folder and now the carrier shows up. I didn't change anything else.

Share this post


Link to post

Hello all

I don't know if some of you have found the solution already.

For me worked the following:

  • under the menu of the FSX " miscellaneous" (do not know I have it in German) do NOT tick system time for free flight
  • In the FSUIPC also do NOT tick the two boxes "keep FS clock sync'd" AND "use system time for flight"

Having done this, the Carrier was where it should be.

Cheers Mutz

Share this post


Link to post

I've tried everything in this thread but I still don't see a Carrier. If I zoom right out in Top Down View I think I can see it but it's miles away from where my F14 is placed. This is using the flight situation that's included with the F14 install.

Has anyone managed to solve this problem yet?

I'm on Prepar3d 2.4. Thanks...

Share this post


Link to post

OK, so if I open up the Japan Scenario my F14 appears hovering above the sea. I can zoom out in Top Down View and see the Kitty Hawk off to the right... If I go into Time and Season and add an hour to my sim time the carrier appears in the right place with my F14 on it... Saving the scenario as a new one at this point doesn't help either. When I load up that new saved scenario, my F14 spawns in the sea with the Kitty Hawk sailing happily by to the right!

So there is something happening with my sIm time but I'm at a total loss as to a solution...

I'd rather not have to buy Tacpack just so I can reliably appear on a Carrier.

Share this post


Link to post

OK, so if I open up the Japan Scenario my F14 appears hovering above the sea. I can zoom out in Top Down View and see the Kitty Hawk off to the right... If I go into Time and Season and add an hour to my sim time the carrier appears in the right place with my F14 on it... Saving the scenario as a new one at this point doesn't help either. When I load up that new saved scenario, my F14 spawns in the sea with the Kitty Hawk sailing happily by to the right!

So there is something happening with my sIm time but I'm at a total loss as to a solution...

I'd rather not have to buy Tacpack just so I can reliably appear on a Carrier.

Have you tried AICarriers?

Share this post


Link to post

I've downloaded it today. I'll give it a shot... Thanks for responding... Maybe you should apply for a job at Aerosoft support...

Share this post


Link to post

If you follow the recepi on page # 14 ,- the problem is solved,- it also fixes problems with TARCAN and F14 menu.

verry fun plane the Tomcat and the carrier

Happy landings

Share this post


Link to post

I just have bought the Tomcat and I am also missing the Kitty Hawk. I tried all of the recommendations in this Topic, without success. I also run Ultimate Traffic 2.

Is there a solution, beside the once given in this thread ? I also followed especially Topic  #14

Share this post


Link to post

I'm not familiar with UT2 specifically, but it's possible they have dumped the AI flights in another directory and would probably have the same effect. 

Maybe look at your scenery library and try disabling any UT2 entries?

 

Share this post


Link to post

Post #2 worked beautifully for me. No more Tomcats floating in space above the sea.   Thanks jcagle!

Share this post


Link to post

After all the fantastic products of aerosoft I have installed the F-14X right now. There was no problem with the carrier for me. I was sure that the carrier is en route somewhere like the standard carrier in FSX Acceleration is from port to port.  Inside the pdf manual Vol. 7 Carrier Operations page 15 I found the information that someone had to load the flights which are saved within the option Free Flight. So there I found a lot of F-14 start/situations in ready or cold & dark mode and at different locations. Plus two approach situations at location Hawaii. Like all aerosoft airplanes another fantastic bird.

Share this post


Link to post

×
×
  • Create New...