Jump to content

Archived

This topic is now archived and is closed to further replies.

Martin Müller

Problem to save/load panel states

Recommended Posts

Hello!

I'm not able to save and load an panel satate with my settings.

First, the original panel-states working without problems, but if i make an aircraft-preperation (for example: engine running, flaps set, etc..)and save this, I get only any fantasy configuration on loading this state.. no engines are running, not all switches are in correct position as saved etc..

What's the Problem?

Share this post


Link to post
Share on other sites

Hmm I have this problem since the first version of airbus x extended.

I will describe how I make this:

1.) Loading FSX (my default airbus state is cold and dark)

2.) Setup the aircraft from cold and dark with all my settings and engine running. (also programming the fmc)

3.) Save the panelstate.

4.) Shutdown FSX and reload again.

5.) Choose airport and runway.

6.) Load the Airbus (cold and dark)

7.) Set battery on an load the custom panel state.

What I get is:

- Engines no running

- APU no running

- FMC not programmed

- Lights not on

- Many failures on Ecam displays.

But all this things I saved with my custom panelstate.

Share this post


Link to post
Share on other sites

Hi Martin,

try the following:

  • Configure your olane / filght as you like it.
  • Save it in FSX (the Airbus settings should be also saved automatically) and close FSX
  • Open FSX and load any plane / location / time from the FREE FLIGHT MENU
  • After those settings have been loaded and you are within FSX: Load that previously saved flight

This should generally work but currently there are still some problems with certain settings which are not saved / loaded correctly (wwe are still working on those issues). If this generally does not work then there are problems with your installation.....

Regards,

Rolf

Share this post


Link to post
Share on other sites

I have installed the latest Airbus A320/321 and have the same "save flight " problem.

Recall of the saved mid-journey flight results in the A320/321 powered down to my default cold and dark state. The FSX saved flight graphics is OK.

I tried your suggestion of default aircraft/location/time and then loading the saved flight produced a mixture of flight conditions : no power/no navigation/ no autopilot etc. And only a partial MCDU 2 panel; which excludes options to reset "saved flight" - partial MCDU1; does not allow recall of flight plan.

I have no problems with PMDG777 or other products.

Have you any other suggestions to overcome this significant flaw?

Regards

Brian

Share this post


Link to post
Share on other sites

First we have to find out if the "save" function works on your system: If you save a flight normally 4 different files types with the same name you selected are created: e. g. an ASC, FLT, FSSAVE and a WX . Please have a look into the folder "Flight Simulator X Files" in OWN DOCUMETS"......

Regards,

Rolf

Share this post


Link to post
Share on other sites

Hi Rolf,

Thanks for your prompt reply.

I have found the following files:

  • ASC file - 13kb --- in Aerosoft/Airbus file folder and Flight Simulator X Files folder
  • FMS file - 14kb --- in Aerosoft/Airbus file folder
  • FLP file - 1kb --- in Aerosoft/Airbus/Flightplans file folder
  • WX file - 3466kb --- in Flight Simulator X Files folder
  • FLT file - 19kb --- in Flight Simulator X Files folder

Could not find FSSave but FLP file starts fsx.exe. A search for "fssave" lists previous flights and clicking on any one starts fsx.

Hope this data is useful.

Regards

Brian

Share this post


Link to post
Share on other sites

You're not looking in the correct folder.
C:\Users\yourname\Documents\Aerosoft\Airbus

Share this post


Link to post
Share on other sites

Sorry that is not correct: The flights are saved in C:\Users\yourname\Documents\Flight Simulator X Files...... If you par example save a flight using the name "AB319 LH LOWI08 TO STATE" there should be 4 files in the a. m. folder...... Please see the screenshot below:

Regards,

Rolf

post-30406-0-71699600-1417950215_thumb.j

Share this post


Link to post
Share on other sites

Hi Rolf/Mathijs,

I have been quoting files from C:\Users\my name\Documents\Flight Simulator X Files but did not include the full file name for brevity.

I do have the following files in the C:\.......... folder :

NAME TYPE

nice - gatwick -- wizz air.asc ASC File

nice - gatwick -- wizz air.FLT FLT File

nice - gatwick -- wizz air C:\Program Files (x86)\Microsoft Flight Simulator X\fsx.exe

nice - gatwick _ wiz air.WX WX File

I included other files locations for info. File sizes as previously noted.

Do you think a removal / re-install would get around the issue?

Best Regards

Brian

Share this post


Link to post
Share on other sites

Looking into the mentioned files I think that the SAVE function works without any problems. So it maybe a problem of loading. But before you do a complete removal / reinstall I suggest the following: I recognized that you stated in your file names WIZZ AIR. If I remember it right this texture was not included in the A320/321 but in the EXT package. So maybe there is a problem with transferring the plane / texture to the A320/321 - I therefore suggest try to save / load one of the standard textures which came with the package..... If the behaviour is the same then the only suggestion I have is to remove the package (using the WINDOWS function) and to reinstall it again.....

Regards,

Rolf

Share this post


Link to post
Share on other sites

Hi Rolf,

I did copy the Wizz Air from the EXT package.

So I will follow your advice and remove the package, along with others that I also copied but have not yet used.

I will let you know the result. Meanwhile thanks for your help.

Best regards

Brian.

PS: The A320/321 simulation is excellent and good value for money.

Share this post


Link to post
Share on other sites

Hi Rolf,

Change of livery had no effect - still powered down to cold and dark.

Re-installed and mid flight restart up state was generally OK but with the following exceptions : some light switches off, gear was down, auto throttle off,

MCDU2 settings off.

All the " off " settings were quickly reset with no appreciable effect on the flight.

Thanks for your support.

Best Regards

Brian

Share this post


Link to post
Share on other sites

Hi Brian,

just some remarks on your last answer:

  • You are writing that always the plane is powered down to cold and dark. Did you have a look into the MCDU 2 AIRCRAFT STATES if maybe "COLD/DARK" is set to DEF = green?
  • We know that there are issues if you load a flight and the plane is in the air. But regarding MCDU2 settings: The Checklist and Copilot function is always off and not part of the save process......

Regards,

Rolf

Share this post


Link to post
Share on other sites

Hello Rolf,

No - after reinstall and flight restart, aircraft is now powered OK, all systems are OK. But I have to recall the flight plan and reset the throttle and MCDU2 - particularly the checklist functions. Other settings such as lights, etc; are easily reset.

I did use the "DEF " Cold & Dark definition on the ground start up only. However now that you mention this, I will no longer use the " DEF " key ".

Would it be easier to remove the " DEF " function to avoid mid-flight start up problems for long flights? Users could still select the aircraft states at the Gates! The " DEF " key could be left as a graphic for completeness.

Regards

Brian

Share this post


Link to post
Share on other sites

Hi Brian,

we checked and can confirm that setting a DEF aircraft state has no influence if you are loading a saved mid-air flight. The problems are related to other issues we are still currently wqorking on. But the FPLAN should be loaded (at least on my system this works properly). According to my experience when loading a saved flight mid-air (make sure before saving that on checklist has a been completely finished). A good time is app. 20 NM before T/D. Then you have to do the following:

  • Set your thrust lever into the right position when loading the flight (like it has been when saving the flight) - this is no bug
  • Set your checklist and copilot funtion to ON again - this is also no bug
  • Set GEAR UP, PARKING BRAKES to OFF and disarm the SPOILERS - bug
  • Enter into the MCDU on the INIT A page your FL again and push the FCU ALT knob again - bug
  • Enter into the MCDU PERF APPR page the TRANS ALT as well as the BARO or RADIO decission altitude again - bug

Then you should have to problem to continue your flight and try the approach again.....

Regards,

Rolf

Share this post


Link to post
Share on other sites

Hi Rolf,

Many thanks for your suggestions - I will follow them as you recommend.

If I have further comments I will let you know.

I hope that you do not think that I am being overly critical of your fine simulation.

Best regards

Brian

Share this post


Link to post
Share on other sites

Hello Rolf,

Followed your recommendations and the saved flight condition is now working OK.

Flight plan, checklist, engines, etc; are correctly recovered and the flight continues normally after restarting from the mid-flight saved state. Gear down is still present but easily corrected.

Many thanks for your support.

Merry Christmas and best wishes

Brian

Share this post


Link to post
Share on other sites

I think I'm also having this problem, and have been for a long time. I've never been able to get the LOAD/SAVE aircraft state working properly, even after following the instructions of loading any flight first, then loading the saved FSX flight, and then using the LOAD Aircraft State menu of the right MCDU. Many settings aren't remembered, for example:

  1. Flight plan and state of left MCDU is generally forgotten and not as it was when I saved the state and flight.
  2. Cockpit lighting is not remembered
  3. Auto-throttle switch is not remembered
  4. Gear and flap positions seem to not be remembered, the Gear is always put down automatically when loading the saved ac state even though the gear was up when it was saved.

Some other functions do look like they are being saved, e.g. the LS, altitude on the FCU, Terr on FD switch.

I'm using the latest updates (1.21 IIRC) and PREPAR3D v2.4

Share this post


Link to post
Share on other sites

I have tested a lot of times to load an aircraf state properly and now it works at least as Hanse explained it. For me, 40 nm before TD, everything is OK (with 1.21 release and FSX) if, after downloading the flight plan in FMS, I enter the direct way to the next waypoint, and, once again setting checklist on.

I hope it helps.

François

Share this post


Link to post
Share on other sites

I think I'm also having this problem, and have been for a long time. I've never been able to get the LOAD/SAVE aircraft state working properly, even after following the instructions of loading any flight first, then loading the saved FSX flight, and then using the LOAD Aircraft State menu of the right MCDU. Many settings aren't remembered, for example:

  1. Flight plan and state of left MCDU is generally forgotten and not as it was when I saved the state and flight.
  2. Cockpit lighting is not remembered
  3. Auto-throttle switch is not remembered
  4. Gear and flap positions seem to not be remembered, the Gear is always put down automatically when loading the saved ac state even though the gear was up when it was saved.

Some other functions do look like they are being saved, e.g. the LS, altitude on the FCU, Terr on FD switch.

I'm using the latest updates (1.21 IIRC) and PREPAR3D v2.4

Hi,

in the current version there is no need anymore to save / load the flight in FSX (or P3D) and using the MCDU2 to save / load the Airbus User State. If you save a flight in FSX (or P3D) then automatically also the Airbus settings are saved. But to load such a flight with the Airbus FSX (or P3D) must have already been started and is running e.g. it is not possible to load such a flight in the Free Flight Menu. Additionally the settings as mentioned previously e. g. in post #16 apply.

Rolf

Share this post


Link to post
Share on other sites

Hi Rolf,

Thanks for the fantastic support and all the efforts you are making to help us.

I have a question: I do not use the checklist function, and in MCDU2 "CHECKLIST" is selected to "OFF".

Do I have to do anything with the checklist for a properly working save/reload or can I continue to ignore it?

Thanks

Chris

Share this post


Link to post
Share on other sites
Guest

Chris,

you do not need to change your settings to use the save/load function. With SP3 (to be released soon) also the Checklist / Copilot function seetings are saved / loaded so there is no need to do anything.....

Regards,

Rolf

Share this post


Link to post
Share on other sites
Guest

With todays release of SP3 all save / load issues should be solved......

Share this post


Link to post
Share on other sites

With todays release of SP3 all save / load issues should be solved......

Rolf,

I reloaded a saved flight today (SP3, FSX-MS) and got the aircraft/system state, and the checklist/MCDU2 state back correctly. The left MCDU remained empty/no INIT, no flightplan. Manual #6 mentions reloading systems and MCDU2, but does not state anything about reloading the FMGC data.

Can you confirm, the FMGS state is not reloaded automatically when reloading a saved flight?

Thanks!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...