Jump to content
Mathijs Kok

Framerate issues, revisited again

Recommended Posts

In my case, reinstalling SimConnect helped.

On my Core i7 4790k with GTX660Ti and 8 GB RAM, in A321 on the ground, I usually had fps in the range of 15-30 fps. Not great, but flyable. In case of other, default planes, I get up to 100 fps. 

I tried various tweaks discussed in the previous posts but to no avail. A few minutes ago, I reinstalled SimConnect and now I get 35-45. Not exactly mind-boggling, but a huge improvement in % anyway.

Share this post


Link to post
Share on other sites

Good Evening:

I could use some support with this issue please.  Tonight I download and installed V1.31 (upgrade from previous version) per the step-by-step instructions into FSX Steam.  I started the sim at an airport with snow, clouds, and low vis.  My FPS are terrible with the WX radar on; 3-6FPS at best.  When I turn the WX radar off, my FPS jump to 20+.  I am running all the bells and whistles.  ASN, Soft Cloud, My Traffic, and some ORBX stuff. 

I DID NOT have this issue prior to the install of this latest version.  I followed the suggestions at the begging of the topic with no result/improvements. 

Any help would be appreciated.  

Thanks. 

Share this post


Link to post
Share on other sites

Hi there,

I was flying the IAE A321 model of yours earlier and noticed I was getting around 7-10 fps lower than either the A320 or the A319? I apologize if this has been addressed somewhere I've searched however. I'm almost thinking its a livery issue.  Here are the conditions:

P3d3 w clean install 1.31 of the Bus 4 pack

no wx

Flytampa tncm rw 10 facing fwd.

my system runs the 319/320 (cfm) at 40 locked in the same setup and I'm seeing it bounce around the mid 20s on the IAE model.  

It's a little choppy... Too bad the sounds of the IAE are absolutely gorgeous.

Share this post


Link to post
Share on other sites

I'm having erratic frame rate issues with 1.31. I didn't have this problem with the previous Airbus version. I don't know what changed with 1.31 to cause this, as I did a clean uninstall of the previous Airbus version and clean install of 1.31. I even turned off all logging and ECAM rendering. The erratic frame rates from 30 to 10 and back on a continuous basis in FSX and less severe in P3D v2.5. The frame rates are erratic in all views. I even tried different Nvidia drivers for the 780 GTX I have and nothing changed with relation to the erratic frame rates. I have wondered if it has anything to do with the latest build of ASN, but I am really uncertain.

My system is Win 7-64, 8G Corsair Dominator Platinum 1600 Mhz, vid card already mentioned, 17 2600K OC'd 4.6 Ghz.

I have always enjoyed the Airbus but this latest build is giving me some headaches to figure out as far as the performance goes.

 

Thanks for any input you can give!

Joe

 

 

Share this post


Link to post
Share on other sites
 

I'm having erratic frame rate issues with 1.31.

 

I've noticed the same thing and will perform an NGX flight today, replicating the conditions of my last Airbus 1.31 flight to see if the same frame rate issue occurs.

 

I'm not able to test of P3D though as my move to that platform will be delayed for some time. For now I will test in FSX:SE.

 

 

Share this post


Link to post
Share on other sites

I was a happy Airbus flyer using Prepar3d 3.0 and Airbus 1.31 with good frame rates (above 30-35) even in heavy airports like Latin VFR Miami. When I upgraded to Prepar3d V3.1 I started to have terribly low frame rates with Airbus 1.31 and wx radar on, even at default airports. If I switch off the radar, frame rates improve a little bit, but they're still much lower than in previous P3D version (3.0) . My system is an I7 4770K  @ 4.2 GHz , GTX770 , Samsung EVO SSD, Win 7

 

Aerosoft Team ... Are you aware of this problem? 

 

 

 

 

Share this post


Link to post
Share on other sites

Airbus 1.31 + P3dv3.0 = all good
Airbus 1.31 + P3dv3.1 = problem

So guess where the problem lies.

To be honest, P3Dv3.1 has a lot of problems (and LM is aware of this) like memory leaks and others causing trouble with other addons. That's the reason why I reinstalled 3.0

Share this post


Link to post
Share on other sites

Hello Mopperle! 

 

I would suspect that P3D V3.1 is the cause, but lots of other add-on aircraft are working flawlessly  in it. Even a quite "frame rate heavy" aircraft like Coolsky's DC-9 is working nicely. And it isn't even supported nor optimized for P3D. I was considering getting back to V3.0 but the performance and joystick issues of it make me think twice. I'm sure that Aerosoft Team will be able to fix this... 

 

Kind regards, 

 

Paulo

Share this post


Link to post
Share on other sites

I thought I would add my five cents to this thread as I have been experiencing horrible frame rates w/ P3D v3.1 and the Aerosoft Airbus especially with Active Sky Next and any payware scenery especially on landings where my FPS would drop to 8-12 FPS which made landings next to impossible.

 

After much searching, etc. it came down to hyper-threading on my Intel CPU. I disabled hyper-threading in my BIOS and then adjust my affinity mask in my Prepar3D.cfg as follows:

[JOBSCHEDULER]
AffinityMask=X

To determine what value X should be you can use the following Mask Calculator http://www.gatwick-fsg.org.uk/affinitymask.aspx

 

Since applying this, the Aerosoft Airbus performance has much improved.

Share this post


Link to post
Share on other sites
On 1/30/2016 at 5:17 AM, CXA001 said:

I thought I would add my five cents to this thread as I have been experiencing horrible frame rates w/ P3D v3.1 and the Aerosoft Airbus especially with Active Sky Next and any payware scenery especially on landings where my FPS would drop to 8-12 FPS which made landings next to impossible.

 

After much searching, etc. it came down to hyper-threading on my Intel CPU. I disabled hyper-threading in my BIOS and then adjust my affinity mask in my Prepar3D.cfg as follows:

[JOBSCHEDULER]
AffinityMask=X

To determine what value X should be you can use the following Mask Calculator http://www.gatwick-fsg.org.uk/affinitymask.aspx

 

Since applying this, the Aerosoft Airbus performance has much improved.

Is there a similar exercise that I could use for FSX?

Share this post


Link to post
Share on other sites

I was able to calm down the erratic frame rates (mentioned in my previous post) by disabling the wx radar scanning in the background....especially for P3D V 3.1, but now I have issues with the autopilot disconnecting when using the hat switch or any other button on my VRinsight yoke. No key mapping conflicts that I can see. That's another story not related to this thread though. May end up removing the Airbus from P3D until AS can optimize things a bit better. Had no issues with the earlier versions of the Airbus.

Share this post


Link to post
Share on other sites

My friends,

 

I'm hoping to help, if I can.

 

It's been rather standard advice for over year to disable Hyper Threading in order to improve frame rates, though this does work better with FSX Steam (FSX:SE) and P3D than it does FSX. For those who are running 4770K processors and later it may very well be better not to use an Affinity Mask Setting.  Don't ever use someone else's AF mask setting, but rather one should understand Affinity Mask and determine their own setting (it's really rather easy). Before you add or change the AF setting it's important to know what type of processor you have, how man threads are available (running) and how the AF setting works.  The following are a few resources which you may find useful:

 

UNDERSTANDING AFFINITY MASK

BINARY to DECIMAL Convertor

DECIMAL to BINARY Convertor

 

The aircraft manual specifies that the weather radar can induce a frame rate drop especially on systems with slower CPUs or those systems which are not optimized.  The same thing is true when using undocked windows (like the MCDU, etc.) and/or using more than one view at the same time. This has been the case with all ESP derivatives (FSX, FSX:SE and P3D) since inception.  Other things known to have a negative affect on frame rates are high resolution clouds ESPECIALLY if you are running FSX with Anti-Aliasing on.

 

Tuning FSX, FSX:SE and P3D is really necessary to run many higher end addons like the Aerosoft Airbus. There are some excellent sources for this.  Below are a few guides which you should find VERY helpful.  One more word of caution - always back up files before making changes!

 

HELPFUL GUIDES:

 

KOSTAS GUIDE FOR P3D and FSX

LOCKHEED MARTIN P3D GUIDE

AVSIM FSX/FSX:SE/P3D CONFIGURATION GUIDE.

 

CAVEAT:  Each system is different, so use the information in the guides as a GUIDE rather than a directive, and then find what works for you.

 

 

My very best wishes to everyone!

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, robkingutah1 said:

Was this ever fixed before I purchase the airbus and spend my hard earned money?

 

My friend, your post is very close to being considered SPAM because you are essentially complaining without citing a problem.

 

If you are responding to the post directly above your post, then the frame rates are as they are for a higher end simulator such as the this.  There may be some additional optimization done with the next update (due out sometime after the A330 is released) but for those who's systems meet the stated system requirements and aren't over setting their graphics the Airbus flies very well. One simply has to understand how far they can push their particular system using such complex software as FSX or P3D, and then adding a complex addon such as the Airbus.

 

If you are speaking of the comment about joystick buttons, this is NOT an Aerosoft Airbus related problem, but a user system problem..

 

In future posts, please ask for help and be specific, otherwise there is nothing anyone can do to help you. Complaining for the sake of complaining isn't really beneficial to you or anyone else.

 

Please let us know if there is anything you need help with (for that i recommend a new post in the appropriate sub-forum).

 

I wish you the very best.

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

I am a new customer of this product and it is indeed very good but I have the same problem. With the A321 at Heathrow (Standard Scenery, no traffic) I get around 35 to 50 fps. But the frames drop about every 3 seconds to 6-12. The only tweak I have is the Highmemfix and I switched off the weather radar as well as disabled logging and ECAM rendering. It increases the fps a lot but doesn't solve the problem. The same happens when using the A31x.

Are there other possibilities I could try?

 

My System: i7-4702MQ, GTX 760M, 16GB DDR3

Share this post


Link to post
Share on other sites

My issue is name frame rates they exceptional but my issue is stuttering like crazy when panning round the cockpit zooming in or flying trough the air no matter how high or low the settings and what I turn off or on. I am running Prepar3D V3.2.3

would that be my problem ?

Share this post


Link to post
Share on other sites
59 minutes ago, robkingutah1 said:

My issue is name frame rates they exceptional

 

What other addon aircraft are you reporting exceptional frame rates with?  Also, what scenery are you loading the Airbus into?

Share this post


Link to post
Share on other sites

Was using the pmdg stuff. I just decided a few hours ago to wipe out the sim and start again nothing is installed now expect the airbus and I am still having issues default everything.

Share this post


Link to post
Share on other sites
9 hours ago, robkingutah1 said:

Was using the pmdg stuff. I just decided a few hours ago to wipe out the sim and start again nothing is installed now expect the airbus and I am still having issues default everything.

 

I saw your other post / new thread, I'm sure Frank wasn't aware that I asked you to create a new thread for your issue.

 

Let's address it here.

 

I saw your systems specs, which were:

 

i7 4790K @ 4.6GHZ HT Off

16GB Ram

SSD for OS Win10 Pro

SSD for P3D

SSD for Xplane 10

Nvidia GTX 980Ti

Water Cooled h100i

 

Can you please copy and post the contents of your FSX.CFG?

 

Thanks.

 

 

 

Share this post


Link to post
Share on other sites

Hi,

 

here is the contents of my config file its Prepar3D.cfg as I dont run FSX so dont have FSX.cfg. I have to altered the file for testing figured was best starting with a clean install and config for everything. All my setting in P3D are turned all the way down also.

Hope its of some use.

 

thanks,

 

Robert

 

[GRAPHICS]
HDR_BRIGHTNESS=0.800000
HDR_BLOOM_THRESHOLD=3.000000
HDR_BLOOM_MAGNITUDE=0.900000
HDR_BLOOM_BLUR_SIGMA=0.800000
TONEMAP_DAY_EXPOSURE_KEY=0.280000
TONEMAP_NIGHT_EXPOSURE_KEY=0.130000
HDR_SATURATION=0.800000
MIPMAP_VC_PANELS=1
TESSELLATION=0
TEXTURE_MAX_LOAD=256
NUM_LIGHTS=4
COCKPIT_HIGH_LOD=1
AIRCRAFT_REFLECTIONS=1
LANDING_LIGHTS=0
DAWN_DUSK_SMOOTHING=1
LENSFLARE=0
HDR=0
DYNAMIC_REFLECTIONS=0
SHADOW_QUALITY=0
TERRAIN_SHADOW_CAST_DISTANCE=0
CLOUD_SHADOW_CAST_DISTANCE=0
OBJECT_SHADOW_CAST_DISTANCE=0
CONTENT_NO_SHADOW=0
INTERIOR_SHADOWS_CAST=0
EXTERIOR_SHADOWS_CAST=0
SIMOBJECT_SHADOWS_CAST=0
TERRAIN_SHADOWS_CAST=0
VEGETATION_SHADOWS_CAST=0
BUILDING_SHADOWS_CAST=0
CLOUD_SHADOWS_CAST=0
INTERIOR_SHADOWS_RECEIVE=0
EXTERIOR_SHADOWS_RECEIVE=0
SIMOBJECT_SHADOWS_RECEIVE=0
TERRAIN_SHADOWS_RECEIVE=0
VEGETATION_SHADOWS_RECEIVE=0
BUILDING_SHADOWS_RECEIVE=0
SHADOW_NUM_CASCADES_LOW=4
SHADOW_NUM_CASCADES_MID=5
SHADOW_NUM_CASCADES_HIGH=7
SHADOW_NUM_CASCADES_ULTRA=12
GROUND_SHADOW_TEXTURE_SIZE=2048
CLOUD_SHADOW_TEXTURE_SIZE=512
SHADOW_LOG_PARTITION_LOW=0.850000
SHADOW_LOG_PARTITION_MID=0.850000
SHADOW_LOG_PARTITION_HIGH=0.850000
SHADOW_LOG_PARTITION_ULTRA=0.850000
EFFECTS_QUALITY=0
EFFECTS_DISTANCE=0
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1
[DISPLAY]
ChangeTime=4.000000
TransitionTime=4.000000
TEXTURE_FILTERING=0
MSAA=0
SSAA=0
VSYNC=0
FXAA=0
TRIPLE_BUFFER=0
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=30
UPPER_FRAMERATE_LIMIT=0
WideViewAspect=True
FullScreenBackground=True
FullScreenAutoFill=True
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperLeftTextColorUser=255,0,0
InfoUpperLeftTextColorNonUser=255,127,0
InfoUpperLeftBackGroundColor=0,0,0,0
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=True
InfoWeaponSystemEnable=True
InfoCountermeasureEnable=True
InfoUpperRightTextEnable=True
Fullscreen=True
[SCENERY]
MaxRegionsPurgePerFrame=16
POP_FREE_AUTOGEN=1
AUTOGEN_BATCH_LOD=2
AUTOGEN_TREE_MAX_DRAW_DISTANCE=9500.000000
AUTOGEN_TREE_MIN_DISTANCE_TO_LOD=2500.000000
IMAGE_COMPLEXITY=0
[MAIN]
User Objects=Airplane, Helicopter, Submersible, ExternalSim, Avatar
LabelsSupported=Airplane, Helicopter
Location=320,100,1558,1180,\\.\DISPLAY1
LocationFullScreen=0,0,1920,1080,\\.\DISPLAY1
ShowInfoText=1
Maximized=1
HideMenuNormal=0
HideMenuFullscreen=1
[PANELS]
IMAGE_QUALITY=1
SAVE_AND_LOAD_PANEL_STATE=0
PANEL_OPACITY=100
QUICKTIPS=0
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
[WEATHER]
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=0
CLOUD_DRAW_DISTANCE=3
DETAILED_CLOUDS=1
OPTIMIZE_DENSE_CLOUDS=0
CLOUD_COVERAGE_DENSITY=5
THERMAL_VISUALS=0
VolumetricFog=0
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
force_master_gain=10000
force_stick_force_enabled=1
force_stick_shaker_enabled=1
force_gear_bump_enabled=1
force_crash_enabled=1
force_ground_bumps_enabled=1
force_machinegun_enab led=1
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4
[SlewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
[SlewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
[SlewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2
[Avatar]
DefaultAvatar=Civilian Male White Shirt Blue Jeans
AvatarModeEnabled=0
[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000
[VirtualCopilot]
VirtualCopilotActive=0
[DISPLAY.Device.NVIDIA GeForce GTX 980 Ti.0.0]
Mode=1920x1080x32
[USERINTERFACE]
SHOW_SCENARIO_WINDOW=1
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=1
RestoreTimeOnMove=0
SHOW_MISSION_CAPTIONS=1
Map_Orientation=2
[MOUSE]
EnableGestures=False
[TrafficManager]
AirlineDensity=0
GADensity=0
FreewayDensity=0
ShipsAndFerriesDensity=0
LeisureBoatsDensity=0
IFROnly=0
AIRPORT_SCENERY_DENSITY=0
[AContain]
ShowLabels=0
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
[TERRAIN]
LOD_RADIUS=2.500000
TESSELLATION_FACTOR=60
MESH_RESOLUTION=17
TEXTURE_RESOLUTION=22
AUTOGEN_VEGETATION_DENSITY=0
AUTOGEN_BUILDING_DENSITY=0
DETAIL_TEXTURE=0
WATER_REFLECT_CLOUDS=0
WATER_REFLECT_USERAIRCRAFT=0
WATER_REFLECT_SIMOBJECTS=0
WATER_REFLECT_TERRAIN=0
WATER_REFLECT_AUTOGEN_VEGETATION=0
WATER_REFLECT_AUTOGEN_BUILDINGS=0
WATER_REFRACT_CLOUDS=0
WATER_REFRACT_USERAIRCRAFT=0
WATER_REFRACT_SIMOBJECTS=0
WATER_REFRACT_TERRAIN=0
WATER_REFRACT_AUTOGEN_VEGETATION=0
WATER_REFRACT_AUTOGEN_BUILDINGS=0
ENABLE_BATHYMETRY=0
WATER_CLARITY=30
WATER_DETAIL=2
UseGlobalTerrainView=False
[ATC]
AutoOpenAirTrafficWindow=0
UsePilotVoice=1
ShowATCText=1
PilotVoice=0
COMM_MSG_AI_ATC_COLOR=0XFF8C00
COMM_MSG_ATC_AI_COLOR=0X00008B
COMM_MSG_ATC_USER_COLOR=0X006400
COMM_MSG_USER_ATC_COLOR=0XA52A2A
COMM_MSG_ATIS_COLOR=00000000
[INTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=0
[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=1.000000
General=1.000000
UnlimitedFuel=False
AllowEngineDamage=False
TrueAirspeed=False
AutoCoord=False
RealMixture=True
StressDamage=True
GEffect=True
ManualLights=True
GyroDrift=False
CrashWithDyn=True
CrashDetection=False
OnCrashAction=0
[ATTACHMENTS]
WeaponHighlight=False
HighlightDuration=1.000000
AutoWeaponSwitching=False
UnlimitedWeapons=False
UnlimitedCountermeasures=False
IgnoreAttachmentWeight=True
IgnoreAttachmentForces=True
[RECORDER]
RecordAITraffic=True
RecordAirportVehicles=True
RecordLeisureBoats=True
[SIM]
SYSCLOCK=0
OPTIMIZE_PARTS=1
[SOUND]
SOUND=1
SOUND_QUALITY=2
SOUND_LOD=0
PrimaryPlaybackDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoicePlaybackDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceCaptureDevice={DEF00003-9C6D-47ED-AAF1-4DDA8F2B5C03}
[STARTUP]
DEMO=0
STARTUP_DEMO=
LOAD_SCENARIO_TOOLS=1
LoadCorePlugins=1
LoadWindow=1
LOAD_SIMDIRECTOR=1
[PointOfInterestSystem]
CycleSetting=0
[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=4096
[MISC]
Com_Rate=7
[DEBUG]
ReportLoadErrors=1
[MULTIPLAYER]
condAccountPassword=0

 

Share this post


Link to post
Share on other sites

I currently get 30 fps outside the cockpit in fsx spot view but as soon as I start up from cold and dark my fps drops from 30 to 7-8 which makes the plane impossible to fly and i don t know why I don't have a 2000 dollars pc but I spent over 500 on it and it should be able to run the plane with a few more frames.

 

 

Share this post


Link to post
Share on other sites

Hello all,
I'm having a few issues regarding the performance of the A320 family, and my sincerest apologies if a solution to my problem has already been posted, in which case I am just wasting time. I have been using the Aerosoft Airbus packages for a few years now but recently purchased the steam versions with fs2crew (probably irrelevant information). The whole set up worked perfectly for 2 weeks or so but I am now at a stage where the busses are pretty much unusable with a frame rate varying between 0 and 2 frames per second, this is very unusual as I have a high-end PC. I have only installed UK2000 scenery and the PMDG 737NGX since my initial purchase, so I guess the question is whether there are any known conflict issues or the sudden drop of performance is due to other factors.

I would highly appreciate any help or advise that I can get, and apologies once again if this is a common error that is asked about frequently,
Cheers,

Tom

 

 

 

 

Share this post


Link to post
Share on other sites

Tom, as the Bus worked perfect in the past, something must have changed on your PC. I do not think that the UK2000 or the PMDG  are the reason, but something more serious in your Windows environment. Maybe a Microsoft update or the antivirus software or something else. You should try to find out what has been changed in your Windows setup.

Share this post


Link to post
Share on other sites

Many thanks for the quick reply, Your reasoning seems very logical, I'll give the system a scan and see if anything grabs my attention. It's good to know that it wasn't stimulated by any of the other add-ons.

Thanks a lot,

Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...