Jump to content

Archived

This topic is now archived and is closed to further replies.

KaT

My Antarctica X Twin Otter has no Fuselage

Recommended Posts

After installing the software, I selected the Antarctica Twin Otter from the FSX aircraft thumbnail menu. As soon as it appeared in the larger revolving picture, it had no fuselage - just seats, barrels and two pilots. I have a new high spec gaming computer (Windows 8.1) and lots of FSX add-ons and have not come up with this problem before. I referred to the guide book which came in the box and tried adjusting the FSX settings to those recommended but this made no difference. I then tried, on the Graphics page, checking the box "Preview DirectX 10" and this worked in so far as it returned the fuselage excellently. However, that left me unable to take in-flight snapshots - I took about 25 beautiful shots in this mode but they all came out black. Part of the thrill is taking fantastic snapshots.

Conversely the Auster Aristocrat from Discover Great Britain doesn't like the DirectX 10 box checked - it looks like it was entirely dunked in a vat of white chocolate. Whereas the other aircraft in the Discover series are okay.

I did by default check for software updates when I registered it but there wasn't any. Can anyone tell me what is wrong and how to cure it properly so that I can continue to take photos?

post-117943-0-23759500-1412639803_thumb.

Share this post


Link to post
Share on other sites

Hi,

DirectX10 is just a Preview in FSX, so it does not work correct. Microsoft never implemented, nor documented, it correctly, so we can't support it at all.

Please uncheck this box, to go back to DirectX9.

Make sure to insert the line HIGHMEMFIX=1 into the [Graphics] section of your FSx.cfg file please. This will most likely fix the issue without DirectX10 enabled.

Share this post


Link to post
Share on other sites

Ensure You have FSX SP2 or Acceleration installed (FSX Gold is also good).

As EMI says, check that the HIGHMEMFIX=1 has been inserted into Your FSX.cfg file under [Graphics]

The Twin Otter should work under DX10, but since DX10 is unsupported by MicroSoft (Thus the term "Preview", we cannot garrantee that it will work for everyone.

Finn

Share this post


Link to post
Share on other sites

Thanks for the advice. Can you direct me to the place where this FSX.cfg file is please? I can't find it or where to write the HIGHMEMFIX=1.

Yes I upgraded both to a new gaming computer especially to expand FSX AddOns and to FSX Gold (SP1/SP2 FSX Deluxe and Acceleration).

Somewhere back in these Twotter pages in 2013 section, a guy posted a picture which had some fuselage missing (not the one chopped in half but one similar to mine). Several ideas where suggested but the guy never came back with an answer. I think ground environment or similar had been mentioned. May be the following is therefore of interest:

I had the Ground Environment X series installed. After posting my initial query, my computer crashed shortly after I clicked on the button to disable Europe (The others were installed but had not been enabled). This created some problems because files had not been restored. It became necessary to remove the GEX software; restore my computer to an earlier point; do a FSX disc repair, and then try reinstalling the GEX series although this proved problematic, I guess some files have been left behind somewhere which need removing before I can re-install them successfully.

Frustrated, I took time out and went for a fly. The restore had unbeknown to me un-checked the DirectX box. To my surprise the Antarctic Twin Otter was there with fuselage in tact (also the Follow-Me car in Traffic 360 which had lost it's outer bodywork) One must draw the conclusion that Ground Environment X must have had some negative influence, though exactly what is beyond me to know.

Currently my computer is up and running with FSX but I am still trying to identify which GEX files or entries have been left behind. On trying to re-install at least one of them, the Manager won't launch the interface.

It would be great to try your "HIGHMEMFIX=1" trick first please with your directions. But knowing whether GEX is still interfering won't be known till I can understand what is preventing it re-installing successfully.

KaT

Share this post


Link to post
Share on other sites

The FSX:cfg file is located here: C:\Users\[Your Username]\AppData\Roaming\Microsoft\FSX

Share this post


Link to post
Share on other sites

Many thanks for the advice to try HIGHMEMFIX=1 to restore the fuselage - it worked great! I had a few mishaps with the Ground Environment X series leading to my having to un- and re-install my FSX (a repair did not cure the problem). I wanted to reload all the aircraft and airports etc before giving my verdict - hence the delay. Whilst I have chosen to remove GEX, I had it on long enough to be sure the fix actually cured the problem. It has certainly done that! The British Antarctic Survey Twin Otter which came with Antarctic X looks stunning in that frozen environment...

Regards

KaT

post-117943-0-46982900-1415551046_thumb.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...