Jump to content

Archived

This topic is now archived and is closed to further replies.

Capt.Wotan

Windows 7 Spinning Cursor

Recommended Posts

Yesterday i purchased the update to the Airbus x-tended, installed it no problems. However when loading the Airbus i get the Windows spinning cursor alternating between the spinning circle and the normal mouse pointer (rapidly).

I run Eyefinity 5760x1080 and in the past this has appeared when running 2d panels that are outside the supported ranges. I can't see any such panels and have switched the view facility off in case that was causing the issue, it made no difference.

Share this post


Link to post
Share on other sites

Hi,

are you talking about the Airbus X Extended or the A318/A319 here? You've told it's about the Extended in your text, but have posted in the A319 forums ;)

Share this post


Link to post
Share on other sites

I have the same problem with the a319/a319 running nvidia surround at 5920x1080. Also the sound start to stutter, dont have this problem with any other aircraft.

Share this post


Link to post
Share on other sites

Yesterday i purchased the update to the Airbus x-tended, installed it no problems. However when loading the Airbus i get the Windows spinning cursor alternating between the spinning circle and the normal mouse pointer (rapidly).

I run Eyefinity 5760x1080 and in the past this has appeared when running 2d panels that are outside the supported ranges. I can't see any such panels and have switched the view facility off in case that was causing the issue, it made no difference.

We have seen these kinds of problems with Eyeinfinity a lot. We tried to get help from them but it was never solved. As they change the way the display is made up it we got no idea how to go around these problems.

Share this post


Link to post
Share on other sites

Thank you for your reply Mathijs,

This is the only aircraft i have issues with, the PMDG 737/777, Maj Q400, Twotter, A2A C172 and 180 all work fine even the previous Airbus x-tended. Yes they have issues with specific panels (normally the large instrument panels) but the VC has no problems with this aircraft it happens immediately on start.

It has to be something that happens on start, something that is opening, some type of overlay?

So, what are the troubleshooting steps?

Share this post


Link to post
Share on other sites

Thank you for your reply Mathijs,

This is the only aircraft i have issues with, the PMDG 737/777, Maj Q400, Twotter, A2A C172 and 180 all work fine even the previous Airbus x-tended. Yes they have issues with specific panels (normally the large instrument panels) but the VC has no problems with this aircraft it happens immediately on start.

It has to be something that happens on start, something that is opening, some type of overlay?

So, what are the troubleshooting steps?

Try this, it worked for me running Nvidia surround. Good luck!

http://forum.aerosoft.com/index.php?/topic/85270-flickering-cursor-with-three-monitors/

Regards,

Todd

Share this post


Link to post
Share on other sites

Thank you for your reply Mathijs,

This is the only aircraft i have issues with, the PMDG 737/777, Maj Q400, Twotter, A2A C172 and 180 all work fine even the previous Airbus x-tended. Yes they have issues with specific panels (normally the large instrument panels) but the VC has no problems with this aircraft it happens immediately on start.

It has to be something that happens on start, something that is opening, some type of overlay?

So, what are the troubleshooting steps?

I honestly would not know.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...