Jump to content

Archived

This topic is now archived and is closed to further replies.

funkyj4ever

Stuttering engines when off

Recommended Posts

Hi, still got the same problem with the engines when they are off and it is windy. See the video the engines are off but spinning is not smooth? Don't have this problem on any other aircraft. Already got this on the a320/21

Share this post


Link to post
Share on other sites

I guess what you se is the animation that should look real when ENG are running, to replicate how your body see it, but as the RPM drops the same effect might seem wired as it slows down and makes those jumps a bit back as it seems.. but the fan blades runs smooth as you se..

Share this post


Link to post
Share on other sites

I checked it on other aircraft. I got it on all default planes and the qwings 757 but not on the bae. Also on the simcheck a300. I think that it is a fsx bug? Pmdg planes also act normal. Hop that there will be a fix in the future its pretty irritating.

Share this post


Link to post
Share on other sites

If we can recreated it we'll consider it. As said for now it is smooth as a babies bottom on my system.

I am sorry this is so highly irritating for you however.

Share this post


Link to post
Share on other sites

I have the same problem, also with the AXE and some standard planes but not with the "original" Airbus X...FSX is strange...

Share this post


Link to post
Share on other sites

never had the original only extended. Also when the engines are on the thing in the middle of the engine? stutters just like in the video.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...