!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Archived

This topic is now archived and is closed to further replies.

XPlaneNut

Installer for X-Plane Dublin

Recommended Posts

Excited to get this, bought this morning, have the serial number, installer won't run. Checked forum, found topic about installer, tried deleting the java file as it said, still will not run. Frustrated now as want to install and start flying....

post-71588-0-09843400-1410352140_thumb.p

Share this post


Link to post
Share on other sites
Guest

Hello,

i will check it....

come back here ...

Greets Heinz

Share this post


Link to post
Share on other sites
Guest

May be it is so. I don't have it installed here.

Only 10.9.4

I must ask our expert for that.

Share this post


Link to post
Share on other sites

May be it is so. I don't have it installed here.

Only 10.9.4

I must ask our expert for that. May be it takes some time...

Sorry....

Hi Heinz, Java 8 doesn't work either. :o(

Share this post


Link to post
Share on other sites
Guest

Ok, that is bad...

But as you say Yosemite is Beta. And it takes some time to the public release.....

Can you go back to 10.9.4? I think this is the best way at the time....

Greets Heinz

Share this post


Link to post
Share on other sites

Ok, that is bad...

But as you say Yosemite is Beta. And it takes some time to the public release.....

Can you go back to 10.9.4? I think this is the best way at the time....

Greets Heinz

Hi Heinz, I am looking to do that, but if that doesn't work, is it possible to get an unpacked version to download from Dropbox and then I can install it and add my serial number? HELLO AGAIN HEINZ. I just checked, I cannot downgrade from the BETA version. :o( Sucks! Again, thanks for all your help. Is it possible to get a copy of the unpacked version to install with my serial number? Also maybe there should be a note explaining that the installer will not work with OSX10.10 beta.

Share this post


Link to post
Share on other sites

I lodged a ticket with the OS X Yosemite Feedback Beta program and one with yourselves as its the installer that doesn't work regardless of which JAVA I used.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...