Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Sign in to follow this  
ejoiner

"Help! Autogen melt down."

Recommended Posts

Guys, see the pic attached. I installed the Aerosoft German Stadiums last night and after configuration and load to the sim, I was getting a crash immediately when trying to go to the airplane at EDDM Munich.

So, I deselected the German Stadiums from my scenery.cfg to see if the plane would load properly...Yes it would.

However, I find that when I take off, I am missing trees and the autogen looks extremely basic. Flashes of white where trees should be...then nothing.

So...figured I'd try default Seattle with the default airplane. Same problem. Somethings happened. I have no idea what or how to fix it.

I did try the VOZ switcher and with Vista Australis, its all back to normal except of course everything is "vozified"...Aussie trees, landscape etc.

In any case...anybody else having this trouble and anybody got a CLUE as to what I need to repair? Im assuming some autogen got removed or some trees bmps got killed off.

Pic attached is of Seattle and gives you an impression of what Im dealing with. I can fly this way until I get up to about 1500 feet...after which the screen goes black and the sim crashes.

Eric

autogen.jpg

Share this post


Link to post

Hello ejoiner,

Have you checked to see if the Australian scenery developers have a foum and see if this issue might be known about as I have not heard of it before.

Also when you had the Stadiums enabled could you do the same flight at night without it crashing.

Share this post


Link to post

Definitely not VOZ. I had that working for 2 months with no troubles. Only happened after the aerosoft german stadium install.

Good idea on checking at night. I also am going to check to see if I change seasons if that will impact it. I think I am missing some kind of texture files. Not sure yet.

Eric

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...