Jump to content

No clouds or thermals


preshantram

Recommended Posts

Hey,

Today I tought lets give Cumulus x another chance , but unfurtunatly im sorted out with another problem.

There are no clouds or lift what so ever.

Debug:

----- Slope Lift ------
Eff. Slope Angle= 0
Eff. Slope Dir. = 328
Amb. Wind Dir.  = 000
Amb. Wind Speed = 0,00
Lift Decay Const= 1000
Acft Altit. AGL = 1,91
Lift:           = 0,00
   Wind         = 0,00
   Thermal      = 0,00
--- Thermal Conditions ---
Thermal Energy  = -0,53
Sun Azimuth     = 183°
Sun Altitude    = 14°
Max. Sun Altit. = 15°
Solar time      = 12:12
Sunrise         = 08:15
Alitude Error   = 0
CumulusXDll     = False

1mvLX.png

Link to comment
Share on other sites

Hi preshantram,

you are pretty way North and it is winter time. I conclude this from the sun azimuth saying sun is in the South, and only 14° over the horizon.

This means there is little to no chance of having thermals, indicated by "Thermal Energy = -0.53". This will get positive, if thermals are considered to be possible.

Ridge lift will not occur either, as windspeed is zero.

Go to Southern hemisphere or choose summer as the season. Choose for some decent windspeed up to sufficient altitude in the extended weather menu (the simple dialog will only set the surface wind). Set the weather change rate in the display setting menu, weather tab, to second lowest position (otherwise, setting the wind will never get effective).

best regards,

Peter

Edit: Indeed the script thermal indicator is red, unless you have provided a list of predefined thermals (see the manual appendix for that), which supersedes then the automatic thermal generation. So you may well turn it off, as of now it simply does not have any effect.

Link to comment
Share on other sites

Hi preshantram,

you are pretty way North and it is winter time. I conclude this from the sun azimuth saying sun is in the South, and only 14° over the horizon.

This means there is little to no chance of having thermals, indicated by "Thermal Energy = -0.53". This will get positive, if thermals are considered to be possible.

Ridge lift will not occur either, as windspeed is zero.

Go to Southern hemisphere or choose summer as the season. Choose for some decent windspeed up to sufficient altitude in the extended weather menu (the simple dialog will only set the surface wind). Set the weather change rate in the display setting menu, weather tab, to second lowest position (otherwise, setting the wind will never get effective).

best regards,

Peter

Edit: Indeed the script thermal indicator is red, unless you have provided a list of predefined thermals (see the manual appendix for that), which supersedes then the automatic thermal generation. So you may well turn it off, as of now it simply does not have any effect.

Thanks, that worked, unfortunatly i've exactly the same problem as posted in http://forum.aerosoft.com/index.php?/topic/68911-cumulus-x-issue-clouds-are-spawned-far-around-me/

1mwRa.png

Link to comment
Share on other sites

Not sure if Peter is talking with you or not via PM, but if you can provide a zipped download he suggested in that post, he may be able to sort it out better. I think you can attach a file to the post through the Use Full Editor button on the right side of the Post button.

Scott

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...