Jump to content
Sign in to follow this  
STAVKA

Lukla Texture Problem!

Recommended Posts

Hello,

I have lukla with all configuration recomended in lukla's manual but i have this problem (see the black triangle):

triangle.jpg

Please help me and thanks in advance

With best regards

Tercio Sampaio

Share this post


Link to post
Share on other sites

Hello Tercio,

Do you have any other meshes installed for the area, also check to see if you have the TERRAIN_MAX_VERTEX_LEVEL at 21 in your FS9.cfg

TERRAIN_MAX_VERTEX_LEVEL=21

Share this post


Link to post
Share on other sites

Hello SAF,

I check it, before i had 21 but i have a little montain on that location, so then i change that value to 19 as said on the FAQ on the Lukla manual, and the result is much better like the picture above. I have FS Global 2005 Special Ed. installed, But even when i desactivate it the small triangle doens't disapears, i haven't other scenery to that location!

Thanks in advance

With best regards

Tercio Sampaio

Share this post


Link to post
Share on other sites

Hello,

There is a solution for that?????

Thanks in advance

With best regards

Tercio Sampaio

Share this post


Link to post
Share on other sites

Hello Tercio,

As you are the only one who has reported this issue we can only assume this problem is system specific to you. The only way the problem will be resolved is if you can find out what is causing it on your System.

Share this post


Link to post
Share on other sites

Hello danydj718,

Do you have any other 3rd party scenery that may be causing the issue.

Maybe disabling all other senery except Lukla to check to see if the problem remains.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...