!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

Archived

This topic is now archived and is closed to further replies.

Bert Pieke

Start Locks torture

Recommended Posts

Just got V1.1. installed and am delighted to find our local Westcoast Air floater as the standard livery..!

However, I cannot for the life of me get the start locks to unlock.

I have the engines running at idle, hit F2 to go into beta.. and the beta lock lights stay on..

Boo-hoo... is there a way to either disable the darn things or force them off?

I'm sitting in Victoria Harbour, admiring the scenery and cannot go anywhere.

Help!

Share this post


Link to post
Share on other sites

Can't you just de-select on the Configuration Page of the Check List - Start locks installed on float versions: ?

Share this post


Link to post
Share on other sites

That sounds like a plan!

Thanks, will try!

Edit...

I've found that if I hit F2 enough times, I can get the locks off... so problem solved.

"User error" :confused2_s:

Share this post


Link to post
Share on other sites

The Beta range lights will remain on when You move the throttles into beta/reverse.

Simply move thme throttles into beta and then back to idle and they should disengage.

Press and hold F2 until Torque increases, then press and hold F3 until You are back to idle.

Finn

Share this post


Link to post
Share on other sites

The "press and hold" was what I missed in the instructions.

Thanks for adding that. It could help someone else.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...