Jump to content
Adam

Manhattan Causes Addon Airports To Flicker

Recommended Posts

When I depart an airport that's in the New York area, the addon airport that I fly to (Simflyers, imagine simulation, FlyTampa, etc.) will have ground (taxiways, grass, etc.) textures that flicker :cry:. When I turn off Aerosoft's Manhattan Scenery the problem is fixed. Is there a way to stop Aerosoft's Manhattan Scenery from causing this Problem without turning it off? My system: P4 3.0HT, 1 GB ram, ATI X850 XT AGP (256 MB).

Share this post


Link to post
Share on other sites

Im fully aware this is a pretty old topic, however im (kind of happy) to say i have the same problem.

I saw simalar circumstances in my Flying Club Shoreham scenery. The resolution wa to uninstall, and voila, problem solved. Of course with manhattan being such a predominant place, it completly stops my flying anywhere near it, something i certainly do not want to do, as it is BEAUTIFUL scenery.

Here is a link to a forum post at UK2000 re the same problem, with my shoreham scenery.

http://www.fsnordic.net/discussion/index.p...ic,52708.0.html

Both are beautiful scenerys, however i am currently only able to fly around them, as flying anywhere else causes problems. (flickering)

I am running a 3.2ghz Intel P4 with X800GTO (AGP) 1GB of RAM.

Also, a slightly off topic query, No textures in the VC's of the scenery manhattan repaints....

I would go straight to the support section, but my Download shop account log on (password+email) seems yet to be activated (by which i ean i cant actually log on)

Share this post


Link to post
Share on other sites

Hello Fred,

This is the place to be regarding actual software problems. I have notified Mathijs about this issue.

Share this post


Link to post
Share on other sites
This is the place to be regarding actual software problems. I have notified Mathijs about this issue.

Okay, thanks. Ill have a look at the files in more detail on saturday, see if i can see any simalaritys.

Im good to chat, both on MSN and email (listed below). So if i can help, i will.

Share this post


Link to post
Share on other sites

Just incase you have forgotton about this thread (as every time i say this it is...) i though i would wave to you all and give you a little nudge.

But this isnt any ordinary nudge...

SceneryManhattenOFF1.jpg

SceneryManhattenOFF2.jpg

SceneryManhattenOFF3.jpg

SceneryManhattenOFF4.jpg

(the white line in 1 is a contrail)

As you can see Manhattan is very much flooded. This is after i left it installed but turned it OFF (in the display). Clearly the ground textures are Aerosoft, however from the 2D panel view they are default. There seems to be a few beildings left too.

Not sure whether this is any help, or makes things harder.

I have also seen that i am not the only one with this problem on other forums. (Sim Wings)

Share this post


Link to post
Share on other sites

Hello mulletman,

Do you have the FS Genesis freeware landclass in for the USA as I remember this caused an issue with water, also do you have any other 3rd party scenery in the area which alters the default area like Mega Scenery.

Share this post


Link to post
Share on other sites
Hello mulletman,

Do you have the FS Genesis freeware landclass in for the USA as I remember this caused an issue with water, also do you have any other 3rd party scenery in the area which alters the default area like Mega Scenery.

World Airports 1 and 2, FS Global, Flight Enviroment, Ground Enviroment and Traffic 2005. They are the only ones i can think of that effect the global scenery.

Share this post


Link to post
Share on other sites
Have you tried disabling FS Global to see if the problem remains.

Not yet, authough as i have not had any problems in the NYC area with it installed i hightly doubt it is that.

My main problem is NOT that shown in the above screenshots. this is just an odd side effect. The problem is flickering.

I will give it a go anyway (as i have been reccomended to do that by Sim-Wings (for thier Madrid and Pamplona Scenery)

Share this post


Link to post
Share on other sites

Just to say,

Please tell me there is something happening behind the scenes...as im sencing a real lack of "well its your problem here" But im hopefully very wrong

Either way, just thought i would let you know that disabaling FS global DOES NOT cure the mantattan flicker problem. i did not text if it caused the flooding, as that really is not a worrry. (as if manhattan works then i will leave it installs)

Share this post


Link to post
Share on other sites

Hello mulletman,

There is obviously a compatibilty issue here with another scenery, have you tried disabling all other 3rd party scenery except Manhattan to see if the issue still exsists.

Share this post


Link to post
Share on other sites
There is obviously a compatibilty issue here with another scenery, have you tried disabling all other 3rd party scenery except Manhattan to see if the issue still exsists.

Yes. as said, FS Global has been moved, ground enviroment wouldnt cause this, and shoreham (the other one with the same issues) was pretty much the first airport i have installed.

I really dont think its compatability. (there is no reason it would be).

As said, OSS's shoreham had the same trouble. And it caused the problem at thier 3 other airports, despite me only owning thier Shoreham scenery. Flickering would be caused by a visit to Gatwick or London City, as well as Shoreham.

Im not sure if mantattan is the same for the other scenerys.

Share this post


Link to post
Share on other sites

Hello mulletman,

Can you try this, start FS9 and go directly to Gatwick, is the scenery flicker free, then go to Manhattan, then go back to Gatwick, does Gatwick ground then show the underlying textures of the default scenery.

Share this post


Link to post
Share on other sites
Can you try this, start FS9 and go directly to Gatwick, is the scenery flicker free, then go to Manhattan, then go back to Gatwick, does Gatwick ground then show the underlying textures of the default scenery.

No some airports dont even flinch, and this includes Gatwick and Frankfurt. Im not sure why this is, but it just is.

Somewhere like ISD's LIMC is a mess, George Grimshaws Boston is renderd unusable (as with all FT scenerys)

But yes, if i loaded KBOS the visuals would be fine. I could then go to Manhattan (in any way i like, slew, fly, endflight then fly now) and then back to Boston (again, any way) and boston would be horrid.

The only way to completely stop it is to exit FS completely.

Share this post


Link to post
Share on other sites
Let me check this out as I have had a report of a certain bgl being responsible for the flickering.

You have permission :wink:

If there is a certain bgl, or even a line of coding, couldyou let OSS know as well? Thier shoreham causes the smae problem, and i would certainly like it fixed.

Share this post


Link to post
Share on other sites

Hello Mulletman,

Can you go to the Manhattan scenery folder and try renaming the ny-3d.bgl file to ny-3d.bgl.passive and see if the problem disappears. This is not a fix just to determine the bgl file.

Share this post


Link to post
Share on other sites
Hello Mulletman,

Can you go to the Manhattan scenery folder and try renaming the ny-3d.bgl file to ny-3d.bgl.passsive and see if the problem disappears. This is not a fix just to determine the bgl file.

roger wilco will do.

EDIT: and the results are...

Renaming the BGL does indeed work. It stops any sign of flickering anywhere. But there are some things that are worth mentioning.

First, it makes the area look like what i showed in the screenshots earlier in this thread. IE all squard and flooded.

Second when i initially installed (both on reciept of the product, and today) it looked like in the shots, however on re-installation everything was fine. I suppose this fact can be partially ignred.

Thirdly (and this is why the second point can be ignored) when i loaded up first i renamed the bgl (with all the s's :lol: ) and fired it up. i thin tried going to an airport using the 'Go to' menu and FS crashed at 1% of scenery loading, or 0%. Every time. It didnt happen after i had reinstalled and renamed the bgl.

I started in the defualt flight setup, only changing my position to 6N5 active.

Share this post


Link to post
Share on other sites

Did anyone ever come up with a solution to resolve the flickering issue? I to notice this problem after installing the Manhattan scenery. Thank you for your help.

Sincerely,

Walter Conklin

Share this post


Link to post
Share on other sites

I can't believe the problem has not been solved since 2006! I would like to purchase Manhattan for FS9 but a few days ago a friend of mine showed me this mess of the ground textures in other airports with the scenery installed. The responsible is definately the file ny-3d.bgl, since after renaming that file the problem disappears! He tried to move that file to other folders, just to do some troubleshooting, but nothing changed. He also thought that it depended on his graphic board, but after replacing his computer with a new and totally different one, the bug remained.

Any thoughts, Shaun? Did you find what causes the problem in that file?

Thank you very much.

James

Share this post


Link to post
Share on other sites

Hello James,

I have spoken to Andras about this issue, but for some reason he could never find out what was going on.

But I will add it again to the Weekly Support Issues to see if we can get it revisited now.

Share this post


Link to post
Share on other sites

Hello Shaun,

Did anything come out of the Weekly Support Issues? Has the problem been located?

Thank you and regards,

James

Share this post


Link to post
Share on other sites

Hi

Just to add. After Manhattan scenery installation, C9 EHAM also flickering (I don't have a problem with KBOS).

I didn't notice that until I read this post and experiment a little.

I uninstalled scenery until solution is found.

Edin

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...