Jump to content

Archived

This topic is now archived and is closed to further replies.

Etsijä

ACFT state save - almost working

Recommended Posts

Took me a while to figure out how to really save the flight & acft state while midair. Now I THINK I've got it, but it doesn't seem to work fully yet.

I'm trying to save everything at T/C point, so that I can carry on with my flight the next day (my wife doesn't always let me skip my duties for several hrs to do some simming :)). So, how I am doing it in Prepare3D at the moment:

1. save ACFT state from right MCDU (which has just gone from completing Climb CL to Cruise CL)

2. save flight

Later on, I do everything in the opposite order, so load flight, then load ACFT state.

This ALMOST works, but not quite:

- first of all, when my flight loads, not all systems are fully working from the first second. They are off for some seconds, which causes a deviation from the course (plane loses at least some altitude & speed). Is this possible to fix, or is it intentional somehow?

- then, when all systems are fully recovered, the autopilot takes the plane back to the cruising altitude, BUT the plane doesn't accelerate to the cruising speed

- for example, my cruising speed as per the MCDU was somewhere > 0,8 Mach, but after reloading the flight and aircraft state, the plane stays in < 0,6 Mach

- sometimes, some autopilot functions are not recovered in "Managed" mode after loading the flight & ACFT state, even if they were so when saving

What's more, I'd really really like a feature, where you could save everything from a single place, ie. "Save Flight" in Prepare3D. That's how almost every piece of SW works, anyway. For simmers who want to practise different phases of flight (ie. almost everyone at some point), this is crucial. I'd be really happy with a "Load Flight" which loads up my plane in one go, fully configured and ready to continue that tricky approach, for example. I have yet to verify whether this is possible with AXE, but my T/C example doesn't encourage me to believe it is so.

Share this post


Link to post
Share on other sites

There's a bit more to it, unfortunately, see here:

http://forum.aerosoft.com/index.php?/topic/71455-which-files-needed-for-saving-different-fmgs-states/

The Airbus has an initialization period (similar to those PMDG planes) after loading and after changing the panel state.

Furthermore there actually is a "bug" with the cruise speed after loading saved flight situations. That issue can usually be resolved by re-entering the CRZ FL.

Share this post


Link to post
Share on other sites

And there is also one thing should remember if you are working with the Checklist- and Copilot function: If you save the ACFT USER STATE one checklist must be finished and the next one must be "ready"........ You can see the active Checklist looking into the right MCDU CHECKLIST......

Regards,

Hanse

Share this post


Link to post
Share on other sites

Sorry, but I need better instructions for how to recover my cruise mode after reloading. Now, as I load the situation and my ACFT USER STATE, the plane starts slowing down and losing altitude. When I try to re-enter my flight level for the cruise, the plane starts climbing to the cruise level, but starts accelerating into overspeed situation.

I cannot seem to be able to recapture my managed cruise mode after reloading. This seems like a bug in VNAV handling somehow.

EDIT: at this point, after reloading, I also seem to have "TOGA something" reading on my PFD. I do not now why, as I should be on cruise, not on GO-Around.

EDIT: found it. A/T had been disconnected during reload.

Share this post


Link to post
Share on other sites
  • Re-enter CRZ FL on PROG page
  • Manually engage A/THR (the button on the FCU)
  • Move thrust lever(s) into CLB detent (check the FMA for correct announciations!)
  • Don't stall! ( :P) Otherwise you'll have to get out of TOGA LK in addition to all the other stuff (manually disengage A/THR, move thrust levers back, re-engage A/THR, adjust throttles for CLB mode)

Share this post


Link to post
Share on other sites

Hmm...Olli, am I experiencing the "stuck ILS receiver" situation and how to solve it? After reloading and doing the stuff you mentioned, my ACFT status and flight path are successfully recovered. But on approach, I do not even see LOC or G/S. They just never come alive at all!

So, how would I see that my ILS receiver is dead, and how to recover from it?

All in all, I think Aerosoft needs to fix some bugs on the reload issue.

Share this post


Link to post
Share on other sites

Just delete the ILS frequency entry loaded with the panel state/FMGS state.

After a couple of seconds the Airbus autotunes the new frequency from its database.

(There's something PMDG-like about this Airbus: Stuck frequencies ... just like the buggy PMDG B777 cold&dark panel state! :P)

Share this post


Link to post
Share on other sites

Took me two times to delete the ILS frequency, until the system found the correct one from the database. After that, a Cat3 autoland was successful. So now I at least know this bird can fly!

I really think the save/load should be fixed, so that I don't have to always plan a full flight from C&D to C&D, as a family man doesn't always have the required time for that :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...