We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content

Archived

This topic is now archived and is closed to further replies.

Patrizio

PFPX reinstall problem

Recommended Posts

Hello

i have a serious problem : due to blackout during my first installation, i'm tryng to reinstall the program; so, first i disinstall by Win7 Control Panel and when i try to reinstall, the window setup tell me continuously "Remove" ...I tried to remove the PFPX in the Win Registry, but does not change anything...i can't reinstall ... please, help me!!
Thanks in advance
Patrizio

Share this post


Link to post
Share on other sites

I can't install to a different folder, the installer tell me "remove all installed future", i press ok, then, when i try a new installation, again i have "before remove all installed future" ...

Share this post


Link to post
Share on other sites

Did your system create a restore point before installation?

Share this post


Link to post
Share on other sites

Not...but this is an installer bug!

Maybe Aerosoft or FlightSoft assistance would be appreciated ...

Thanks

Share this post


Link to post
Share on other sites

I had the same issue i posted in another thread , i couldn't get the activation to work and did a uninstall that worked out fine, than tried another activation attempt that failed , tried to uninstall again and this time it failed to uninstall, tried control panel everything which way, but the program could not uninstall. When i tried to to install the exec again it started to do its uninstall but but nothing happened. so i just for luck i start the progrm up and tried to activate it again and fianlly it worked. So i would imagine if i would try to unistall it again i will have the same issue as you have so iam not going to attempt to do it since so far everything is working .

So looks like it is a install/uninstall bug for some users hope you sort out your issues

Share this post


Link to post
Share on other sites

Hi,

delete the HIDDEN log-folder...and try again to install.

c:\Programme\InstallShield Installation Information\{1A5D2729-4A3B-4CD5-85C8-4896FD44B78D}\

or

c:\Program Files\InstallShield Installation Information\{1A5D2729-4A3B-4CD5-85C8-4896FD44B78D}\

or

c:\Program Files (x86)\InstallShield Installation Information\{1A5D2729-4A3B-4CD5-85C8-4896FD44B78D}\

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...