Jump to content

Archived

This topic is now archived and is closed to further replies.

Cmakris

Weather not Available

Recommended Posts

I was playing around with various FP's and I have seen the following happening a couple of times.

Have tried with both AS and Online weather.

The Weather Briefing page is empty and on the OFP there are no wind information. Changing the WX from Active sky to online or online to Active sky has no affect.

Only by restarting the program it works. Any ideas?

Chris

Share this post


Link to post
Share on other sites

I have the same problem here. I have tried both Active Sky and PFPX's own online weather with many different routes and it all cases my OFP shows 'No Wind Data' at the end. Also on the 'Results' page both NOTAM and Weather tabs show no data. I'm online and WX:online shows a green checkbox at the bottom of the page. Also I can see the wind data on the map, but it doesn't appear on OFP, wind and NOTAM tabs on the Results page.

Share this post


Link to post
Share on other sites

Launching again the program, just a few seconds after, it appears the following message : "server time differs by more than 5 minutes from client time. Weather/Notam download has been disabled.

Any help please ?

Share this post


Link to post
Share on other sites

Any updates from the support team on this issue? We are really missing a large portion of the PFPX functionality due to this issue. No weather or NOTAM is included in the OFP! In my case, even restarting the program doesn't help. I haven't been able to get weather and wind data included in the OFP by either using Active Sky or PFPX's own online weather, switching between the two doesn't solve the problem.

Share this post


Link to post
Share on other sites


Same here... Really anoying. And 2 days of this famous subscription are already lost...

Share this post


Link to post
Share on other sites

In order to help the support team to understand this issue better, I have added the following screenshots to the thread.

A flight plan for LFPG to EDDF is calculated but the OFP shows ‘no wind data available’ although the WX: Online has a green checkmark and wind data appear on the World Map:

OFP-no-wind1.png?psid=1

In the next screenshot, the Weather tap is displayed, while the WX: Online has a green checkmark:

NoWeather2.png?psid=1

In the next screenshot, the NOTAM tap is displayed:

NOTAM3.png?psid=1

and finally, the switching to Active Sky doesn’t solve the issue, the Active Sky winds are displayed on the World Map which shows PFPX can read the Active Sky weather report files.

ASNoWeather4.png?psid=1

Also as an additional note, the Print Flight Plan (OFP) button doesn’t work both pre and post release of the flight, by clicking on it I just hear a chime but no popup or other screens appear.

Share this post


Link to post
Share on other sites

Same here... Really anoying. And 2 days of this famous subscription are already lost...

We´ll of course add some more free Server subscription for all users.

Brgds,

Judith

Share this post


Link to post
Share on other sites

And in the general page I have no subscription at all despite buying only yesterday.

Good marketing guys! Get people to buy product then its invalidated on the second day of use. I imagine the told you sos in AVSIM having a field day

John

Share this post


Link to post
Share on other sites

Why do you think you have no subscription at all? You have at least 365 days.

And in the general page I have no subscription at all despite buying only yesterday.

Good marketing guys! Get people to buy product then its invalidated on the second day of use. I imagine the told you sos in AVSIM having a field day

John

Share this post


Link to post
Share on other sites

And in the general page I have no subscription at all despite buying only yesterday.

Good marketing guys! Get people to buy product then its invalidated on the second day of use. I imagine the told you sos in AVSIM having a field day

John

Man, you are rude and demanding. Your not going to lose out. Show a bit of common courtesy.

Share this post


Link to post
Share on other sites

Hello,

I had the same Problem and the Flightsimsoft support told me that it is a bug. When you enter a Flightnumber and a Callsign, you will see in the OFP the wind data. They told me that the new installer will solve the problem.

Have a nice day.

Ulf

Share this post


Link to post
Share on other sites

Good afternoon,

Same with me. I have two computers (one XP and one W7) and even re-installing PFPX, restarting the computers, sometimes on the laptop with W7 I have the weather but never on the one with XP.

Of course I do not run PFPX at the same time on the two computers.

It says WX : Updating but nothing happens.

I installed the update 1.03.

Thank you and keep on the good work.

JP

Share this post


Link to post
Share on other sites

Hi

Just updated to 1.03 and now have the same problem. Server subscription N\A and weather stuck on updating. Running on windows 8.

Thanks

Share this post


Link to post
Share on other sites

We´ll of course add some more free Server subscription for all users.

Brgds,

Judith

Judith and the team, thank you for offering the additional server subscription, could you please comment on the issue itself? Is this a known bug that is or will be fixed? Or is it still under investigation?

Regards,

PJ

Share this post


Link to post
Share on other sites

Man, you are rude and demanding. Your not going to lose out. Show a bit of common courtesy.

So as paying customer I am now rude for complaining. I am trying to be polite but not the only person experiencing this and whilst i am sure the team are doing their best its frustrating and as already noted in another post no oficiakl response from them.

Would be helpful if you could be more constructive .

Share this post


Link to post
Share on other sites

Hi Guys and girls, calm down! This is obviously a server bandwidth issue which may take the devs a little while to sort out. I reckon that with the huge amount of data to transfer and the number of excited users its all being stretched a bit. I had about 6 attempts yesterday before I was even able to register and had no weather data for about 3 hours . Today Its improved a little but as I can confidently say as a previous network admin I know that server demand is difficult to judge. Judith has responded with an offer to add a bit of subscription credit so lets give them a little time to do what's needed.

What a great pieceof software this is, in spite of the hiccups!

Mike

Share this post


Link to post
Share on other sites

I can confirm that after upgrading to version 1.03 all my above mentioned issues are solved. The wind and NOTAM data appears in the OFPs and print OFP button also works. Thanks for everybody's help.

Share this post


Link to post
Share on other sites

Server load should be back to normal now - so I guess the issue is solved.

Not for me.

Share this post


Link to post
Share on other sites

Good morning,

Apparently it seems to be a problem for the winds with XP (OK with W7).

It says weather updating and if we click on the map we have the METARs and TAFs updated but no winds aloft at all.

Version 1.03 installed.

Thanks to have a look.

JP

Share this post


Link to post
Share on other sites

Hi

Weather still stuck on updating, as above got some Metars but nothing else! this is on windows 8. Anybody got a fix for this?

Cheers

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...