Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

PropPro

Registering issue with Mega Airport San Francisco (fs2004)

Recommended Posts

Hello,

I would have added this to a couple of other topics regarding a similar issue but they are all locked. My question is, has anyone experienced a problem registering the boxed version of Mega Airport San Francisco for FSX and FS2004 in an FS2004 installation? Regardless of how many times I register the serial code (which has been entered correctly MANY times) the scenery starts in "trial mode", and about 5 mins later trial mode ends. I have a ticket open currently with Aerosoft, but I just wanted to throw this out there to the forum community in the interim as SOMEONE else must have had the same thing happen and resolved it, I cant be the only one. Support seems to keep insisting I must have had the downloaded trial version previously and says their version has no demo mode, but this is impossible. I have only ever installed a KSFO add on from the DVD I purchased. I had never even been to FlightBeams website until well afterwards when I started trying to fix this problem. So, has anyone experienced this? Can anyone maybe walk me thru a manual uninstall just in case a corrupted installation is the culprit? I have already tried reinstalling, but maybe a corrupted install is making a complete automatic reinstall impossible.

Any ideas would be helpful, thanks.

Share this post


Link to post

Assuming you're talking about FlightBeam's KSFOX for FS9, while Aerosoft distributes it, it was written by FlightBeam. Your issue isn't one that seems to have come up before, so my suggestion is to concentrate on FlightBeam for the solution.

Do you have a trouble ticket in with them? It's the best way to deal with your issue, I believe. Their forums work like this one, where users help users, although Aerosoft has a greater presence than FB does on their forums. On their website here, they request that support questions (which is what you have) be addressed to support@flightbeam.net. That's what I would do.

Share this post


Link to post

I have not opened a ticket with flightbeam as of yet, I was waiting to see what the outcome of my ticket here was first. I see on the flightbeam site an order number is required for a ticket. Is it possible to find out what my order number is with Aerosoft? I looked in my account here but it doesnt list KSFO, only all the other airports I purchased via download.

Share this post


Link to post

I just installed the product again, but we simply do not include the demo mode. This week I will discuss this with the people who make the installers.

Share this post


Link to post

I have the same problem as the OP. I purchased this from a stand at the 2013 Flight Sim Show at RAF Cosford, England on Saturday. I have entered the registration code on installaton and have also registered using Aerosoft Launcher.

Aerosoft should have an arrangement with FlightBeam to negate the requirement for double registration. How can I successfully register this with FlightBeam? I have created an account so I can raise a ticket but my activation email has not arrived.

This is very unsatisfactory and I imagine I won't be alone having this problem after Saturday's show.

Share this post


Link to post

You can download a fix for this problem from the Flightbeam website. Copy it into the FSX Main folder and overwrite the existing file. Then it'll work.

Share this post


Link to post

Hi all,

I have a similar problem: I also get the message that the trial period has started and after around 5 minutes that it has ended but the scenery works nevertheless.

But these messages are quite annoying. I looked around but I could not find that fix.

Best regards,

Chris

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...