If you want a Honeycomb Alpha for Christma you better order fast because we are quickly running out of stock!

Jump to content

Archived

This topic is now archived and is closed to further replies.

ztrahd

Can´t run the airport scenery installer (MAC and Linux solved)

Recommended Posts

All of a sudden, when I try to run the installer for the Amsterdam airport on my iMac, I get a blank window without anything but a "ok" at the bottom. Nothing happens when I click on it, so Im not able to run the installer or type the serial key. I did some testing, and the same thing happened when I tried to run the installer for my other previously installed airports. I have never encountered anything like this before, so Im completely blank about what to do here sad.png Any help will be most appreciated.

Share this post


Link to post

Looks like this..

Hello ztrahd,

same here, cant install either and yes also same screenwindow.

I am in a imac with mac osx 10.8.4 and x-plane 10.22

Regards

Share this post


Link to post

Hello,

i have send the problem to our programmer (installer).... We must check it.

I will post here again...

Greets

Thanks Heinz ....i wil wait

Share this post


Link to post

I am having a duplicate issue on the same OS with the PANC installer. I did break through to the installer UI once but i've had no further success.

Share this post


Link to post

Hello,

seems to be a problem with the installer and the new OSX 10.8.4...

We are working on that...

But our specialist for X-Plane 10 installer is some days absent... so we must wait ... sorry.

I will try to speed things up...

Greets

Share this post


Link to post

Hello all,

may be our programmer has a little solution for the problem. He has found this way:

If there is a file 1.6.0.jdk into the folder System/Library/Java/Java Virtual Machines/ then please delete this file. But make a backup of the file before and save it to another location.

Now run the installer again and when the MAC ask whether it should install the latest Java VM, then answer with "yes".

Please post here a little statement...

Greets

Share this post


Link to post

I have trouble installing Zurich Airport the Linux version.

My X-plane is installed in directory /home/pbt/X-Plane 10


pbt@hendrix ~/X-Plane 10 $ pwd
/home/pbt/X-Plane 10
pbt@hendrix ~/X-Plane 10 $ ls
Aircraft Extra Aircraft Plane-Maker-i386
Airfoil-Maker-i386 Global Scenery Resources
Airfoils Instructions Weapons
audiotest.dat landing.log X-Plane 10 Installer Linux
Custom Scenery Log.txt X-Plane-i386
Cycle Dump.txt METAR.rwx X-Plane-x86_64
Data.txt Output

I do install, reach this point

Choose Install Folder
Where would you like to install?

my input

home/pbt/X-plane 10
Next comes error message
Choose install folder (Linux)
Choose the correct X-Plane Folder
Please choose the base directory of your X-Plane installation, for example: C:\X-Plane

What should I do now?

Best regards

Hello all,

may be our programmer has a little solution for the problem. He has found this way:

If there is a file 1.6.0.jdk into the folder System/Library/Java/Java Virtual Machines/ then please delete this file. But make a backup of the file before and save it to another location.

Now run the installer again and when the MAC ask whether it should install the latest Java VM, then answer with "yes".

Please post here a little statement...

Greets

Share this post


Link to post

Hello pbt,

ok, my last post was for the MAC...

For Linux:

May be you have to choose the X-Plane 10 Folder like this: home/pbt/"X-Plane 10" or "home/pbt/X-Plane 10".

If that not works, then try this:

Go to the X-Plane 10 folder (with the terminal):

Then type this:

mkdir X-Plane.app
touch X-Plane-i686
touch X-Plane.exe

And then try to run the installer again.

If you have downloaded the zuerich installer from our shop, then you can download the Zuerich Addon once more. We have corrected the installer...

Greets.

Share this post


Link to post

Hello Heinz.....

Just installed Amsterdam...it went ok like you said and yes it asked to install Java 6.

Thanks a lot... :excellenttext_s::bow_down2_s:

Best regards Freddy.

Share this post


Link to post

Hallo Heinz,

thank you for a quick reply! That last thing

mkdir X-Plane.app
touch X-Plane-i686
touch X-Plane.exe


made it work. (Looks like Windows installer options had sneaked into the Linux installer??)

Thank you & best regards

Petri T

Share this post


Link to post

Hello Heinz.....

Just installed Amsterdam...it went ok like you said and yes it asked to install Java 6.

Thanks a lot... :excellenttext_s::bow_down2_s:

Best regards Freddy.

Hello Freddy,

that's good. Thank you for the info...

Greets.

Share this post


Link to post

Hallo Heinz,

thank you for a quick reply! That last thing

mkdir X-Plane.app

touch X-Plane-i686

touch X-Plane.exe

made it work. (Looks like Windows installer options had sneaked into the Linux installer??)

Thank you & best regards

Petri T

Hello Petri,

its good that it works now. Thanks for your info.

And yes, since X-Plane 10.20 some files were renamed.... So some of our first installer don't work.

Greets

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...