Jump to content

flap/slat issue


luis sanz

Recommended Posts

since I installed the module VRinsight I can not extend the flaps.
Instead slats indicator is incremented each time I go in the flaps. as seen in the attached image.
post-75293-0-90626300-1370042006.jpg
so it is impossible to continue the take off.
I desistalado VRinsight everything but the message still appears and also attached nop is resetting the module.
post-75293-0-90626300-1370042006.jpg
any help will be grateful
luis

post-75293-0-51103900-1370042035_thumb.j

Link to comment
Share on other sites

Hello,

In fact, ther is no flaps out, only slats. Unable to carried out a proper take off with that.

More than a driver issue,if you want to continue to fly this aircraft, you have to remove the files frome the gauges folder (ABX_VRi_SDK.dll than you have put and ABX_VRi_SDK.dll.BACKUP.MCP2A cretaed by the configurator) , and uninstall/reinstall the aircraft.

It's definitly a VRinsigt issue, not a Aerosoft one.

Regards.

Guissop

Link to comment
Share on other sites

(...)

It's definitly a VRinsigt issue, not a Aerosoft one.

Regards.

Guissop

I would agree to that ... ;-)

When it was still working, were you able to set different degrees of flaps for takeoff? Or was there a "default" takeoff setting (Conf 1+F)?

I'm wondering whether VRI still have to adapt their interface to the reworked flaps mechanism (the CONF 1 between the FLAPS UP and the CONF 1+F) since v1.10.

Link to comment
Share on other sites

it is definitely VRinsight error. I know that's not a problem of aerosoft. I wish it were because they would repair immediately.
I wrote in the forum of VRinsight waiting to be solved. For me it would be the best because it is the only point that needed to be my final plane.
luis
Link to comment
Share on other sites

I think find the solution:
There is a dll named: "msvcr100d.dll" that I put in the folder: "program files(x86)\VRInsight\bin\Aerosoft_AirbusX_Ext\example".
then I run "ABX_VRi_SDK_Test.exe" who is in the same folder.
It opened for half a second a ms dos windows and nothing more happened.
But when i start again fsx, this time with all VRI stuff installed, it´s worked.
If you try to execute the ......test.exe without the dll appears a message saying this dll not found.
this is the reason why I look for in the net for this dll and put it in the folder.
I hope it will be usefull for you guys
luis
Link to comment
Share on other sites

  • Deputy Sheriffs

Luis, thanks for your feedback and an additional suggestions for the future: Avoid to install anything in the default program folder ".."program files(x86)\" as it is known to cause problems, when programs are not installed as Adminsitrator AND always run as Adminsitrator.

Link to comment
Share on other sites

HI guys,

I had the exact same issue BUT this post below fixed it... just required adding a line to your panel.cfg that the VRI module eliminated... :hi2_s:

Follow this and your flaps will work fine as did do mine now..

http://forum.aerosoft.com/index.php?/topic/67929-vrinsight-cdu-ii-after-upadte-110/

If you can get there just copy and paste the lines below under the section..

[Vcockpit01]

...

gauge60=../SimObjects/Airplanes/Aerosoft Airbus X Extended Base/Panel_Fallback/AB_AP!FPA,0,0,1,1
gauge61=../SimObjects/Airplanes/Aerosoft Airbus X Extended Base/Panel_Fallback/AB_Systems!Pushback,0,0,1,1
gauge62=../SimObjects/Airplanes/Aerosoft Airbus X Extended Base/Panel_Fallback/AB_AP!APLOGIC2,0,0,1,1
gauge63=ABX_VRi_SDK!ABXExt_VRi_SDK_Gauge, 0,0,0,0

Looks like the VRI module didnt put the line (62) back in.... just overwrite these in your panel cfg and all will be good...

I noticed though that the VRI module does NOT adjust the Neo versions of the airbus... not sure why...

Any rate, for what its work

Cheers

Doug

Link to comment
Share on other sites

Aerosoft added a line to the panel.cfg (for some models) when they updated the aircraft to 1.10, the VRinsight panel installer doesn't know about this just like it doesn't seem to know about the Neo aircraft, so the installer mistakenly overwrites line gauge62 in the [Vcockpit01] section of the panel.cfg . Aerosoft should have contacted VRinsight and let them know about this, after all they do sell VRinsight hardware via their store, so it's in both of their interests to have stuff working correctly too cut down on support enquiries.

In the mean time I have made a temporary fix for the aircraft that VRinsight does know about in their panel installer and I have made it 1.10 compatible. Follow the instructions in the readme file contained inside the zip file, then run the VRi Panel installer again and the panel.cfgs should be updated as shown above. These files are only for MCP2A FCU Combo users only, CDU2 owners will have to add the above fix manually as I don't have time to create a fix for those too, sorry.

You can get the temp fix from here;

https://dl.dropboxusercontent.com/u/21030205/AAX%20panel%20installer%20temp%20fix.zip

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...