Jump to content

Archived

This topic is now archived and is closed to further replies.

jimble

Set baro reference captain.

Recommended Posts

Problem is back. Lat night i was decending into KLIT and it started again. I couldn't do anything about it, pressing B key changed altimiter until i let go and, it went back to what it was. Could not change it mannualy "set baro reference captain, set baro referrence captian". I s any one else still having this problem or is it a problem with REX weather engine or some other software?

Thanks for any help.

Share this post


Link to post
Share on other sites

It happens also with tables, F/O is always saying: "Sliding Tables".

Share this post


Link to post
Share on other sites
Guest

It happens also with tables, F/O is always saying: "Sliding Tables".

Chirag,

this is another topic...... please open a new thread and explain your problem in detail i. e. when does it happen, did you use CL and Copilot etc.....

Regards,

Hanse

Share this post


Link to post
Share on other sites
Guest

Problem is back. Lat night i was decending into KLIT and it started again. I couldn't do anything about it, pressing B key changed altimiter until i let go and, it went back to what it was. Could not change it mannualy "set baro reference captain, set baro referrence captian". I s any one else still having this problem or is it a problem with REX weather engine or some other software?

Thanks for any help.

Hi Jimble,

the release notes for 1.10 are describing the process in detail:

Baro Checks during Descent Checklist:

The Landing Elevation Check as part of the Descent Preparation Checklist has been disabled i. e. it is not mandatory anymore to fill the QNH-field in the MCDU – PERF – APPR page. But if a value is entered the unit used (inHg or hPa) must be identical with the settings the FCU – QNH display. If the unit is later changed the value in MCDU PERF APPR page automatically will be adjusted.

The following situations have been checked and are normally used during the DESCENT and APPROACH checklist:

  1. Copilot ON – MCDU PERF APPR page: QNH value available = Copilot enters this value into the FCU QNH-display
  2. Copilot ON – MCDU PERF APPR page: QNH value not available = Copilot uses the ambient pressure value like pressing on the keyboard and enters this value into the FCU QNH-display
  3. Copilot OFF – MCDU PERF APPR page: QNH value available = User himself enters manually the QNH-value into the FCU QNH display
  4. Copilot OFF – MCDU PERF APPR page: QNH value not available = User himself enters manually the value of the destination airport into the FCU QNH display
  5. Copilot OFF – MCDU PERF APPR page: QNH value not available = User himself uses from the keyboard to automatically enter the ambient pressure value.

Please describe in detail what you have done and what went wrong......

Regards,

Hanse

Share this post


Link to post
Share on other sites

With me:

Co-pilot off, PERF page with and without QNH checked is with same problem, some times to I can proceed checklist I must put again in STD and again QNH, oterwise at 1st time doesn't works.

Share this post


Link to post
Share on other sites
Guest

With me:

Co-pilot off, PERF page with and without QNH checked is with same problem, some times to I can proceed checklist I must put again in STD and again QNH, oterwise at 1st time doesn't works.

Chirag,

so we are talking about item 4 and 5 only. Are your values used equivalent to the settings i. e. of the baro display? You cannot enter a value inHg if the settings of the display are in hPa........

Regards,

Hanse

Share this post


Link to post
Share on other sites

Chirag,

so we are talking about item 4 and 5 only. Are your values used equivalent to the settings i. e. of the baro display? You cannot enter a value inHg if the settings of the display are in hPa........

Regards,

Hanse

Hi Hanse,

Yes. All is same in hPa.

As I said must put

again in STD and again QNH, oterwise at

1st time doesn't works.

Share this post


Link to post
Share on other sites
Guest

Hi Chirag,

please explain in detail what your problems are:

  1. Is the baro display set to inHg or hPa when it show Std?
  2. Passing Transition Altitude - what is the value = altitude you used?
  3. Which QNH value appears first?
  4. Then there is a pause during which you manually can enter a value - did you try and which value you wanted to enter?
  5. If you do not enter any value just waited - what happens?

Regards,

Hanse

Share this post


Link to post
Share on other sites

Hi Hanse,

the same happened to me tonight. Flight from LGKR to LGAV. QNH dep. 1007 forecast arr. 1006. Trans alt 5000, Trans Lvl at arr FL90.(values entered in MCDU) During Approach when passing TL push knob after callout "Transition Level". Then rotate knob from 1007 to 1006. Callouts proceeding even after landing and engine shutdown. I tried everything: pressing "b", reverting to "Standard" changing both values to 1007 (which was the result after pressing "b"), switching Copilot on . . . no effect.

Hope to give you helpful Information. Thanks in advance.

Share this post


Link to post
Share on other sites
Guest

Hi Holger,

just tried to reproduce your problem but cannot confirm it. I entered 1006 QNH and 9000 TA on the PERF APPR Page and set the Copilot to OFF. The ambient pressure I set in FSX to 1007. When reaching TL I got the call "transition altitude". I pushed the knob and the value of 1013 was displayed. Then I changed it to 1006 and it was confirmed ...... so no problem. What did you different from me?

Regards,

Hanse

Share this post


Link to post
Share on other sites

I see no difference but the error occurs not every flight. From three flights with 1.10 it was the first time. My procedure is always the same.

Share this post


Link to post
Share on other sites
Guest

I see no difference but the error occurs not every flight. From three flights with 1.10 it was the first time. My procedure is always the same.

Hi Holger,

if you followed exactly the procedure I described then I have no clue what could have caused your problem. It seems that you are the only one with this specific issue (I believe that Chirags problem is based his handling) . Because there are no other entries and we really tested this 1.04 bug intensivly before 1.10 release I cannot do anything.... Sorry....

Regards,

Hanse

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...