Jump to content

Archived

This topic is now archived and is closed to further replies.

AWV220 Gregory

Problem checklist - NOT START!

Recommended Posts

Pfffffffffffffffffffffffffffffffffffffffffffffff !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

my checklist "COCKPIT PREP" will not start !!!!!!!!!!!!!! :help_s: :help_s: :help_s: :help_s: :help_s:

post-78688-0-32640800-1367688803_thumb.j

Share this post


Link to post

I have this too... it does tend to start later in the flight though, usually top of descent. I posted about this and the only solution was a re install, so until I can be bothered I can live with it :P

Share this post


Link to post

do you have the main door open (shift+e) ?

Share this post


Link to post

Did you pick a load state like Cold and Dark or Taxi State?

Share this post


Link to post

Yes ---> it is in "cold and dark" !

Yes --->the doors are open !

Yes --> he begins to fiddle me nerves !!

There is always of problems with this aircraft !

post-78688-0-35163700-1367695617_thumb.j

post-78688-0-92094900-1367695617_thumb.j

post-78688-0-48856900-1367695618_thumb.j

post-78688-0-16751700-1367695619_thumb.j

post-78688-0-74728400-1367695619_thumb.j

Share this post


Link to post

from this morning I try to start "checklist",

I restarted my computer, i restarted the simulator.

He wants to know nothing !!

Share this post


Link to post

did you follow the basic preparation procedures? (page 29 - step by step guide)

edit: be sure you have the latest version of AXE

Share this post


Link to post

Aerosoft Airbus beats the record number of problems, I did not have many problems before I have this addons !

Now I always have trouble with this aircraft:

-Trouble of SID&STAR (managed of ALT,SPEED) !!

-Spectacular pitching with calm weather at altitude wind 08kt, with an real weather, flight is impossible, the aircraft turned almost upside down, the autopilot is uncontrollable!!

-During turbulence, the checklist "descent" is active during the cruise !!

-30Mn before the ILS approach, the speed reduced to 180kt !!

-The pushback is not less than 9m !

-the synchronization with dual throttle : Saitek Pro Throttle (Z axis) for engine 1 + Saitek Pro Flight Yoke" (Z axis) for engine 2, the power is not the same on both axes.

-The airbus does not sync with "aerosoft fuel planner", press 6-7x on "load fuel and payload"

-The rate of descent is scary in managed mode 2900-3500ft/minute !!

-The descent/mounted into "managed" mode does not meet the required altitudes in SID/STAR !!

-.......

WAow, Aerosoft is VERY GOOD !! (ironic)

Share this post


Link to post

gcseco : hahahaha !! :eyepop_s:

I have 6 days, 15 hours, 28 minutes.

With a total of 65 flights.

A total of 77,831 MN!

My first flight I have done with the tutorial.

I even have printed checklists, that I use each flight.

Share this post


Link to post

I reinstalled the aerosoft, the problem is still there. Now I have a new problem !
I have two throttle,
I have one that does not want to work ! I did the install in mode "dual throttle"

Share this post


Link to post

Hey Gregory,

Please give the Developers time to look into this. Your issue is important to us and we will try to have someone investigate further as soon as possible.

Has this ever happened before? Is it the first time? Have you installed any other new add-ons?

Thanks in advance for your patience.

Share this post


Link to post

Gregory,

Its a weekend. Support staff do not work on weekends so dont expect instantaneous answers. Just FYI, I am not paid to answer you today.

Please try other states, can you start the checklist with other states?

For your other issues with the AutoPilot, please open new topics in the appropriate forum.

Share this post


Link to post

Gregory,

I am not a member of support but someone who purchased the airbus x extended back in december and have flown over 180 flights since then. When I first started I had issues with the airbus such as the airbus pitching up and down and a number of other issues. I am running the airbus x extended on a 2.20 Ghz machine which is way below the minimum specs for the airbus. What happens is that I have low frame rates which causes an issue with the Fly by Wire ...... but I found solutions such as reducing the turbulence effect that fsx (P3d in my case) has on the airbus. I had issues with turbulence even though I disabled turbulence in the weather software. It is a matter of reducing the effect in the fsx.cfg. (see at end of post for link) If you browse my posts early this year you will see my solutions for some issues I have had. I also check the weather at departure an destination airports. If there is a lot of clouds, I drop my scenery levels to medium. If there are few clouds expected or clear sky, I can set my scenery levers all the way to the right without issues. This depends of course on your machine. I check weather and change scenery details accordingly as part of my preflight before I start up the airbus and it helps me have a better flight.

In my case, When I had issues during takeoff with the aircraft not climbing gracefully and going up or down or not following the flight path, I was either climbing into moderate or severe turbulence near the airport or I had heavy overcast cloud conditions. When I am flying in close proximity to heavy cloud, my frame rates drop dramatically. I change the way I fly in heavy cloud until I am high above the cloud........ one example being flying at a select speed of no more than 250. If I go through heavy cloud with low frame rates at a speed higher than 250 I start getting issues. So I climb through cloud at 250 and then go to managed mode when I am clear of the cloud. One day I will get a better computer.

When you installed the airbus...did you install as administrator? I have issues with software if I do not install as administrator.

I also came from flying a boeing and the airbus is different to the boeing. Take some time to go through the step by step guide before trying to fly the airbus yourself.

For the developers to help , you will need to give the specs of your machine and how many frame rates you have. It is possible you need to move your scenery sliders towards the left to improve your frame rates. That of course depends on how good your frame rates are.

Your first issue was the checklist not working. I have seen issues like this before but in my case it turned out to be an issue with the flightsim....and nothing to do with the airbus. We all know the bugs with FSX right and to a lesser degree in P3d.

I had two solutions to this

1. Reset the flight and see if the checklist starts ok.

2. If that does not work, I suspect you have a corruption in the default flight. Create a new flight completely and save it as the default flight. Exit FSX, go back into it and load up your default flight. I find in my cases this has always resolved issues with the checklist not working properly.

Who knows.... if you have a corrupted default flight file you are loading up every time it may be causing your other issues as well.

With the other issues, if they are still an issue there is a service pack coming out. See if you still have these issues after SP1. Otherwise tackle each issue one at a time, search the forums for someone having the same issue and see what the solution is and whether it works for you.

EDIT :

The link below is my solution for the turbulence effect on the airbus. When I made the change in the flight sim config file I noticed an immediate improvement in flying the airbus and this solution is also used by people having similar issues flying other complex aircraft such as the PMDGs.

http://forum.aerosoft.com/index.php?/topic/64949-no-more-s-turns-and-autopilot-now-stays-on-course/

Roy

Share this post


Link to post

gcseco : hahahaha !! :eyepop_s:

I have 6 days, 15 hours, 28 minutes.

With a total of 65 flights.

A total of 77,831 MN!

My first flight I have done with the tutorial.

I even have printed checklists, that I use each flight.

Do you mean that you have done 65 flights in the airbus x extended and now the checklists stopped working? That is like 10 flights a day...when do you sleep?

If this is the case then I suspect that you have a corrupt FSX or P3D default flight file and need to save a new flight as your default.

Roy

Share this post


Link to post

Aerosoft Airbus beats the record number of problems, I did not have many problems before I have this addons !

Now I always have trouble with this aircraft:

-Trouble of SID&STAR (managed of ALT,SPEED) !!

-Spectacular pitching with calm weather at altitude wind 08kt, with an real weather, flight is impossible, the aircraft turned almost upside down, the autopilot is uncontrollable!!

-During turbulence, the checklist "descent" is active during the cruise !!

-30Mn before the ILS approach, the speed reduced to 180kt !!

-The pushback is not less than 9m !

-the synchronization with dual throttle : Saitek Pro Throttle (Z axis) for engine 1 + Saitek Pro Flight Yoke" (Z axis) for engine 2, the power is not the same on both axes.

-The airbus does not sync with "aerosoft fuel planner", press 6-7x on "load fuel and payload"

-The rate of descent is scary in managed mode 2900-3500ft/minute !!

-The descent/mounted into "managed" mode does not meet the required altitudes in SID/STAR !!

-.......

WAow, Aerosoft is VERY GOOD !! (ironic)

"-During turbulence, the checklist "descent" is active during the cruise !!"

I suspect you were flying at FL360 for example and for some reason (turbulence?) your airbus dropped to a lower altitude which has kicked off the descent preparation checklist.

"-30Mn before the ILS approach, the speed reduced to 180kt !!"

Did you check if this was a speed restriction for a waypoint on the MCDU. Sometimes I have to modify the restrictions to agree with flight charts. I believe real pilots have to do that as well......flight charts are always correct over the MCDU .

"-The airbus does not sync with "aerosoft fuel planner", press 6-7x on "load fuel and payload""

When I see that loading fuel and payload does not update the airbus, I switch to basic or advanced mode and press "load fuel and payload" there. Only happen to me a few times.

-The rate of descent is scary in managed mode 2900-3500ft/minute !!

Wait for SP1 to come out soon.

Roy

Share this post


Link to post

I thank all the people here present for your support.

I have a lot of problem in the beginning, and for 2 months, it works perfectly, but since yesterday, it restarts to do bugs (checklist).

The problem of the checklist is resolved, I have reinstalled 4x Aerosoft Airbus X and removed all traces Aerosoft in my computer.

I installed aerosoft airbus X V1.03 + V1.04 + hotfixes 10,11,12,13 and last update RAAS Pro.

it's funny that this problem happens like that nothing added or changed of FSX !!
rjord-> Yes, i install AXE as administrator, my FPS is between 16 and 28, in the configuration of fsx, i request 45fps.

1. Reset the flight and see if the checklist starts ok.

2. If that does not work, I suspect you have a corruption in the default flight. Create a new flight completely and save it as the default flight.

-->> I have tried all the solutions possible since yesterday morning.

1-3 flights/days for a total of 65 flights (6days 15hours (not stop) for 3 months ago).

"I suspect you were flying at FL360 for example and for some reason (turbulence?) your airbus dropped to a lower altitude which has kicked off the descent preparation checklist." -> NOT dropped to a lower altitude which has kicked but jumped to the higher altitude and then back down to cruise altitude, and be at this point that the descent checklist is active.

Did you check if this was a speed restriction for a waypoint on the MCDU. -> Not, it does not have limitation .
Checklist "approach" is activated when one is 7000ft.

Anthony99 -> yes, for your question, it is now.

Clement, c'est arrivé quelques fois que la checklist ne demarre pas sur le moment, quand ca arrive, j'etais soit obligé de relance 3-4x le mode cold and dark soit d'eteindre FSX, voir eteindre l'ordinateur puis relancer un nouveau vol pour debloquer cette checklist.
Mais ici, ca vraiment bloquer de chez bloquer, je ne pouvais plus rien faire, j'ai tenté de lancer un nouveau vol avec un cessna, l'enregistré comme vol par defaut puis revenir avec l'airbus, le probléme persisté, j'ai essayé les 3 modes differents "cold and dark, taxi, take off", rien a faire, j'ai fini par désinstaller l'airbus et réinstallé, ca fonctionné jusqu'au prochain lancement de FSX puis le probléme est revenue.
J'ai fini par tout désinstallé, j'ai effacé toute les traces de l'aerosoft present dans mes documents, dans le dossier fsx et méme dans FSX.cfg, puis j'ai réinstaller la version 1.03 avec la mise a jour 1.04 tout les hotfixes, et là j'ai testé, ca fonctionne 1x puis de retour le probléme.
J'ai recommencé l'installation, pour le moment, ca fonctionné à nouveaun j'ai profité pour lancé un vol. On verra quand ma partie est fini et que je relance FSX, si le probléme de checklist persiste ou pas.

Apparement c'est un probléme bien connu, car beaucoup de personnes citent ce probleme-là dans le forum d'aerosoft.

Désolé Clement d'avoir été si sec dans mes messages ci-dessus envers tes collegues, mais comprend-moi que c'est trés frustent ce genre de probléme surtout que ca fessait depuis ce midi que j'essayais par tout les moyens et que je rencontre toute sortes de problémes depuis 3 mois.
Bien à toi et encore felicitation pour ton recrutement chez aerosoft. PS: fait pas gaffe à mes fautes d'"ortho je n'ai pas encore dormi, j'attend que mon vol soit fini (KMUB-RJTT sur ivao, callsign AWV0220)

Share this post


Link to post

I thank all the people here present for your support.

I have a lot of problem in the beginning, and for 2 months, it works perfectly, but since yesterday, it restarts to do bugs (checklist).

The problem of the checklist is resolved, I have reinstalled 4x Aerosoft Airbus X and removed all traces Aerosoft in my computer.

I installed aerosoft airbus X V1.03 + V1.04 + hotfixes 10,11,12,13 and last update RAAS Pro.

it's funny that this problem happens like that nothing added or changed of FSX !!

rjord-> Yes, i install AXE as administrator, my FPS is between 16 and 28, in the configuration of fsx, i request 45fps.

1. Reset the flight and see if the checklist starts ok.

2. If that does not work, I suspect you have a corruption in the default flight. Create a new flight completely and save it as the default flight.

-->> I have tried all the solutions possible since yesterday morning.

1-3 flights/days for a total of 65 flights (6days 15hours (not stop) for 3 months ago).

"I suspect you were flying at FL360 for example and for some reason (turbulence?) your airbus dropped to a lower altitude which has kicked off the descent preparation checklist." -> NOT dropped to a lower altitude which has kicked but jumped to the higher altitude and then back down to cruise altitude, and be at this point that the descent checklist is active.

Did you check if this was a speed restriction for a waypoint on the MCDU. -> Not, it does not have limitation .

Checklist "approach" is activated when one is 7000ft.

Anthony99 -> yes, for your question, it is now.

Clement, c'est arrivé quelques fois que la checklist ne demarre pas sur le moment, quand ca arrive, j'etais soit obligé de relance 3-4x le mode cold and dark soit d'eteindre FSX, voir eteindre l'ordinateur puis relancer un nouveau vol pour debloquer cette checklist.

Mais ici, ca vraiment bloquer de chez bloquer, je ne pouvais plus rien faire, j'ai tenté de lancer un nouveau vol avec un cessna, l'enregistré comme vol par defaut puis revenir avec l'airbus, le probléme persisté, j'ai essayé les 3 modes differents "cold and dark, taxi, take off", rien a faire, j'ai fini par désinstaller l'airbus et réinstallé, ca fonctionné jusqu'au prochain lancement de FSX puis le probléme est revenue.

J'ai fini par tout désinstallé, j'ai effacé toute les traces de l'aerosoft present dans mes documents, dans le dossier fsx et méme dans FSX.cfg, puis j'ai réinstaller la version 1.03 avec la mise a jour 1.04 tout les hotfixes, et là j'ai testé, ca fonctionne 1x puis de retour le probléme.

J'ai recommencé l'installation, pour le moment, ca fonctionné à nouveaun j'ai profité pour lancé un vol. On verra quand ma partie est fini et que je relance FSX, si le probléme de checklist persiste ou pas.

Apparement c'est un probléme bien connu, car beaucoup de personnes citent ce probleme-là dans le forum d'aerosoft.

Désolé Clement d'avoir été si sec dans mes messages ci-dessus envers tes collegues, mais comprend-moi que c'est trés frustent ce genre de probléme surtout que ca fessait depuis ce midi que j'essayais par tout les moyens et que je rencontre toute sortes de problémes depuis 3 mois.

Bien à toi et encore felicitation pour ton recrutement chez aerosoft. PS: fait pas gaffe à mes fautes d'"ortho je n'ai pas encore dormi, j'attend que mon vol soit fini (KMUB-RJTT sur ivao, callsign AWV0220)

Gregory,

Its extremely difficult to help you when you clump all the problems into one thread. Would you please be so kind to split all the issues and post in the appropriate sections.

Share this post


Link to post

Clement, c'est arrivé quelques fois que la checklist ne demarre pas sur le moment, quand ca arrive, j'etais soit obligé de relance 3-4x le mode cold and dark soit d'eteindre FSX, voir eteindre l'ordinateur puis relancer un nouveau vol pour debloquer cette checklist.

Mais ici, ca vraiment bloquer de chez bloquer, je ne pouvais plus rien faire, j'ai tenté de lancer un nouveau vol avec un cessna, l'enregistré comme vol par defaut puis revenir avec l'airbus, le probléme persisté, j'ai essayé les 3 modes differents "cold and dark, taxi, take off", rien a faire, j'ai fini par désinstaller l'airbus et réinstallé, ca fonctionné jusqu'au prochain lancement de FSX puis le probléme est revenue.

J'ai fini par tout désinstallé, j'ai effacé toute les traces de l'aerosoft present dans mes documents, dans le dossier fsx et méme dans FSX.cfg, puis j'ai réinstaller la version 1.03 avec la mise a jour 1.04 tout les hotfixes, et là j'ai testé, ca fonctionne 1x puis de retour le probléme.

J'ai recommencé l'installation, pour le moment, ca fonctionné à nouveaun j'ai profité pour lancé un vol. On verra quand ma partie est fini et que je relance FSX, si le probléme de checklist persiste ou pas.

Apparement c'est un probléme bien connu, car beaucoup de personnes citent ce probleme-là dans le forum d'aerosoft.

Désolé Clement d'avoir été si sec dans mes messages ci-dessus envers tes collegues, mais comprend-moi que c'est trés frustent ce genre de probléme surtout que ca fessait depuis ce midi que j'essayais par tout les moyens et que je rencontre toute sortes de problémes depuis 3 mois.

Bien à toi et encore felicitation pour ton recrutement chez aerosoft. PS: fait pas gaffe à mes fautes d'"ortho je n'ai pas encore dormi, j'attend que mon vol soit fini (KMUB-RJTT sur ivao, callsign AWV0220)

Pas de problèmes Gregory! Nous sommes là pour vous aider. Faites-nous savoir si ce problème continue à se produire.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...