Jump to content

Error after installation Beech 18


Recommended Posts

I installed The new purchased Beech 18 yesterday into FS2OO4 (downloaded from Simmarket and properly installed)

But when I select the plane after opening FS i get following error message:

ERROR FS9

Flight Simulator was uanble to load some aircraft or software. You can continue using Flight Simulator but this aircraft or software will be disabled.

File: AircraftAerosoft Twin Beech WheelspanelPlayer.GAU

Then the system asks: do you want to download this software (Y/N?)

when yes, nothing happens, when No;, the message disappears.

The palne however seems to be loaded correctly afterwards and it can be flown, but I would like to know why this happens and how to get rid of the message.

Since I am not a computer neard. Simple instructions would make things easier for me.

By the way; great plane though.

regards

Nico

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...