Jump to content

Trouble starting the engine

Eric Bakker

Recommended Posts

  • Deputy Sheriffs

I must do something wrong, but I cannot start the engine properly.

I have read the manual over and over, but to no avail.

Here is the problem:

When I load the Robin, immediately the engine shuts down.

I cannot start it, although I follow the checklist precisely (at least I think I do).

But when I press shift-E instead the engine starts.

Once running, if I shut down the engine (by pulling mixture or turning magnetos off) I cannot restart it by pressing the start button.

I follow these steps from the manual:


5. Master switch on

6. Trim neutral

7. Mixture full rich (pushed)

8. Carburettor heat off (pushed)

9. Fuel selector open


1. Electrical pump on

2. Generator on

3. Ignition to both

4. Start engine

The engine cranks, the propeller turns, the start light is on, the suction moves to 4, the RPM goes up, but after three seconds the starting stops and the propeller halts.

What can I be doing wrong or what can I forget to do?

Link to comment
Share on other sites

If she is still reluctant while turning over on the starter, just crank the throttle once or twice more.

It's one of the aircraft most endearing traits, as anyone who has ever flown behind a Lycoming will tell you (apart from the newest fuel injected ones), they can be pigs to get going.

Aside question: Does the DR400 model overpriming?

Link to comment
Share on other sites


I just installed the Robin and managed to start the engine, but only after several attempts. Now the engine is running, but cylinder heat temperature is remaining at 0, fuel quantitzy is 0 and oil temperature is remaing at 0. If I move the throttle, then rpm is remainig at around 800, whatever I do. so the plane doesn't move.

I am frustrated. What can I do?



Link to comment
Share on other sites


J'ai suivi a la lettre le processus de demarrage, mais rien ni fait.

Pilote reel , j'ai essaye un DR400 , bien sur il est necessaire de pomper pour reveiller le moteur, mais celui-ci demarrait sans probleme.

Je suis oblige de passer par CTL E sinon pas de demarrage possible.

Avez vous une solution.



I followed to the letter the boot process, but there is not.

Real pilot, I tried a DR400, of course it is necessary to pump to wake the engine, but it started up no problem.

I am forced to go through CTL E if no startup possible.

Do you have a solution.

thank you

Link to comment
Share on other sites

  • Deputy Sheriffs

I am forced to go through CTL E if no startup possible.

The problem could be the saved 'situation' flight file that you use.

Please use the FSX default flight (situation), and then change the aircraft to the Robin.

What also might help is this:

- Load the Robin

- Click on the checklist in the pocket on the right side of the seat.

- If you have the checklist in front of you, right-click with your mouse to flip it to the backside.

- Click on Cold & Dark.

Now the manual start procedure should work.


I created a situation file that works well for me and uploaded it here:


Link to comment
Share on other sites

Hi Arndt,

I just started with real weather here in germany (maybe you did, too). It was darn cold and pretty much risk of ice (but took the risk.. hey it's a sim :-) )

Maybe it helps what I did:

- Had to pump around 6 times to get the engine started

- rpm stayed low, as well as CHT

- pulled the carburator de-ice

- leaned the mixture a tiny bit and put it back rich (actually did that a few times)

- increased throttle a bit more

- as engine catched up on rpm, reduced throttle (took a few minutes)

As for the oil, that took a real long time to even show some movement on the needle.. guess thats normal due to the cold.

For the fuel gauge mind that it will show zero fuel if you loaded the flight with 100% :-)


Link to comment
Share on other sites

Simon and Ric, thank you! Yes,one source for my problem may have been the weather, because I used real (cold) weather, and didn't pump enough. And another reason might have been the saved flight, which I used.

Now I started with the default flight file, which has been published by Eric. And I pumped several times before ignition. Starting then worked without any problem.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...