Jump to content
Sign in to follow this  
lljj

F104 and TCE

Recommended Posts

I downloaded F104 starfighter but I cannot choose liveries with TCE. After hitting the "save" button it should restart MSFS but it doesn't. I followed all intructions given to me by the Captain Sim support people but it still won't work right. What should I do?

LJ

Share this post


Link to post
Share on other sites
I downloaded F104 starfighter but I cannot choose liveries with TCE. After hitting the "save" button it should restart MSFS but it doesn't. I followed all intructions given to me by the Captain Sim support people but it still won't work right. What should I do?

LJ

Could you explain in some more detail what happens? And what the comments of the CaptSim crew was. Obvious they know the product a lot better then we do as they made it, but we sure can try to make some sense of it.

Share this post


Link to post
Share on other sites

Matthijs,

In the attachment I enclosed my correspondence with the Captain Sim support crew. It seems to me that there is something the manner in the realations between Aerosoft and CS or am I wrong??

Share this post


Link to post
Share on other sites

Hello LJ,

Mathijs has mailed Capt Sim about the issue to find out how it can be resolved, we believe it may be a registry problem. When I tried to add a new varient, it tells me that it "Cannot find "Legendry F-104" in your system" as it cant seem to find the installed software it wont make any changes. Hence we believe you cant find the changed models on yours either.

Share this post


Link to post
Share on other sites
Hello LJ,

Mathijs has mailed Capt Sim about the issue to find out how it can be resolved, we believe it may be a registry problem. When I tried to add a new varient, it tells me that it "Cannot find "Legendry F-104" in your system" as it cant seem to find the installed software it wont make any changes. Hence we believe you cant find the changed models on yours either.

Okay, we solved the issue, here is how you can correct the problem;

Q: When I run the TCE and try to add a repaint, I get an error saying "Can not

find Legendary F-104 on your system". What can I do?

A: 1. Close TCE and MSFS2004.

2. Download the file http://www.captainsim.net/tools/104/TCE_104.exe

3. Open folder [FS2004 Root]Captain_Sim104tce and replace TCE_104.exe.

Share this post


Link to post
Share on other sites
Matthijs,

In the attachment I enclosed my correspondence with the Captain Sim support crew. It seems to me that there is something the manner in the realations between Aerosoft and CS or am I wrong??

Clearly Captain Sim was incorrect in telling you that we do not sell their online version, I am not sure why you were told this. The copied conversation with Captain Sim did not make this clear to me.

But after I spoke to them I believe you can solve the issue with the help I posted here and I believe it is best to close this issue.

Share this post


Link to post
Share on other sites

Dear Matthijs,,

I just did what you told me to do (replaced the new download TCE-file)but it still for not work. I still get the error message that it cannot write to aircraft.cfg.

Share this post


Link to post
Share on other sites
Dear Matthijs,,

I just did what you told me to do (replaced the new download TCE-file)but it still for not work. I still get the error message that it cannot write to aircraft.cfg.

Aha... okay, back to the drawing board. We'll not forget you sir. Rest assured, we'll solve this and we'll talk to CaptainSim on your behalf

Share this post


Link to post
Share on other sites

Hello LJ,

Pleae try the following.

Un-install the F-104 using the Control Panel Add/Remove Programs. After it says it has un-installed, go to the aircraft folder and delete the Legendary_F104 folder if it remains and also delete the :Program FilesMicrosoft GamesFlight Simulator 9Captain_Sim104 folder. So there should be nothing remaining of the previous installation.

Reboot your computer and then the first thing you do is re-install the F-104 then go to the Tce folder and rename the TCE_104.exe file to TCE_104.exe.old and then download the replacement TCE file from the link above and place it back in the TCE folder and then try it. I just tried this and it works fine now.

Share this post


Link to post
Share on other sites

I did uninstall everything but I cannot reïnstall F104 because I have installed too many times it says. (this could be the case after all problems I had with this program installing and uninstalling) I shoud contact Aerosoft the message says. So what next?

LJ

Share this post


Link to post
Share on other sites

Hello LJ ,

Check the General FAQs post at the top of the forum, a post is there that will give you instructions on how to reset your installer so you can re-install.

Share this post


Link to post
Share on other sites

Dear Shaun,

I got it flying! But it works just only when I do the following:

1. Start MSFS

2. Select F104 in any livery

3. Start TCE

4. Select the livery I want in TCE

5. Close MSFS by hand (TCE does not restart MSFS automatically)

6. Restart MSFS

7. Select the F104 that I defined with TCE

8. Fly the machine

It is rather devious this way but it works indeed. The only thing I noticed is that the climb/dive gauge is not functioning.

Thanks you for your assistance.

LJ

Share this post


Link to post
Share on other sites

Hello Shaun,

Yes, I tried that and it works!

1. Start TCE

2. Select model

3. Hit "Save"-button and DO NOT EXIT TCE

4. Start MSFS

5. Select F104 model just choosen in TCE

6. Fly

Btw: for the clim/dive button to work I have to engage the powerbutton left on the overheadpanel

LJ

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...