Jump to content

Archived

This topic is now archived and is closed to further replies.

holger_l

Still "flaps 1" call at 250 kts

Recommended Posts

hi,

sorry but still the approach checklist starts at green dot speed calculated at 250 kts and the copilot wants to set flaps 1. I thought it will be fixed in 1.04 but the problem still exists.

I hope it can be fixed soon. :)

Share this post


Link to post

Hi,

as mentioned in an earlier thread: The speeds we use for the copilot functionality are the ones from the MCDU - PERF - APPR page. We have no other opportunity resp. those are the only values available and the right ones. So if there are problems related to those speeds then this is a problem of the MCDU calculation and I will move this topic to the respective chapter of this forum.

Hanse

Share this post


Link to post
Guest

Same here, I have to disconnect the copilot at 10.000 ft.

Miquel.

Share this post


Link to post

Strange I don't have this issue in 1.04, ( always below 230 kts IAS), are you sure you were not to heavy ?

Share this post


Link to post
Guest

Clean install, FSX+Airbus extended 1.04, only. The issue remains.

Miquel.

Share this post


Link to post

Please find attached file. Quick flight between EPKK and LOWW FL240 (EPKK 25 dir RINAM Z127 TUSIN M984 MIKOV star MIKO7W, trans MAB4M, ILS16 LOWW). Of course co-pilot is ON. Version 1.04

post-43030-0-41358200-1359295242_thumb.j

Share this post


Link to post

The clean speed on the MCDU is at 247 knots. Also your GW seems to be very heavy. So your APP speed also is 154 knots and normally to High.

Share this post


Link to post

A321 (Austrian) Passengers: 185 Cargo: 3984kg Block fuel to Enter: 7,590 kg (0:30min), ZFW: 66,380kg, Taxi weight: 73,970kg, TO weight: 73,657 and Landing weight: 72,130kg

Share this post


Link to post

Yep, just happened to me too on approach to Prestwick. 117 pax, 3.6T cargo, 8T fuel. Flaps 1 at 250kts and an overspeed warning.

Share this post


Link to post

A321 (Austrian) Passengers: 185 Cargo: 3984kg Block fuel to Enter: 7,590 kg (0:30min), ZFW: 66,380kg, Taxi weight: 73,970kg, TO weight: 73,657 and Landing weight: 72,130kg

Ok, your Setting is correct, the hint is the Calculation of the clean Speed at the MCDU. That is the Key for a solution of the problems..

Share this post


Link to post

I think that the most common failure is how to interpreted the calculation fact's of the fuelplanner. You must ad the correct figures in the correct MCDU position. If you doesn't put it in you have a to high landing weight vs calculated landing speed. See the descent/landing page in the MCDU

Grtz Jovabra

Share this post


Link to post

Hi,

we believe that the root cause has been identified. The reason is as already thought not the handling of the copliot but the too high speeds calculated on the MCDU - PERF - APPR page. Those speeds especially the O or "green dot" speed are / is used for the setting of flaps 1. To manually activate the APPR mode does not change this behaviour - the same happens......

There are two reasons for those too high speeds (causing problems only if the TO weight is quite high (nearly at the max. weights or above).

  • The automatically calculated MCDU ZFW value is wrong - it is instead the TO weight. Therefore please use the ZFW calculated by the Fuel Planner and overwrite the shown value. Many users are requiring a "real" Airbus with all functions but do not handle the plane as a real pilot. Normally it is one of the PF duties to check and keyin the values like ZFW as well as BLOCK FUEL - but we wanted to make it easy for a lot of users and so this problem occured. If the right ZFW will be used the O-speed is already reduced by app. 20 knots.
  • Additionally we check also all the calculated MCDU APPR speeds.

I do not know when those changes will be released but using / keying in the right ZFW should an easy workaround.

Hanse

Share this post


Link to post

Hi,

If you see the picture of Rafgath73 the calculated landing GW is 71380 but the maximum allowable LW is between 64000-66000 and tghe placard speed is for flaps 1230kts and for 1+f 215kts.

So the ZFW and blockfuel input is wrong.

Rgds Jovabra

Share this post


Link to post

Hi,

we believe that the root cause has been identified. The reason is as already thought not the handling of the copliot but the too high speeds calculated on the MCDU - PERF - APPR page. Those speeds especially the O or "green dot" speed are / is used for the setting of flaps 1. To manually activate the APPR mode does not change this behaviour - the same happens......

There are two reasons for those too high speeds (causing problems only if the TO weight is quite high (nearly at the max. weights or above).

  • The automatically calculated MCDU ZFW value is wrong - it is instead the TO weight. Therefore please use the ZFW calculated by the Fuel Planner and overwrite the shown value. Many users are requiring a "real" Airbus with all functions but do not handle the plane as a real pilot. Normally it is one of the PF duties to check and keyin the values like ZFW as well as BLOCK FUEL - but we wanted to make it easy for a lot of users and so this problem occured. If the right ZFW will be used the O-speed is already reduced by app. 20 knots.
  • Additionally we check also all the calculated MCDU APPR speeds.

I do not know when those changes will be released but using / keying in the right ZFW should an easy workaround.

Hanse

I use the fuel planner in the easy way, and topcat to calculate the flight time.

Still i have the same problem

Share this post


Link to post

Is an hotix in sight, reagrding this problem?

I think I mentioned it clearly in my statement "I do not know when those changes will be released but using / keying in the right ZFW should an easy workaround".

Hanse

Share this post


Link to post

Thank you very much for the workaround. After entering the right ZFW the green dot speed is around 230 kts now. But still I get an overspeed warning after pulling flaps 1 afer the copilot´s call. I think the value is still too high. Maybe the copilot should nevertheless be activated to ask for flaps 1 after the speed is in the correct range to move the flaps or the calculation for the green dot speed needs some tweeking.

Thanks for your effort.

Holger

Share this post


Link to post

I use the fuel planner in the easy way, and topcat to calculate the flight time.

Still i have the same problem

Hi,

the Fuelplanner just calculates the right figures and loads only the fuel into the plane. It does not enter / transfers the ZFW ..... This you have to do manually - INIT B page p. e. "/55.6" .......

Hanse

Share this post


Link to post

Hi,

the Fuelplanner just calculates the right figures and loads only the fuel into the plane. It does not enter / transfers the ZFW ..... This you have to do manually - INIT B page p. e. "/55.6" .......

Hanse

Thank you Hanse, its working for me now. Manualy enterd the ZFW

Some things, you have to learn the hard way :bow_down2_s:

Share this post


Link to post

Thank you very much for the workaround. After entering the right ZFW the green dot speed is around 230 kts now. But still I get an overspeed warning after pulling flaps 1 afer the copilot´s call. I think the value is still too high. Maybe the copilot should nevertheless be activated to ask for flaps 1 after the speed is in the correct range to move the flaps or the calculation for the green dot speed needs some tweeking.

Thanks for your effort.

Holger

Holger,

a"green dot" speed of 230 knots is really quite high. So please look into the MCDU - PERF - APPR page what is stated there as "O" speed. If it is the same then please tell me the model you are using (320 or 321) as well as your ZFW weight and the fuel you have on board at that time...... I would like to reproduce it .......

Hanse

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...