If you want a Honeycomb Alpha for Christma you better order fast because we are quickly running out of stock!

Jump to content

Archived

This topic is now archived and is closed to further replies.

Adrijan

1.03b New Pushback Gauge

Recommended Posts

I'll be very simple, it just doesn't start the pushback, tried it already 2 times and nothing happened. It forces me to use Shift + P

Share this post


Link to post

Same here, plus in my case it locked the checklist at that point so I couldn't use that feature for the rest of the flight.

Share this post


Link to post

Hi Sampa

As sid Adrijan, the way to "unlock" the rest of procedure is to continu manualy, using "Shift+P" keyboard shortcut!.

In this case anything changes before "V1.03b hotfix"

Share this post


Link to post

Hi Sampa

As sid Adrijan, the way to "unlock" the rest of procedure is to continu manualy, using "Shift+P" keyboard shortcut!.

In this case anything changes before "V1.03b hotfix"

1.03b hotfix is already out and nothing has changed :)

Yes, it works when I 'manually' start the pushback procedure (and stop it, as well).

Share this post


Link to post

raph

That's what I did, but the checklist wouldn't continue to the next item from that point, so I had to continue the flight without checklists.

Share this post


Link to post

Sampa,

For me, the procedure is locked when using "start" button et this time because the plane doesn't move, as you.

But when i use Shift+P , the plane is moving back because this is the flight simulator X shoutcut. After execute a second time "Shift+P" for ending the pushback, the plane stop and at this time le procedure continu and the" voice" tell me to put the parking brake. This is the end of the pushback procedure and for me i am "unlocked". This is not the same case for you?

Share this post


Link to post

Raph

If I use Shift+P everything is normal, just like in your case. However if I try to use the MCDU pushback option nothing happens and the checklists hang. The obvious answer is to not use the MCDU pushback, but if it's included as a feature it should be expected to work.

Share this post


Link to post

Yep the new pushback tool in the latest Hotfix didn't work for me on my first flight after installing the Hotfix.

I thought it was me not doing something right and decide to look closer next few flights.

Well it's marked as 'Being Researched' now, so they're onto it, which is good.

Share this post


Link to post

Hi all,

I do not understand the problem. Including release 1.03 nothing has been changed in connection with the pushback procedure. In Vol6 StepbyStep guide #98 it is clearly stated that to start the pushback as well as to end it "Shift+P" has to be used. But what we forgot is to include in the prior checklist an action after #92. Maybe this is the reason for the confusion......

Additionally I agree that there are FSX-problems in connection with the pushback direction. So with the next hotfix we will implement a "pushback gauge" which should solve all this problems. This gauge is basically written bei Arjan Scheffel and modified by Steffen to fit into the AXE.

The functionality of this new gauge is as follows: If the "Engine Start CL - with pushback" is used and started a window on the right MCDU will automatically by opened (please see screenshot below). Make the necessary settings (distance and direction) and START the pushback.....

Hanse

post-30406-0-10298400-1358080814_thumb.j

Share this post


Link to post

We press START, they say "starting pushback" and nothing happens. Shift + P only activates the default pushback procedure regardless of what I put in.

Share this post


Link to post

Hi Adrijan,

I do not understand what you are expecting from version 1.03...... You did the manual translation so you should know the content very well. Until today there was no information that something will be changed in respect to "Pushback". The above post was just an information what will be changed with the next hotfix. So please carefully read before posting.....

Hanse

Share this post


Link to post

Hi Adrijan,

I do not understand what you are expecting from version 1.03...... You did the manual translation so you should know the content very well. Until today there was no information that something will be changed in respect to "Pushback". The above post was just an information what will be changed with the next hotfix. So please carefully read before posting.....

Hanse

Hanse,

I did the translation, and yes I do know the content of Step by step manual very well.

Isn't the 1.03b pushback option in the right MCDU supposed to change it, though? As in, you don't have to use Shift + P anymore but click on "start" button in the right MCDU? Please correct me if I am wrong.

Regards, Adrijan.

P.S. I already have the 1.03b hotfix, how come?

Share this post


Link to post

Hi Adijan,

yes you are right how you describe the functionality of the new pushback gauge. But the next hofix (it will be released with) is 1.04 ........ 1.03b is the actual one......

Hanse

Share this post


Link to post

I am thoroughly confused now.

We have the new pushback as you illustrated in your above screenshot in the R MCDU. It came in the last hotfix.

We can set it up how we want to push, but when we click the 'START', nothing happens.

If we do shift P then pushback will start as the old way.

Are you saying we don't have the new pushback illustrated in your screenshot? Well I have it but it doesn't work when I click on 'start'.

Here is the text that accompanies the hotfix 103b from the support site;

help_q.gif Update 1.03b help_a.gif

Update for version 1.03 to version 1.03b

Changelog:

. Right MCDU/ Checklist changes

- added a simple Pushback Gauge for Non AES Pushback Procedure (Press "START PUSH" to Open Config&Start Menu, Cond. AES CL Option = Off)

. ECAM fixes and enhancements

- Electrical Load (Amps etc) 0 at all times fixed (again)

. Autopilot fixes and enhancements

- HDG FD Smoothen

- LOC Smoothen

Share this post


Link to post

Can I join the confused club too?

Are you saying we don't have the new pushback illustrated in your screenshot? Well I have it but it doesn't work when I click on 'start'.

Same here, I have it exactly as shown in the screenshot, I can adjust the settings, and when I click on Start absolutely nothing happens.

Share this post


Link to post

Hi Adijan,

yes you are right how you describe the functionality of the new pushback gauge. But the next hofix (it will be released with) is 1.04 ........ 1.03b is the actual one......

Hanse

How can you bring so much confusion Aerosoft? Now, what am I supposed to do, use the default Shift + P pushback while the infobar is telling me to configure it via the MCDU? :)

It's completely okay for me, but it sure brought up a lot of confusion for me and many others.

By the way it's the first time we hear of 1.04 hotfix, I believe.

And in the changelog it was exactly written "- added a simple Pushback Gauge for Non AES Pushback Procedure (Press "START PUSH" to Open Config&Start Menu, Cond. AES CL Option = Off)"

Adrijan

Share this post


Link to post

Hi,

thank you for explainations. It was my mistake because I was not aware that the new pushback gauge was already included in the last hotfix 1.03b - I thought that it will be included in the next one...... Sorry for the confusion.

On my system the gauge works perfectly but I am a little bit "ahead" because I am running a develloper system...... Please find attached some updates we made to the gauge. Please install those 3 files in your FSX folder under .....\SimObjects\Airplanes\Aerosoft Airbus X Extended Base\Panel_Fallback\AB_Systems and try again. If this solves your problem please confirm......

Hanse

Pushback_Update.zip

Share this post


Link to post

Thanks Hanse, that's a relief, I thought I was going mad!

Anyway, no joy for me still.

I added those 3 files to the \AB_Systems, confirmed they are there, dated today.

Set up the Bus Chechlists and Copilot on, AES off in options.

Got to Start Push CL and got the gauge on the RMCDU.

Set up 5m distance / 90 right, pressed start.

G/crew talks to Cpt blah blah release parking brake.

I release parking brake - nothing happens, get 'start engine 2' in infobar.

Shift P starts / stops pb in the usual way.

I'm logging off now won't be able to try again till tmr evening - maybe some result by then.

push_img1_zpse03e345c.jpg

Share this post


Link to post

Thanks Hanse, I'll give it a try on the next flight and let you know how it goes.

Share this post


Link to post

I can confirm that it's not working with files Hanse provided either.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...