Jump to content

Archived

This topic is now archived and is closed to further replies.

kgalagadi

After Engine Start checklist stuck at "flight control check"

Recommended Posts

Dear colleagues,

maybe someone is able to help me: I like the checklist feature very much, but unfortunately the After Engine Start checklist gets stuck at the point "flight controls" where I should move my sidestick to all directions. The infobar says "move sidestick full left", I do so but it seems it does not recognize it. On the ECAM it shows full sidestick movements. My stick is a fairly old Microsoft SideWinder 2 Force Feedback...

Thanks very much ladies and gentlemen, have a good night.

Share this post


Link to post

I have calibrated the stick once again... screens attached that show the PFD with the cross showing the stick postion - one time centered, one time fully left. Control settings are as recommended (at least I hope so -> view pic).

post-71966-0-77215500-1356292311_thumb.j

post-71966-0-52310800-1356292318_thumb.j

post-71966-0-55572400-1356292475_thumb.j

Share this post


Link to post

I have the Microsoft SideWinder 2 Force Feedback... and it works fine for me...... possibly needs calibration as Mathijs suggested.

Share this post


Link to post

Ok, I have exactly the same problem. Saitek Yoke and Rudder. Changing the null zone has no effect, it just determines when it starts moving, it doesn't affect the end pont. Maxing out sensitivity did get it closer to the end of the range, but not close enough to get me past this checklist item.

As it stands, I cannot use the checklist and copilot beyond this point.

Share this post


Link to post

Ok, I have exactly the same problem. Saitek Yoke and Rudder. Changing the null zone has no effect, it just determines when it starts moving, it doesn't affect the end pont. Maxing out sensitivity did get it closer to the end of the range, but not close enough to get me past this checklist item.

As it stands, I cannot use the checklist and copilot beyond this point.

Mmmm so calibrating did not redefine the max settings of the stick? That's very strange, calibrating should do exactly that, read the min,center and max values and translate them to 0 <> 32767 <> 65535 for the sim.

Could be the control software (if you use it, it's not needed and often creates more problems then it solves), or the calibration results are not stored.

Share this post


Link to post

I've the same issue,I'll recaibrate, set the null zones and report back,

I'm using P3D.

Share this post


Link to post

Here is a small tool that reads throttle in raw mode, it helped us a lot with some customers. Often we see their joysticks are just not getting the range they should have. Cheaper sticks can do that even after a few months of use.

Poswdm.zip

Share this post


Link to post

In the screenshots, it doesn't appear that the control surfaces are at full deflection, which is why it doesn't exit out of the checklist. When you move the stick to full left, the captain should say "full left" and the annunciator in the right MCDU should say "move stick to full right". Do you get this? In the FSX control calibration screen, make sure your sensitivity is set to 100%. Hope this helps. Merry Christmas.

Share this post


Link to post

I installed the drivers for the Saitek Hardware, recalibrated,and issue not present anymore.

I hope this can help other users out there.

Share this post


Link to post

Here is a small tool that reads throttle in raw mode, it helped us a lot with some customers. Often we see their joysticks are just not getting the range they should have. Cheaper sticks can do that even after a few months of use.

Thank you for posting this tool. Although it seems my stick delivers correct values (see screen).

I am not using any special joystick software but basic Windows 7 drivers. Any other hints?

post-71966-0-77753300-1356517115_thumb.j

Share this post


Link to post

Hi, i am having the same problem after the patch.

(Unistalled the initial, restarted, installed 1.02 ver, then the 1.02b)

Did no changes regarding controls.

I'll come back, checking.

Win7 English 64bit, FSX.

Share this post


Link to post

The control is working ok. I downloaded the utility above, and when the stick is fully left it shows 0 and fully right 65535.

With default cessna everything is ok.

In the Bus, the motion of the stick is vissible (at cockpit ), but at the lower ECAm seems as it is not working. Teh problem is that i tried to fly to check if it would be ok, but the plane doesnt turn. The strange is that even when i engaged the AP, the plane still wouldn't turn, even with hdg select mode.

So there must be something else than the controler itself.

I am going now to unistall and install only the 1.02 ver and try again.

Share this post


Link to post

I tried to unistall through the windows unistall via control panel, and there was AErosoft Airbus with no version at the corresponding column. I said what the h..., just pressed "unistall" and within 1 sec, the unistall "finished". The title was removed from control panel, but of course the addon software is still on my disk.

At first time when i unistalled ver 1.0 i did it via Aerosoft's unistaller.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...