Jump to content

Archived

This topic is now archived and is closed to further replies.

heise

Helsinki anfliegbar?

Recommended Posts

Moin.

Ich wollte mal fragen, ob EFHK mittlerweile soweit geupdated wurde, dass man nun keine Probleme mehr erwarten muss, wenn man die Szenerie jetzt kauft.

Es gab ja in den letzten Tagen immer wieder Problemberichte von EFHK und Updates sollten Diese lösen.

LG, Jerome

Share this post


Link to post
Share on other sites

Hallo Jerome,

also ich bin jetzt schon mehrmals nach Helsinki geflogen, ohne irgendwelche Probleme (OOM etc.). Der Texture patch is bei mir nicht im Einsatz, die fps sind relativ niedrig bei meinem System (I7 mit 2.8 GHz und einer alten 8800GTS mit 512 MB).

Werde heute wieder nach Helsinki fliegen mit neuer GraKa (Geforce 660GTX OC mit 2GB RAM), vielleicht habe ich dann auch "endlich" die Probleme. :rolleyes:

Share this post


Link to post
Share on other sites

Sehr geehrtes Aerosoft-Team,

ich habe das Problem noch immer - OOM! Der Software-Fix wurde installiert - brachte aber leider nichts!

Soweit ich das sehen konnte, bewirkt der Fix, dass die Texturdateien (dds) im Durchschnitt von über 6MB auf etwa 1,3MB reduziert wurden. Da der OOM-Fehler sich - anders als oft vermutet - nicht auf den Arbeitsspeicher bezieht, sondern auf den Speicher der Grafikkarte, scheint der Ansatz auch eigentlich richtig zu sein.

Nachdem ich jedoch meine GeForce GTX580 mit 1,5GB gegen eine Zotac GeForce GTX680 mit 4GB getauscht habe und der Fehler noch immer auftaucht, muss der Fehler noch andere Ursachen haben. Ich bin mir auch sehr sicher, dass meine Systemperformanz ausreichend ist:

Hardware:

Alienware Aurora ALX, Intel Core I7 980X @ 6x 4,1GHz (Wasserkühlung), Zotac GeForce GTX680 (4GB Edition; FSX-Darstellung 1920x1080 Pixel @ 32Bit), 12 GB (3x 4GB) Kingston Hyper X DDR3 RAM @ 1600MHz, 2x 256MB Samsung 470 SSD Hard Drive (RAID 0), weitere Komponenten (für FSX irrelevant).

Software:

Windows 7 Ultimate 64Bit SP1, FSX SP2, PMDG B747-400X mit McPhat-Livery (4096 Pixel-Texturen) FSInn (in verteiltem Gigabit-Netzwerk-Betrieb auf zweitem PC), Aivlasoft EFB (in verteiltem Gigabit-Netzwerk-Betrieb auf zweitem PC), REX Essential (Wolken-Texturen bei 2048 Pixel).

Die FSX-Konfiguration wurde gem. Anleitung von Jesus 'Bojote' Altuve (wer ihn und seine Arbeit hierüber nicht kennt, möge mal bei AVSIM nachschauen!) sowie eigenen Erfahrungen optimiert. Die Optimierung schließt den externen Frame-Limiter (bei 30FPS) ein. Die auf 30 FPS begrenzte Darstellung wird in EFHK auch stabil gehalten.

Das Problem taucht seltsamerweise nur beim Taxiing nach der Landung auf; Departures einschl. AES am Gate und Taxiing verlaufen fehlerfrei.

Liebes Aerosoft-Team, hat jemand von Ihnen noch eine Idee? Es nimmt mir die Lust, nach EFHK zu fliegen, wenn ich - wie z.B. heute - fast 12 Stunden lang auf VATSIM von FACT nach EFHK fliege und nach der Landung nicht mehr zum Gate rollen kann. EFHK ist eine wirklich tolle Arbeit, aber die Abstürze sind einfach inakzeptabel! Selbst die VFR-London-Szenerie oder die FS-Dream Team Las Vegas-Szenerie in Kombination mit der bei Ihnen angebotenen Las Vegas City-Szenerie verursacht dieses Problem nicht. Anders gesagt: Ich kenne das Problem lediglich von EFHK.

Mit freundlichen Grüßen,

Marc Westhofen

So, bin gerade nochmal von EDDM nach EFHK, kein OOM etc. fps 10-15, BIlder hier

Share this post


Link to post
Share on other sites

Hallo am besten mal in den Helsinki Threat schaun.

Ich habe so einiges mit der FSX.CFG getestet, aber auch hier kommt es immer auf das System des USERS an.

Flug von ULLI nach EFHK, je näher man kam, (leiser Windows "Gong", Frames ´Schwankungen 0,3-15, gelandet, AES aufgerufen, absturz.

Neustart PC.

Flug von EFHK-ULLI, alles extrem langsam, brachte auch nichts sich von EFHK zu entfernen, schien so als wenn alles von EFHK im Speicher bleibt und nicht freigegeben wird.

FSX.CFG gelöscht, neue erstellen lassen. Botje Twaek genutzt alles ok.

Frames gehen so einigermaßen, keine Ruckler mehr.

Vorher hatte ich so alle möglich Twaeks in der CFG, jetzt nur noch Standart Botje und es läuft einigermaßen.

Habe dann mal mit verschiedenen Einstellungen grad der Bufferpools rumgebastelt,

Habe jetzt nur noch "RejectThreshold=131072" unter Bufferpools stehen.

Sobald ich USEPools egal ob ein oder aus setzte gingen die Frames um die hälfte zurück.

Also nur noch RejectThreshold=131072 mehr nicht.

Ich nehme auch an, das verschiedene andere Twaeks in der Main und bei Graphics&Display negative Auswirkungen auf EFHK haben, da es mit der eben neu erstellten FSX.CFG und dem Botje Twaek funktioniert.

LG

Markus

Share this post


Link to post
Share on other sites

Gut, Thread hin oder her. Ich werde also mit dem Kauf von EFHK noch ein bissl warten. Habe nach den letzten Wochen keine Lust mehr, permanent zu testen und zu setten. Hatte genug Stress mit meinen Rechner.

Nichts desto trotz vielen Dank für eure Worte.

LG

Share this post


Link to post
Share on other sites

Auch wenn viele Probleme haben, von mir gibts mal Lob:

Ich hab seit dem Patch keine OOMs mehr und de scenery ist fantastisch. Ich hoffe, dass die Emtwickler eine gute Lösung finden, weil es schade wäre, wenn nur ein kleiner Teil der Community diese super Scenery verwenden könnte.

Share this post


Link to post
Share on other sites

Und die Szenerie ist ja wirklich sehr schön gemacht.....

Gruß

Keine Frage.... nur nutzbar müsste sie sein :big_boss_s:

Gibt es schon was Neues zum Stand der Fehlerbehebung seitens des Hauses ?

Grüße

Klaus

Share this post


Link to post
Share on other sites

Hallo Klaus,

zur Zeit noch nichts Neues. Die Entwickler von Helsinki sind an dem Problem dran.

Wenn es ein Update oder Patch gibt, gebe ich es bekannt.

In den News sollte es dann auch erscheinen.

Gruß

Share this post


Link to post
Share on other sites

Hallo Klaus,

zur Zeit noch nichts Neues. Die Entwickler von Helsinki sind an dem Problem dran.

Wenn es ein Update oder Patch gibt, gebe ich es bekannt.

In den News sollte es dann auch erscheinen.

Gruß

Besten Dank für die Info

Grüße

Klaus

Share this post


Link to post
Share on other sites

nach dem Download der neuen Dateiversion 1.10 fällt eine erhebliche Reduktion der Dateigröße auf ( Reduktion der Texturauflösung ?) Falls ja, hat das bei mir dazu geführt, das ich Darstellungsfehler bekomme, die je nach Sichtwinkel und Nähe auftauchen oder verschwinden. Zum einen offensichtlich sichtbare "Schnittkanten" des Luftbildes und zum anderen Linien der Bodentexturen in rot, oder grün (je nach Beleuchtung), die beim Näherkommen dann fortlaufend verschwinden.

efhk3.jpg

efhk4.jpg

efhk5.jpg

efhk7.jpg

Also...... das sehe ich auf meinem Rechner in dieser Form nun mit Helsinki auch zum ersten Mal.... die Scenerie ist wie ein Ü-Ei ...... immer wieder neue Überraschungen. rolleyes.pngblink.png

Trotzdem muss ich aber auch sagen, das die Scenerie an sich wirklich nicht schlecht gemacht ist und für mich eine Bereicherung des nordischen Raumes ist. Wenn das Ding wirklich mal fehlerfrei läuft, spielt es aus meiner Sicht in der Oberliga mit !

Was ich aber auch noch "ganz nett" finde, sind so kleine Unstimmigkeiten, wie im Bereich des DHL Komplexes.... offensichtlich hat DHL alle Zugmaschinen abgeschafft und die Anhänger werden nun sicher nur von den Mitarbeitern bewegt. Nirgndwo eine Zugmaschine... so sieht kein Speditionshof aus (ist übrigends an allen dargestellten Bereichen so.... Zugmaschinen gibts nirgendwo...arme Finnen... sie spannen bestimmt Pferde vor biggrin.pngunsure.png ). Aber das hat nun eigentlich nichts mit "wirklichem Fehler" zu tun..... fällt mir nun nur so am Rande auf tongue.png

efhk6.jpg

Sind die Grafikfehler auch anderen schon aufgefallen und gibts dazu vielleicht schon einen Lösungsansatz ? Wie gesagt.... tritt bei mir jetzt zum ersten Mal und nur bei Helsinki auf.

Grüße

Klaus

Share this post


Link to post
Share on other sites

Also, Grafikfehler sind mir nicht aufgefallen. Frames mittlerweile zwischen 25 und 30 (auf 30 begrenzt). Die Anhänger ohne Zugmaschinen sieht schon etwas seltsam aus, ansonsten eine Super-Scene

Share this post


Link to post
Share on other sites

Aerosoft sollten sich komplett vom ASE Modul trennen und auch die Airports die das ASE Modul schon haben umprogrammieren z.B. auf den Launcher. Ich kann leider Helsinki und Frankfurt-Hahn oder Toulouse nicht installieren da dann mein FSX spinnt und ich nur noch Probleme auf Standartairports habe mit den Texturen. Bin echt entäuscht da ich die 3 gerne benutzt hätte und ich dafür auch bezahlt habe :mecry_s:

Share this post


Link to post
Share on other sites

Hallo allerseits,

mit Grafikfehlern auf Vantaa kann ich auch dienen:

Habe schon mit der Auflösung und der Grafiksection in der FSX.cfg experimentiert, keine Änderung.

MfG.

Erwin

Share this post


Link to post
Share on other sites

Hallo allerseits,

mit Grafikfehlern auf Vantaa kann ich auch dienen:

Habe schon mit der Auflösung und der Grafiksection in der FSX.cfg experimentiert, keine Änderung.

MfG.

Erwin

Trötstlich :mecry_s: Also bin ich nicht der einzige. Ich habe auch schon alles Mögliche mit den Einstellungen probiert, aber die Fehler sind identisch mit Deinen und bleiben bestehen.

Grüße

Klaus

Share this post


Link to post
Share on other sites

Hallo Klaus,

mit diesen Einstellungen im Tweakingtool:

ist das bunte bei mir weg

aber die Striche im Gelände immer noch vorhanden.

MfG.

Erwin

Share this post


Link to post
Share on other sites

Danke für den Hinweis... ich hatte die Texturen auf der geringen Auflösung stehen. Werde es jetzt mal gleich probieren. Wenn das dann wirklich weg ist, zeigt es mir aber nur, das es eben wie oben eingangs von mir vermutet, mit den reduzierten Texturen zusammenhängt. Natürlich bleibt zu hoffen, das die ursprünglichen OOM und CTD dann nicht wieder auftauchen.

Grüße

Klaus

Share this post


Link to post
Share on other sites

Die "Schnittkanten" bleiben auch mit den hochauflösenden Bodentexturen vorhanden.... der andere Fehler mit den bunten verschwindenden Texturen ist dann weg. Hier sollte man also seitens des Entwicklers noch mal an den geringer auflösenden Texturen arbeiten (die sind da wohl fehlerbehaftet). Werde gleich mal einen Flug nach EFHK machen um OOM und CTD zu checken.

Grüße

Klaus

Share this post


Link to post
Share on other sites

So, ich habe jetzt im Tweakingtool alle Haken außer "Winter-Trees" gesetzt und kann keinerlei Grafikfehler erkennen. Die Frames liegen jetzt im VC bei 18-20 Bilder/s

Share this post


Link to post
Share on other sites

Erster Versuch eines Fluges von EPBY nach Helsinki endet mit dem alt bekannten CTD. ASE Modul ist das 1.007 von der Helsinki Version 1.10. Für mich sieht es jetzt mitlerweile so aus, als ob man nur die vorher schon bekannte Anpassung des ASE Moduls und die reduzierten Texturen in eine zusammengefasste Version von Helsinki gesteckt hat und das dnn 1.10 genannt hat.

Ich mache jetzt noch einen Flug von x nach Helsinki. Tritt der gleiche Fehler wieder auf, fliegt Helsinki wieder von der Platte und ich gehe aus die alte ASE Version zurück. Das hat vorher alle (vor Helsinki nicht vorhandenen) CTD beim letzten Versuch vor diesem Update beseitigt. Ist das auch jetzt wieder der Fall, hat man ofensichtlich nichts weiter getan, als geblendet und sich versucht mittels einer zusammengestrickten Version 1.10 Zeit zu verschaffen.

Aber wie gesagt.... ich setze jetzt mal die Testschritte wie beschrieben fort und schreiben dann noch mal.

Grüße

Klaus

Share this post


Link to post
Share on other sites

So, ich habe jetzt im Tweakingtool alle Haken außer "Winter-Trees" gesetzt und kann keinerlei Grafikfehler erkennen. Die Frames liegen jetzt im VC bei 18-20 Bilder/s

Hallo Peter,

welche Auflösung hast du in der FSX.cfg hier: [DISPLAY.Device.NVIDIA GeForce 9800 GTX/9800 GTX+.0]

Mode=1680x1050x32

eingestellt, was für einen Monitor hast du in Betrieb (Zoll), Seitenverhältnis xx : yy.

In der FSX.cfg in der Section [Display] was hast Du dort "WideViewAspect=", eingestellt.

Welche Auflösung hat Dein Monitor aktuell eingestellt. Danke für Auskünfte.

MfG.

Erwin

Nachtrag: Habe die ASE.dll 1.0.0.7 gegen die ASE.dll 1.0.0.6 getauscht, seit dem beim FSX abstellen keine Fehlermeldung mehr, mit der ASE 1.0.0.7 bei jedem abstellen des FSX die Fehlermeldung mit dem ASE Modul.

CTD hatte ich auch mit dem ASE Modul 1.0.0.7 mit Vantaa nicht.

Share this post


Link to post
Share on other sites

Hallo Peter,

welche Auflösung hast du in der FSX.cfg hier: [DISPLAY.Device.NVIDIA GeForce 9800 GTX/9800 GTX+.0]

Mode=1680x1050x32

eingestellt, was für einen Monitor hast du in Betrieb (Zoll), Seitenverhältnis xx : yy.

In der FSX.cfg in der Section [Display] was hast Du dort "WideViewAspect=", eingestellt.

Welche Auflösung hat Dein Monitor aktuell eingestellt. Danke für Auskünfte.

MfG.

Erwin

Nachtrag: Habe die ASE.dll 1.0.0.7 gegen die ASE.dll 1.0.0.6 getauscht, seit dem beim FSX abstellen keine Fehlermeldung mehr, mit der ASE 1.0.0.7 bei jedem abstellen des FSX die Fehlermeldung mit dem ASE Modul.

CTD hatte ich auch mit dem ASE Modul 1.0.0.7 mit Vantaa nicht.

Hallo Erwin,

hier meine Daten:

[DISPLAY.Device.NVIDIA GeForce GTX 580.0]

Mode=1920x1080x32

Monitor: Iiyama proLite B2776HDS 27"

Seitenverhältnis: 16:9

[Display] WideViewAspect=True

Aktuelle Auflösung:1920x1080 (mehr geht bei 27" nicht)

Share this post


Link to post
Share on other sites

Zweiter Anflug auf Helsinki jetzt ohne CTD. Ich bin gespannt darauf, wie sich das weiter verhält.

Grüße

Klaus

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...