Jump to content
Sign in to follow this  
g7usl

Beaver Missing Guages?

Recommended Posts

I downloaded your Beaver and notice their is no radio guages on the right-hand side of the cockpit while using the 'Old' panel?

Please advise?

Share this post


Link to post
Share on other sites

Hello Dave,

Did you only install the main V1.52 installer file as this is the only file you need install, also could you post a screenshot of the problem as I dont believe I have heard of this before.

Share this post


Link to post
Share on other sites

Hi Shaun,

Thankyou for your rapid response to this and your e-mailed reply also.

I have now realized what has gone wrong but I still can't believe it? After installing the '1.52' file I also installed the '1.52' update file.

This is what has gone wrong.

Since posting on here I re-executed the base file and now I DO see the radio where it wasn't before. :)

Why is the update file with a higher number sabotaging the Base file Shaun?

Share this post


Link to post
Share on other sites

Hello Dave,

The update files are there for people who had lower version installers. It gets put into everyones account who purchases it as it was the easiest way to distribute updates. But as to why this occurs that it should make a full V1.52 install corrupt I would'nt know without disecting all the files. But the update 1.52 file works with the lower versions fine. The main thing is your up and running :)

Share this post


Link to post
Share on other sites

Hello Dave,

The radio in the old panel is the default DC-3 radio so if this plane has been removed from its default location in FS9 then the Beaver panel cannot access the required files.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...