Jump to content

Santorini FSX 1.0


Jose Rezende
 Share

Recommended Posts

Hi Jose,

I can't see the attach file. But do you have another addon like UTX EU, FS Genesis .... some addon that change the autogen or the mesh rendering?

Hi,

I don´t have any addon

When I create this topic I add a image, bu it don´t appear. Can I sent to your e-mail?

Regards

Rezende

Link to comment
Share on other sites

Hi,

I don´t have any addon

When I create this topic I add a image, bu it don´t appear. Can I sent to your e-mail?

Regards

Rezende

Click on "Use Full editor", scroll down and click on "Attach Files".

But no need to add a screenshot as I know what you mean. But it is not a problem with the software, but with your installation and/or settings in FSX.

Link to comment
Share on other sites

Click on "Use Full editor", scroll down and click on "Attach Files".

But no need to add a screenshot as I know what you mean. But it is not a problem with the software, but with your installation and/or settings in FSX.

Hi,

Thanks for information.

The settings are same of Santorini manual!

Regards

Rezende

Link to comment
Share on other sites

  • Root Admin

Hi,

Thanks for information.

The settings are same of Santorini manual!

Regards

Rezende

If they are there must be something wrong with your FSX installation because the buildings are of the same format as the church. I advise you to check the settings again, Check scenery density most of all.

Link to comment
Share on other sites

Hi

Ufortunately not!

All my sceneries is AES compatible!

Other informations:

My S.O is Windows 7 Ultimate

12 Gb RAM (I think that is not the problem)

Video Card 2 Gb

SantoriniX size folders:

Scenery - 206 MB

Texture - 96,8 MB

I´m downloading again, remove and install again - notihng solve this problem!

Regards

Link to comment
Share on other sites

Hi Chris

I have MyTraffic 2010 installed!

Maybe this is the problem?

Regards

Rezende

Hi. I wouldn't have thought MyTraffic X would be the problem. However you can test this by disabling the MyTrafficX folder in the Scenery Library and see if this resolves your problem.

But, I think your problem relates to your default.xml file and the Santorini autogen not being written to it.

Did you install by right clicking and selecting 'Run As Administrator'?

Chris

  • Upvote 2
Link to comment
Share on other sites

Hi,

I give up

Unfortunately I lost €14.95.

If you know of any other procedure, please inform me.

Thank you all.

Regards

Rezende

Hi. As I've mentioned I believe the problem is with your default.xml file.

Do you feel that you would be able to copy and paste the missing sections into it?

I can guide you through what to do. It's quite easy.

Chris

  • Upvote 2
Link to comment
Share on other sites

Hi

Ok Chris, We need to arrange a time. Working from 07am to 11am,

stop for lunch, work from 13pm to 17pm (Brazilian Time).

Believe that in Germany there is a little late. Are you with 1 hour more (DST).

Today between 11:30 am and 12:45 pm is good for me! (Local Time).

There should be 16:30 pm and 17:45 pm in Germany - Can it be?

Regards

Rezende

Link to comment
Share on other sites

I've sent you a PM with my email address so that you can send me your default.xml file.

I will add the missing entries for you and hopefully all should be good by the time you get in from work this evening.

Chris

  • Upvote 2
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...