Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
Sign in to follow this  
GerdS

VFR Germany Nord kein Autogen (Bäume und Häuser)

Recommended Posts

Hallo zusammen,

schon seit einiger Zeit fiel mir auf, dass es bei mir um EDDH herum weder Bäume noch Häuser gibt.

Der Bericht von GA 3 2012 in der Flight 06/2012 hat mich dazu veranlasst, das jetzt mal zu posten.

Dort gibt es auf S. 59 zwei Bilder mit einem Haufen Autogen außerhalb des Flughafens. Die habe ich auch mal bei mir aufgenommen, aber da ist nix zu sehen:

post-35739-0-63338300-1341629330_thumb.j post-35739-0-72728000-1341629430_thumb.j

Meine Szenerieeinstellungen sind auf empfohlenen Werten:

post-35739-0-17428100-1341629448_thumb.p

Es sind auch ein paar Bäume und Gebäude am Hamburger Hafen, die sich etwas vermehren, wenn ich das Autogen auf Extrem dicht schiebe, doch ich kann mich daran erinnern, dass da früher mehr war.

Selbst in Austria Professional (ATPX) und ORBX-NA Fall City habe ich bei diesen Einstellungen deutlich mehr Gegenstände. Nun habe ich einige Threats gelesen, dass es an FTX liegen könnte, oder auch an den Files default.xml oder terrain.cfg. Beide Files sind durch FTX verändert worden.

Aber es hat sich nichts geändert, als ich die FTX-Szenerien deaktiviert hatte, oder die beiden Files durch diejenigen vor Installation der VFR Germany 2 oder vor ATPX ersetzt hatte.

In EDDS sieht es genauso aus; das Problem betrifft wohl alle meine drei Teile 1-3.

Kann mir jmd. weiterhelfen?

Gruß

Gerhard

Share this post


Link to post
Share on other sites
Guest

Hallo Gerhard,

das passiert, wenn man FTX eingeschaltet hat und dann ausserhalb von FTX z.B. in den VFR Germany Gebieten fliegt. Normalerweise sollte das Autogen aber wieder da sein, wenn man FTX wieder abschaltet.

Es sei denn, man hat mit eingeschaltetem FTX weitere Szenerien installiert. Oder man hat bereits die von Dir genannten Dateien verändert.... Leider habe ich noch keine richtige für alle gültige Lösung gefunden.

Bei mir selbst habe ich den Fehler durch Deinstallation der VFR Germany Teile und wieder Neuinstallation (mit ausgeschaltetem FTX) behoben.

Eventuell reicht es auch VFR Germany in der Szeneriebibliothek abzuschalten. Dann den FSX neu starten und VFR Germany wieder einschalten (immer mit ausgeschaltetem FTX).

Bei Manipulationen der genannten Dateien terrain.cfg und default.xml muss man aufpassen, dass man keine anderen Fehler in den FSX einbaut......

Aber vielleicht weiß ja noch jemand eine einfachere Lösung....

Gruß

Share this post


Link to post
Share on other sites

Heinz hat leider Recht und es gibt keine einfachere Lösung.

Das ist das einzige, was mich an den Orbx Szenerien stört: diese proprietäre Vorgehensweise, Dateien im FSX temporär zu ändern.

Mir ist es auch schon passiert, dass wenn ich längere Zeit in FTX NA unterwegs war, vergessen habe vor Installation einer anderen Szenerie FTX abzuschalten.

Wenn man dann noch manuell an den Dateien was verändert, kann das im schlimmsten Fall soweit führen, dass man den FSX neu installieren muss.

Share this post


Link to post
Share on other sites

Hallo zusammen,

vielen Dank für eure Hinweise.

FTX abschalten half bei mir nicht, ich musste die VFR 1-3 deinstallieren und wieder neu installieren.

Und es war auch nicht FTX, sondern VFR 1 West, die den Autogenverlust verursachte, vermutlich durch die Fehlermeldung "Installer use the default.bak for autogen objects" während des Installierens.

Kennt ihr die?

Diese Fehlermeldung hatte ich damals nach dem Kauf auch schon wahrgenommen, aber bisher noch keine Zeit, dem nachzugehen.

Hier meine Versuche von letzter Woche (FTX vorher deaktiviert):

1. VFR 2 Nord deinstalliert und wieder neu installiert:

Installationshinweis, dass Sicherungskopien angelegt werden:

es wurde aber die default_XML von 11MB (incl. ORBX) durch eine von 4.9MB (ohne ORBX) ausgetauscht; danach war wieder Autogen da.

2. VFR 1 West deinstalliert und wieder neu installiert:

Kein Installationshinweis, dass Sicherungskopien angelegt werden; dafür die Fehlermeldung oben:

es wurde die default_XML von 4.9 MB durch eine von 2.26MB ersetzt;

danach war kein Autogen da, auch nicht bei VFR 2 Nord.

3 VFR 3 Süd deinstalliert und wieder neu installiert:

Installationshinweis, dass Sicherungskopien angelegt werden, aber es wurde aber nichts ausgetauscht; danach war kein Autogen da, bei allen VFR 1-3

Ich habe dann heute

1. VFR 1+2+3 wieder deinstalliert

2. die 11MB default_XML (incl. ORBX) und die FTX-Scenerien wieder aktiviert und Fall City gecheckt; Ergebnis: unauffällig gutes Autogen.

3. VFR 1+2+3 wieder erneut installiert (mit FTX aktiviert), und zwar diesmal genau in der Reihenfolge 1-2-3 (damals in der Reihenfolge 3-1-2, weil ich VFR 3 Süd schon hatte)

3a. VFR 1:

- diesmal keine Fehlermeldung mit "Installer use the default.bak for autogen objects"

- Am Ende der 4. CD ein Installationshinweis, dass etwas synchronisiert wird:

es wurde eine 5MB default_XML erzeugt, und die bestehende 11MB default_XML incl. ORBX gesichert;

- Es war Autogen vorhanden in der Umgebung von EDDS einschl. Stuttgart und auch in ORBX Fall City, trotz kleinerer default_XML.

Ja, für heute reichts. Muss Morgen (Heute) noch ins Geschäft und will auch mal wieder fliegen.

Bin aber trotzdem gespannt, was die anderen VFR 2+3 noch bringen werden, und was passiert, wenn ich die 11MB default_XML manuell einwechsle.

Gruß

Gerhard

Share this post


Link to post
Share on other sites

Hallo zusammen,

ergänzend zu 3a. möchte ich noch sagen, dass das Autogen natürlich in der Umgebung von EDDK einschließlich Köln vorhanden war ;-)

3b+c. VFR 2 Nord, danach VFR 3 Süd:

- Am Anfang der 1. CD jeweils ein Hinweis, dass eine Sicherungskopie erzeugt wird:

es wurde eine neue 5MB default.XML erzeugt, und die bestehende 5MB default_XML gleicher Größe gesichert;

- Es war auch Autogen vorhanden in der jeweiligen Umgebung von EDDH einschl. Hamburg, in EDDK einschl. Köln oder EDDS einschl. Stuttgart, desgleichen auch in ORBX Fall City, trotz kleinerer default_XML.

Es scheint tatsächlich die Ursache in der Installationsreihenfolge gelegen zu haben;

warum steht das nur nirgendwo, wenn es ein wirkliches Problem ist?

Wenn ich dann die 5MB default.XML gegen die 11MB default.XML(incl. ORBX) austausche, fehlt wieder das Autogen in EDDS. Ist mir auch verständlich, denn durch die Fehlermeldung beim Installieren von VFR 1 West, ist ja die default_XML auch zu „Schaden“ gekommen.

Um einen Einfluss von FTX 100%ig auszuschließen, müsste man FTX auch noch einmal deinstallieren und wieder neu installieren; aber ehrlich gesagt, sind diese stundenlangen Untersuchungen schon jetzt ziemlich zermürbend.

Nun denn, Hauptsache es war erfolgreich –

Ach, als wäre es nicht schon alles: German Airports 1 - Stuttgart X wurde bei den Installationsvorgängen aus der Scenery.cfg entfernt.

Gut, wieder einzutragen, ist kein Hexenwerk, aber ist doch auch nicht korrekt, oder?

Gruß

Gerhard

Share this post


Link to post
Share on other sites
Guest stef75

was für ein Krampf :mecry_s:

  • Downvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...