Jump to content
Sign in to follow this  
rocky

This shouldn't be here at Faro. Help please...

Recommended Posts

There are also a couple on the actual runway too! Help would be appreciated, thanks...

516kkkk.jpg

Share this post


Link to post
Share on other sites

Hi Rocky,

That must be an AFCAD issue. Do you have another scenery or another AFCAD related to Faro installed?

Cheers,

Alex

Share this post


Link to post
Share on other sites

Hi Rocky,

That must be an AFCAD issue. Do you have another scenery or another AFCAD related to Faro installed?

Cheers,

Alex

Hi Alex, the only other scenery I have installed is GEX and UTX...

Share this post


Link to post
Share on other sites

Hi Rocky,

That must be an AFCAD issue. Do you have another scenery or another AFCAD related to Faro installed?

Cheers,

Alex

Anyone?

Share this post


Link to post
Share on other sites

Rocky, let me install Faro this evening and have a look see. Unfortunately I can only test in P3D, but the installer is still the same, so in theory should yield the same results.

Share this post


Link to post
Share on other sites

Rocky, let me install Faro this evening and have a look see. Unfortunately I can only test in P3D, but the installer is still the same, so in theory should yield the same results.

You're a star matey, cheers...

Share this post


Link to post
Share on other sites

Any Ai Traffic Addons like Mytraffic installed?

Hi Frank, sure, I run MyTrafficX Pro...

Share this post


Link to post
Share on other sites

Have you tried Uninstalling it and installing it?

Got All Updates ?

James

Share this post


Link to post
Share on other sites

Hello;

Go the scenery folder inside of your My Traffic foler,locate the airport,and rename,just remove the bgl part after the .,and use the name of the airport,then start Fsx,and see if that corrects the issue..

Mark

  • Upvote 1

Share this post


Link to post
Share on other sites

Have you tried Uninstalling it and installing it?

Got All Updates ?

James

Sure James, I've reinstalled it and still have the same problem.

Hello;

Go the scenery folder inside of your My Traffic foler,locate the airport,and rename,just remove the bgl part after the .,and use the name of the airport,then start Fsx,and see if that corrects the issue..

Mark

Hi Mark, sorry, I'm usure what you mean. Do you mean to switch off the airport in the MyTraffic folder? Won't that stop AI at Faro?

Share this post


Link to post
Share on other sites

Do what Mark says, I couldnt replicate this on two seperate machines last night. Yes renaming the files in your traffic folder just turns off the afcaddesigned by the author of the traffic program. Your sim will then revert to aerosofts afcad. :-)

Share this post


Link to post
Share on other sites

Hey Matt, fellas, I've sorted it! When I did my last reinstall I did not physically remove a folder in the Faro folder that still had some scenery files in it. Seems odd that after performing an uninstall procedure that there still remained some files. After removing the folder I did a reboot, reinstall, reboot and FSX. I've just taken a run up the runways and taxiways and all is clear :excellenttext_s: Thanks for all your help fellas, much appreciated.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...