Jump to content

SimWings Lake Hood: fehlerhafte Wasseroberfläche!?


Recommended Posts

Hi,

habe kürzlich Anchorage X und ein paar Tage darauf Ultimate Alaska X installiert. Nun befindet sich im Ordner FSX->Scenery->World->Scenery eine Datei namens "AFX_PALH_ALT.bgl". Hinzu kommen die drei SimWings-Dateien AF2_PALH.bgl, AFX_PANC_sim-wings_04.bgl sowie AFX_Z41_sim-wings_02.bgl, welche sich im Ordner Aerosoft->Anchorage-Airport->Scenery befinden.

Wenn ich auf dem Lake Hood lande, hört es sich so an als handele es sich bei der Oberfläche nicht um Wasser sondern um festen Boden. In der Außenansicht sieht man aber das typische Schaukeln im Wasser, auch funktionieren die Wasserruder, sobald sie ausgefahren sind. Es kommt auch vor, dass man mitten auf dem See auf Grund läuft!

Liegt es evtl. an der doppelten AFCAD Datei für Lake Hood? Hat vielleicht jemand ebenfalls die Combo aus Anchorage X und Ultimate Alaska X?

Viele Grüße,

Jan

Link to comment
Share on other sites

Hallo Jan,

an den von Dir genannten Dateien kann es kaum liegen. Diese sind alle auch ohne UTX Alaska vorhanden. Ich habe UT Alaska nicht installiert.

Die beiden Anchorage Einträge in der Szeneriebibliothek sollten allerdings über den UT Einträgen liegen.

Gruß

Link to comment
Share on other sites

Hallo Jan,

an den von Dir genannten Dateien kann es kaum liegen. Diese sind alle auch ohne UTX Alaska vorhanden. Ich habe UT Alaska nicht installiert.

Die beiden Anchorage Einträge in der Szeneriebibliothek sollten allerdings über den UT Einträgen liegen.

Gruß

Danke Heinz,

habe die Einträge überprüft, Anchorage ist über denen von UTX Alaska korrekt eingetragen. Im FSCommander schaut der Platz so aus: post-29012-0-29207900-1341308447_thumb.j

Schwer zu erkennen aber auch die südliche Bahn ist zweimal vorhanden..

Werde einfach mal eine Neuinstallatin von Anchorage vornehmen, vielleicht klappt es dann!

Link to comment
Share on other sites

Ok,

Poste dann einmal, was dabei herausgekommen ist. Dann kann ich da noch einmal nachhaken....

Ohne UT Alaska habe ich Deinen genannten Fehler nicht. Nur Wassergeräusche beim Landen...

Gruß

Link to comment
Share on other sites

Hi nochmal,

habe Anchorage X über den aktuellen Launcher de-installiert und danach zunächst Version 1.0 mit der Option "UTX Alaska" installiert. Die Szenerie-Einträge sind wieder korrekt: Anchorage Airport auf Prio1 und Anchorage Terrain auf Prio2. Der Fehler ist noch immer da :mecry_s:

Auch ein Update auf Version 1.01 bringt leider keine Änderung.

Ich vermute es liegt an den grauen, "echten" runways, die sich unter den Wasserpisten befinden - nur wie bekommt man raus in welcher Datei die sich befinden?

Außer UTX Alaska habe ich noch keine Addons installiert.

Merchwürdich....

Link to comment
Share on other sites

Ok,

Deine Darstellung des Airport im FSC habe ich hier allerdings auch (auch ohne UT Alaska also).

Ich denke, ich frage einmal unsere Entwickler...

Gruß

Link to comment
Share on other sites

Hallo Jan

Also zuerst mal: Lass Dich nicht davon beeindrucken, was der FSCommander anzeigt. Dort sind auch die Rwys des Stock-Platzes sichtbar, auch wenn dieser durch die Überlagerung des Addons deaktiviert ist. Bei mir ist das auch so. Im AFCAD des Addons gibts nur zwei Rwy, nicht drei wie im FSC sichtbar.

Auch werden bei mir ebenfalls breite Asphalt Rwys angezeigt, die aber definitiv nirgens vorhanden sind. Auch habe ich keine betongeräusche bei Landen und Starten vom Wasser aus, obwohl ich ebenfalls UTX Alaska installiert habe. Daran kanns also schon mal nicht liegen.

Vielleicht noch was für's grundsätzliche Verständnis, wie ein Wasserlandeplatz im FSX gebaut werden muss:

AI-Wasserflugzeuge im FSX gibt es nicht, die sehen nur so aus. Jedes AI-Flugzeug hat (unsichtbare) Räder und muss auf einem (unsichtbaren) Hartbelag landen. So muss man auch dem AFCAD neben einer Wasserpiste eine Hartbelagpiste einbauen, die man aber nur ganz schmal macht. Hier sind es 10cm. Und sie liegt am Rand der Wasserpiste und nicht mittendrin, unsichtbar. Damit die Seaplanebase für Simmer funktioniert, die sich Seaplane AI-Traffic bauen möchten, musste das AFCAD entsprechend gebaut werden und vorbereitet sein, sonst funktioniert das nicht. Auch funktioniert es nicht mit der selben Kennung (LHD) wie die Default-seaplane-Base, weshalb sie auf PALH umbenannt wurde.

Nun ist aber halt eben noch der Default Platz (LHD) ebenfalls noch sichtbar im FSC. Das kann leider nicht umgangen werden.

Das alles löst nun aber Dein Problem mit den Hartbelag Kratzgeräuschen nicht. Ich kann nur sagen, dass es bei den Betatests vor dem Release und auch im jetzigen Betrieb bei mir nie zu Kratzgeräuschen kam. Nur Geplätscher ist zu hören :-)

Was das PALH_Alt file betrifft: Alle "alt" files (falls vorhanden) sind wichtig und gehören in den Scenery/world/scenery Ordner. Sie werden generiert, wenn die Höhe im AFCAD angepasst werden muss. Dieses also unbedingt dort lassen.

Probier doch vielleicht mal etwas seitlich versetzt zu landen, ob das Problem immer noch auftritt. Vielleicht triffst Du ja immer genau diese 10 cm... :excellenttext_s:

Evt liegts auch am verwendeten Flugzeug!? Womit fliegst Du denn da an? Oder vielleicht spielt da bei Dir sonst noch irgendwas anderes mit rein. Da kannste Anchorage so oft de- und wieder installieren bis zum Abwinken ;-)

Link to comment
Share on other sites

Hi Mike,

vielen Dank für die Aufklärungsarbeit, mir war nicht klar das AI Floatplanes unbedingt hard surface benötigen. Das erklärt dann natürlich, wenn man mitten auf dem Lake Hood stecken bleibt:

post-29012-0-79357700-1341823829_thumb.j

post-29012-0-53745200-1341823759.jpg

Hier sieht man sogar ein echtes Hinderniss:

post-29012-0-40459300-1341825982_thumb.j

post-29012-0-07522700-1341825995.jpg

So wie ich die Sache sehe, ist es dann leider kaum möglich dort das Abenteuer Wasserflugzeug auszuleben; landen neben der unsichtbaren AI-Landebahn wäre ja noch relativ easy möglich aber die Taxi-Routen für die AI-Floatplanes scheinen ebenfalls hard surface zu sein. Auch wenn diese Routen "nur" 10cm breit sind, so sorgen sie doch dafür, dass man vor allem bei der Landung das Gefühl bekommt, mit im Wasser treibenden Baumstämmen zu kollidieren! :boingy_s:

Bleibt wohl leider nur ein Ausweg: Die AI-AFCAD Dateien deaktivieren. Das wäre schade, denn an anderen Orten gibt es keine Probleme, z.B. Sitka "A29": Dort bin ich gerade kreuz und quer über sämliche (water)runways und taxilanes gefloatet. Es ist dabei egal ob ich mit der Scout oder der Beaver etc. unterwegs bin...

Viele Grüße,

Jan

Link to comment
Share on other sites

  • Developer

Hi Jan,

also eigentlich sollte man schon in lake Hood sein Wasserflugzeug Abenteuer ausleben können :) , bei mir und den anderen klappt es wunderbar OHNE mit Baumstämmen alias Taxiroutes zu kollidieren. Du musst irgendetwas anderes da noch am Start haben, aber das kann ich als Ferndiagnose leider nicht so einfach identifizieren. Check bitte nochmals nach anderen "LHD" Afcads, z.B. aus MyTraffic, UT-Traffic, UTX oder so. Im AFX könnte man schauen, welche Afcads für die Kennung LHD auf deinem System vorliegen und evtl. aktiv sind.

Gruß

Thorsten Loth

Link to comment
Share on other sites

  • 2 weeks later...

Hi Thorsten,

habe mir fix AFXdemo besorgt und dann über "open airport" manuell "Anchorage" in der linken Spalte angeklickt. Daraufhin wird dann unten rechts unter "Airports" (in gekürzter Form) folgendes angezeigt:

post-29012-0-10584600-1342604444_thumb.j

post-29012-0-09554900-1342604451_thumb.j

LHD ist damit also dreimal vertreten: zweimal als PALH und einmal als LHD - richtig? Dies kommt zumindest auch bei der Suche mittels ID-Eingabe heraus (PALH/LHD). Wenn's so also nach der Installation ausschaut, kann es dann evtl. an einer config-Datei des FSX liegen, irgendwas mit Terrain vielleicht?

Grüße,

Jan

Link to comment
Share on other sites

  • Developer

Hi, also das bringt uns leider auch nicht die Lösung, es scheint alles OK zu sein.

PALH ist unser Lake Hood, PALH "Alt" (Alt wie Altitude) ist die Höhendefinition für PALH, die brauchts.

LHD ist der Default Lake Hood, wird von PALH nicht überschrieben, bei mir auch nicht. Da sind auch bloß

3 Wasserpisten drin.

Was mich wundert ist, das Z41 noch als aktiv angezeigt wird, obwohl es von unserem überschrieben werden müsste.

Aber auch da ist Default eigtl. nix drinn, was Lake Hood selbst betrifft.

Kannst du bitte testweise mal aus Anchorage/Airport AF2_PALH.BGL in AF2_PALH.OFF umbenennen um zu fixieren, ob der Fehler in diesem File ist?

Oder mal testweise die Crash Detection ausschalten, vielleicht liegts ja auch (nicht ursächlich) daran, ich hab sie immer aus.

Gruß

Thorsten

Link to comment
Share on other sites

Servus,

habe AF2_PALH.bgl disabled, crash detection ist immer auf off:

post-29012-0-31674600-1343204029_thumb.j

Nun lässt sich das Wasser einwandfrei "befahren", scheint also irgendwie daran zu liegen, dass die "hard surface tracks" für die AI Floatplanes die Ursache sind. Irgendwas ist anders, denn bei meiner vorherigen Installation gab es diese Probleme nicht und bei der aktuellen gibt es diese tracks ja auch noch an anderen Orten (Tongass Fjords z.B.) und dort gibt es keine Probleme.

Auf jeden Fall möchte ich mich für die fundierte Hilfe bedanken! Da ich eh noch keinen AI Traffic für LHD installiert habe bzw. auch noch nicht danach gesucht habe, vermisse ich im Moment eigentlich auch nichts und das Landen klappt ja nun! :-)

Viele Grüße,

Jan

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...