Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Sign in to follow this  
torjorg

Mega Airport Oslo Gardermoen

Recommended Posts

I am running this airport in FSX on an i7 Win 7 computer and not using Direct X10. When I get close enough to land all terrain features, runways and taxiways disappear in in all views except top down so I don't know where I am. All settings are as in the manual. I do not have this problem with other Mega airports. I am using the initial download and don't know if there have been any updates.

Share this post


Link to post
Share on other sites

I'm running the airport on a similar setup; as well i7, Win7, no DirectX10. 3 Out of 4 flights into ENGM end with a CTD. Usually I'm flying the NGX. UTX is installed as well. I even did a trial flight with the default 737 from ENBR. Thereby I was using the slew-mode to put myself into the long final position for ENGM 19R. This one did not end in a CTD.

I would be really pleased about any help on that. I kinda like ENGM, but I don't want to risk every flight ending in a CTD. And using the default 737 isn't an option either. I was reading in some forums that this problem does not only occur to NGX users but all kind of 3rd party plane users.

Would be a shame if I have to uninstall this beautiful airport, because it's unusable.

best,

Rafael

Share this post


Link to post
Share on other sites

well first of all i dont have this airport sad enough so i cant check it out, and as well the CTD... torjorg is ENGM the last add-on you instaled or is there any other aerosoft add-ons instaled afterwards.. the reason i ask is i had a problem whit ENZV and it started when i instaled an older project afterwards.. and was solved by un-install ENZV and install ENZV as the final install.... but els i have no clue what it could be.. A picture could give a clue, it sometimes does...

Share this post


Link to post
Share on other sites

Hello Folks,

Seems the NGX causes quite a few ctds with certain sceneries possibly a memory issue, does the same thing happen when flying the default aircraft.

Share this post


Link to post
Share on other sites

I tried it yesterday with the default 737. However I did not fly the complete route but rather started at ENBR and slewed to ENGM's long final of 19R. During that approach I did not get a CTD. Today, I updated GEX europe, don't know if that helps. I did as well reduce the tree density of ENGM from dense to normal. And then there was another trick that I discovered in the AVSIM forums. I checked which file caused the problem via the "reliab"-tool. It seems it was the g3d.dll. So I googled a bit and found that some people worked around similar crashes by putting MissingLibraryAlert=1 into the scenery section of the fsx.cfg. During the same flight as yesterday with the NGX, I got several warnings on missing libraries. However, those you could just close by clicking the ok button on the window, without any CTD's. Therefore I could finish the flight. A couple of warnings came up at the point where the crash normally appeared. It's not pritty, but it works for now.

I will do some testing without this setting and see if only lowering the tree-density already helps.

Share this post


Link to post
Share on other sites

Did a flight with MissingLibraryAlert=0. I had an approach on the 01L without any problems. I was already hoping the tree-density was curing me from the ENGM curse. However, on today's flight it returned. Precisely at the ILS 19R DME 11 FSX crashed again. It's really sad.

Share this post


Link to post
Share on other sites

Are you using FSUIPC? It fixes some issues with crashes...(even the freeware version)

Share this post


Link to post
Share on other sites

I have the registered version of FSUIPC. However, this type of CTD seems to be another type that FSUIPC can't handle. On what I found out in some forums and during my checks on what caused the crashes, it seems that the object loading is the problem. The "reliab"-tool told me something about a hangar object in connection with the crash. But than I'm no computer expert and you never now. So I guess there's no other way than flying to Oslo with the MissingLibrary-fix at the moment.

Share this post


Link to post
Share on other sites

Hello RafaelK,

I also have experienced a lot of CTDs when approaching ENGM. I have AES installed and ENGM is fully activated. I got the latest version of FSUIPC and the CTDs normally occur when established on the ILS with the NGX or the MD11 by PMDG. I have tried a lot to fix that issue and maybe I finally recieved a solution: I ran a process-monitor-program in the background when approaching and found that there is a problem with a certain .bgl-file. This file is loaded when getting closer to the airport...

It is the AESLite-ENGM-FLIB.BGL

I suppose that this file is not really needed when using the fully activated AES option (with credits). So i just renamed this file into AESLite-ENGM-FLIB.BGL.OFF

I hope the problems are gone now...

Just open the explorer and go to the main FSX folder. Than open "Aerosoft" --> "Mega Airport Oslo" --> "Scenery" and then you will find the file quite at the top of the list. Just a right click, then "rename" and simply add the ".OFF" signs to the file name. You will be asked if you really want to do that...

Maybe this is a solution!

Kind regards,

kriggelb

Share this post


Link to post
Share on other sites

Hei kriggelb,

Thanks for the tip. That sounds like it could work. I will try it and report back. I have AES installed and ENGM is fully activated as well. Since the Missing-Library-fix seemed to work, I guess that some library- or object-loading is the problem.

Share this post


Link to post
Share on other sites

Well, of course I did not program AES, but the name of the file ("[...]-FLIB[...]") sounds like short for "file library" to me. So maybe it really is the solution: As you said - the missing-library-fix seemed to work...

Share this post


Link to post
Share on other sites

I did your modification and renamed the file to deactivate it. And on todays flight to Oslo, no ctd on the 19R approach. Fingeres crossed it stays like this.

Anyway thanks already for this single flight that went out brilliant.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...