Jump to content

Flight 1 Citation Mustang Screen problem


Emi
 Share

Recommended Posts

  • Administrator

Hello,

I have the Flight 1 Cessna Citation Mustang. Since I've updated my AIRAC today to the latest one I have the problem that my screens went black and stay black. Also when it says "updating the nav database" prior to the flight it does not stop at 100%, but goes to 115.7%. Next comes the error messagt that an access violation error occured and I can descide if I want to continue running or not. No matter which option I choose it always continues running, but without the screens working and with all autopilot lights shining.

Does anyone have an idea what is causing this problem? I'd apprechiate any solution for my problem.

Link to comment
Share on other sites

If you have a restore point, use it and go back. Then see if it still persists. If not, then the issue is with Navigraph as it's where you no doubt got the AIRAC Cycle from? Revert back to your last cycle and then post this same quiery to Navigraph.

Also, did you make a backup (as mentioned) prior to the update so you can revert back?

Link to comment
Share on other sites

  • Administrator

Thanks for your answer James. Sadly I made no backup, but meanwhile I've solved my problem in another way. I just saw that I did not have the newest version on the computer and updated it. Not it workes perfectly.

Thanks for your help anyway

Emanuel

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...