Jump to content

FS9 'License is required!' error


flusi4ever
 Share

Recommended Posts

Hi all,

I was running my FS9 for several years on many different PCs.

Now I've built a new system, added a new partition for FS9 only.

Well, I installed FS9 to this location and wanted to try it out, but I get an error message reading "License is required!" right after starting up fs9.exe. However FS will load up after about 5 error messages all saying the same.

I don't know which license is meant. There is no and has never been an license key or something else, only a ProductID is given during installation.

I've already updated to FS9.1 and tried to contact microsoft support by mail as mentioned in in the FS9 Manual, but I got the mail back because the adress doesn't exist -.-

Does anyone have an idea how to solve this, it's really annoying?

Thanks in Advance!

Nils

Link to comment
Share on other sites

My guess is that you're only giving us half the story. That in fact you didn't just reinstall FS9, you tried porting over a copy of a much-modified installation instead of doing a fresh installation of the sim, then adding back the addons one at a time...

I have never encountered the error you speak of in relation to the basic FS installation. What addons do you have (partially) installed?

Link to comment
Share on other sites

@ Shaun, yes I tried and nothing showed up.

@ Simon, yes sorry, I was moving it to a different partiton. Well, didn't work so I uninstalled all add-ons and Flightsim and reinstalled it to the new directory, but I was still having the same error.

I told my brother to install FS9 on his PC to check if something might be wront with my installation or the CD. It worked on his PC, so I thought either Windows or Hardware are making trouble.

However. I've got the problem solved by a simple Windows reinstall -.-

Thanks for your help anyway

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...